persistent gnome dep problems (F16 alpha rc3-5, alpha), --skip-broken wants to haul in 32-bit libs

Richard Hughes hughsient at gmail.com
Wed Aug 24 16:26:44 UTC 2011


On 24 August 2011 16:08, Matthias Clasen <mclasen at redhat.com> wrote:
>> Error: Protected multilib versions:
>> gnome-panel-libs-3.1.5-2.fc16.x86_64 !=
>> gnome-panel-libs-3.0.2-3.fc16.i686
> I have no idea what these errors mean or how to fix them.

I'm seriously wondering if multilib is worth all this hassle...

Richard


More information about the test mailing list