F16 - why yum distro-sync wants to downgrade ?

Andre Robatino robatino at fedoraproject.org
Wed Aug 24 18:57:03 UTC 2011


Looking in https://admin.fedoraproject.org/updates/ at some of the mentioned
packages (for example, cups or curl) it looks like the packages that want to be
downgraded were obsoleted or otherwise deleted, but most if not all of them will
soon get updates to fix the problem. So unless you're having problems with
specific packages you can just wait for it to fix itself, otherwise distro-sync
the offending packages.





More information about the test mailing list