persistent gnome dep problems (F16 alpha rc3-5, alpha), --skip-broken wants to haul in 32-bit libs

seth vidal skvidal at fedoraproject.org
Thu Aug 25 18:55:07 UTC 2011


On Thu, 2011-08-25 at 14:28 -0400, Dave Jones wrote:
> On Thu, Aug 25, 2011 at 02:20:12PM -0400, seth vidal wrote:
>  
>  > > Dunno if that helps anybody...  never a dull moment...
>  > 
>  > When upgrading rawhide from X - use screen.
> 
> and also when upgrading from ssh.
> 
> things have definitely gotten a lot more fragile over the last
> release or two.

you can disable the multilib protection with:

yum --setopt="protected_multilib=0" blah blah blah

which might help in situations where things are already deeply sideways.

-sv





More information about the test mailing list