persistent gnome dep problems (F16 alpha rc3-5, alpha), --skip-broken wants to haul in 32-bit libs

Bruno Wolff III bruno at wolff.to
Sat Aug 27 19:13:41 UTC 2011


On Sat, Aug 27, 2011 at 19:31:31 +0000,
  Andre Robatino <robatino at fedoraproject.org> wrote:
> Bruno Wolff III <bruno <at> wolff.to> writes:
> 
> I'm not sure what you mean by "broken" - for me, the original problem (trying to
> pull in 32-bit packages, and then failing due to conflicts) is gone now in F16
> and never appeared in Rawhide. I'm using the master mirror
> (download.fedora.redhat.com). Below are the packages I currently can't update in
> Rawhide, and my gnome-shell version. Running "yum update --skip-broken" works
> without excluding anything.

I was getting dependency errors trying to reinstall gnome-panel (which
brings in gnome-shell).

If you look at the problem report in today's rawhide report you will see
the folowwing:
	gnome-shell-3.1.4-1.fc16.x86_64 requires libgnome-menu.so.2()(64bit)
	gnome-shell-3.1.4-1.fc16.x86_64 requires libedataserver-1.2.so.14()(64bit)
	gnome-shell-3.1.4-1.fc16.x86_64 requires libecal-1.2.so.9()(64bit)
	gnome-shell-3.1.4-1.fc16.x86_64 requires libebook-1.2.so.11()(64bit)


More information about the test mailing list