Oh no! Something has gone wrong.

Michael Schwendt mschwendt at gmail.com
Mon Aug 29 16:29:09 UTC 2011


On Mon, 29 Aug 2011 20:11:37 +0530, SD (Sudhir) wrote:

> >> I had hit this issue during F15 upgrade and looking at the
> >> .xsession-erros, looks like you will  have to "yum remove gnome-screensaver"
> > Didn't fix it. What would be the rationale?
> >
> > Several other programs mention the same problems in .xsession-errors
>
> I'd try to remove those packages too.

If I removed everything that logs some sort of warning in .xsession-errors,
I could remove the entire DE.

> What I suspect is you have some 
> kinda theme running?

Default GNOME Shell.

> > After "rpm -e gnome-screensaver" I've had five consecutive "Oh no" login
> Any reason why you are not using yum?

It doesn't matter for a package with no dependencies.


More information about the test mailing list