setting up ssh {solved}

Adam Williamson awilliam at
Tue Aug 30 00:29:49 UTC 2011

On Sat, 2011-08-27 at 10:01 -0600, Peter G. wrote:
> Michael Spahn wrote:
> > In my opionion it's still a bug, the should be a notice what "Apply" mean.
> I agree. I meant that I don't need any more hints or tips, because I have solved 
> the problem and I now have ssh working. Clearly, as I was trying to get this 
> solved, we stumbled across a bug in the firewall configuration program. It does 
> not work as it is expected to.

FWIW, I think you nearly had it right in your very first post, just
missed one step:

unclick 'ssh'
Apply (this is the added step!)
reclick 'ssh'

then it works, at least IIRC. I'm pretty sure I run into this on most
every fresh install. It may rather be a bug that the default firewall
configuration does not in fact match what s-c-f thinks it is.
Adam Williamson
Fedora QA Community Monkey
IRC: adamw | Twitter: AdamW_Fedora | adamwfedora

More information about the test mailing list