Some days it just doesn't pay to update

Jonathan Corbet corbet-ft at lwn.net
Wed Aug 31 23:15:17 UTC 2011


On Wed, 31 Aug 2011 16:03:44 -0700
Adam Williamson <awilliam at redhat.com> wrote:

> it would probably help to know what *was* in the update set.

OK, from yum.log:

Aug 31 07:17:02 Updated: atk-2.1.5-1.fc16.x86_64
Aug 31 07:17:03 Updated: gtk3-3.1.12-1.fc16.x86_64
Aug 31 07:17:07 Updated: mono-core-2.10.5-1.fc17.x86_64
Aug 31 07:17:08 Updated: GConf2-3.1.6-1.fc16.x86_64
Aug 31 07:17:08 Updated: libuuid-2.20-1.fc17.x86_64
Aug 31 07:17:10 Updated: pulseaudio-libs-0.9.23-1.fc16.x86_64
Aug 31 07:17:10 Updated: libudev-173-2.fc17.x86_64
Aug 31 07:17:10 Updated: libgudev1-173-2.fc17.x86_64
Aug 31 07:17:11 Updated: gstreamer-plugins-base-0.10.35-3.fc17.x86_64
Aug 31 07:17:11 Updated: perl-Git-1.7.6.1-1.fc17.noarch
Aug 31 07:17:13 Updated: git-1.7.6.1-1.fc17.x86_64
Aug 31 07:17:13 Updated: 1:NetworkManager-glib-0.9.0-1.fc17.x86_64
Aug 31 07:17:13 Updated: libblkid-2.20-1.fc17.x86_64
Aug 31 07:17:14 Updated: gnutls-2.12.9-1.fc17.x86_64
Aug 31 07:17:14 Updated: libmount-2.20-1.fc17.x86_64
Aug 31 07:17:15 Updated: 1:gnome-bluetooth-libs-3.1.4-2.fc16.x86_64
Aug 31 07:17:15 Updated: at-spi2-core-2.1.5-1.fc16.x86_64
Aug 31 07:17:15 Updated: 12:dhcp-libs-4.2.2-4.fc17.x86_64
Aug 31 07:17:16 Updated: pam-1.1.4-4.fc17.x86_64
Aug 31 07:17:17 Updated: util-linux-2.20-1.fc17.x86_64
Aug 31 07:17:18 Updated: udev-173-2.fc17.x86_64
Aug 31 07:17:18 Updated: bluez-libs-4.96-2.fc17.x86_64
Aug 31 07:17:18 Updated: mdadm-3.2.2-8.fc17.x86_64
Aug 31 07:17:18 Updated: 12:dhcp-common-4.2.2-4.fc17.x86_64
Aug 31 07:17:19 Updated: 12:dhclient-4.2.2-4.fc17.x86_64
Aug 31 07:17:20 Updated: 1:NetworkManager-0.9.0-1.fc17.x86_64
Aug 31 07:17:20 Updated: gitk-1.7.6.1-1.fc17.noarch
Aug 31 07:17:20 Updated: pulseaudio-libs-glib2-0.9.23-1.fc16.x86_64
Aug 31 07:17:20 Updated: pulseaudio-utils-0.9.23-1.fc16.x86_64
Aug 31 07:17:20 Updated: GConf2-gtk-3.1.6-1.fc16.x86_64
Aug 31 07:17:20 Updated: mono-data-sqlite-2.10.5-1.fc17.x86_64
Aug 31 07:17:20 Updated: mono-winfx-2.10.5-1.fc17.x86_64
Aug 31 07:17:21 Updated: mono-extras-2.10.5-1.fc17.x86_64
Aug 31 07:17:21 Updated: mono-winforms-2.10.5-1.fc17.x86_64
Aug 31 07:17:22 Updated: mono-mvc-2.10.5-1.fc17.x86_64
Aug 31 07:17:22 Updated: mono-wcf-2.10.5-1.fc17.x86_64
Aug 31 07:17:23 Updated: mono-data-2.10.5-1.fc17.x86_64
Aug 31 07:17:24 Updated: mono-web-2.10.5-1.fc17.x86_64
Aug 31 07:17:26 Updated: monodoc-2.10.5-1.fc17.x86_64
Aug 31 07:17:26 Updated: 1:gnome-utils-libs-3.1.5-1.fc16.x86_64
Aug 31 07:17:27 Updated: gtkhtml3-4.1.90-1.fc17.x86_64
Aug 31 07:17:27 Updated: adwaita-gtk3-theme-3.1.5-1.fc16.x86_64
Aug 31 07:17:27 Updated: polkit-gnome-0.102-1.fc16.x86_64
Aug 31 07:17:28 Updated: gnome-session-3.1.5-1.fc16.x86_64
Aug 31 07:17:28 Updated: atk-devel-2.1.5-1.fc16.x86_64
Aug 31 07:17:30 Updated: gtk3-devel-3.1.12-1.fc16.x86_64
Aug 31 07:17:30 Updated: jpackage-utils-1.7.5-14.fc17.x86_64
Aug 31 07:17:31 Updated: SDL-1.2.14-13.fc17.x86_64
Aug 31 07:17:31 Updated: adwaita-gtk2-theme-3.1.5-1.fc16.x86_64
Aug 31 07:17:31 Updated: yelp-xsl-3.1.4-1.fc16.noarch
Aug 31 07:17:31 Updated: 1:yelp-libs-3.1.2-1.fc16.x86_64
Aug 31 07:17:32 Updated: 1:yelp-3.1.2-1.fc16.x86_64
Aug 31 07:17:32 Updated: smolt-1.4.3-5.fc17.noarch
Aug 31 07:17:41 Updated: pypy-libs-1.6-4.fc17.x86_64
Aug 31 07:17:41 Updated: 2:vim-filesystem-7.3.289-1.fc17.x86_64
Aug 31 07:17:44 Updated: 2:vim-common-7.3.289-1.fc17.x86_64
Aug 31 07:17:44 Updated: xmlrpc-c-1.27.5-1700.svn2185.fc17.x86_64
Aug 31 07:17:44 Updated: 1:autocorr-en-3.4.3.2-3.fc17.noarch
Aug 31 07:17:46 Updated: selinux-policy-3.10.0-22.fc17.noarch
Aug 31 07:17:47 Updated: setroubleshoot-server-3.0.38-3.fc17.x86_64
Aug 31 07:17:48 Updated: tzdata-java-2011i-1.fc17.noarch
Aug 31 07:17:58 Installed: 1:java-1.7.0-openjdk-1.7.0.0-0.1.20110803.fc17.x86_64
Aug 31 07:18:01 Updated: 1:libreoffice-ure-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:01 Updated: adwaita-cursor-theme-3.1.5-1.fc16.noarch
Aug 31 07:18:02 Updated: gnome-themes-standard-3.1.5-1.fc16.x86_64
Aug 31 07:18:03 Updated: gnome-desktop3-3.1.5-1.fc16.x86_64
Aug 31 07:18:03 Installed: graphite2-1.0.2-3.fc17.x86_64
Aug 31 07:18:04 Updated: 1:libreoffice-opensymbol-fonts-3.4.3.2-3.fc17.noarch
Aug 31 07:18:30 Updated: 1:libreoffice-core-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:32 Updated: 1:libreoffice-presenter-screen-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:32 Updated: 1:libreoffice-impress-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:32 Updated: 1:libreoffice-graphicfilter-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:33 Updated: 1:libreoffice-pdfimport-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:33 Updated: 1:libreoffice-draw-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:35 Updated: 1:libreoffice-writer-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:37 Updated: 1:libreoffice-calc-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:38 Updated: 1:libreoffice-math-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:38 Updated: 1:libreoffice-xsltfilter-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:38 Updated: 1:libreoffice-langpack-en-3.4.3.2-3.fc17.x86_64
Aug 31 07:18:39 Updated: gnome-settings-daemon-3.1.5-1.fc16.x86_64
Aug 31 07:18:39 Updated: icedtea-web-1.1.1-3.fc17.x86_64
Aug 31 07:18:41 Updated: setroubleshoot-3.0.38-3.fc17.x86_64
Aug 31 07:18:43 Updated: selinux-policy-targeted-3.10.0-22.fc17.noarch
Aug 31 07:18:43 Updated: xmlrpc-c-client-1.27.5-1700.svn2185.fc17.x86_64
Aug 31 07:18:43 Updated: 2:vim-enhanced-7.3.289-1.fc17.x86_64
Aug 31 07:18:46 Updated: pypy-1.6-4.fc17.x86_64
Aug 31 07:18:46 Updated: smolt-firstboot-1.4.3-5.fc17.noarch
Aug 31 07:18:47 Updated: SDL-devel-1.2.14-13.fc17.x86_64
Aug 31 07:18:47 Updated: gtkhtml3-devel-4.1.90-1.fc17.x86_64
Aug 31 07:18:47 Updated: gnome-session-xsession-3.1.5-1.fc16.x86_64
Aug 31 07:18:51 Updated: 1:gnome-utils-3.1.5-1.fc16.x86_64
Aug 31 07:18:52 Updated: mono-devel-2.10.5-1.fc17.x86_64
Aug 31 07:18:52 Updated: mono-nunit-2.10.5-1.fc17.x86_64
Aug 31 07:18:52 Updated: git-gui-1.7.6.1-1.fc17.noarch
Aug 31 07:18:55 Updated: 1:NetworkManager-gnome-0.9.0-1.fc17.x86_64
Aug 31 07:18:55 Updated: udisks-1.0.4-1.fc17.x86_64
Aug 31 07:18:55 Updated: bluez-cups-4.96-2.fc17.x86_64
Aug 31 07:18:55 Updated: libudev-devel-173-2.fc17.x86_64
Aug 31 07:18:55 Updated: 1:nfs-utils-1.2.4-8.fc17.x86_64
Aug 31 07:18:55 Updated: pam-devel-1.1.4-4.fc17.x86_64
Aug 31 07:18:55 Updated: pyatspi-2.1.5-1.fc16.noarch
Aug 31 07:18:56 Updated: at-spi2-atk-2.1.5-1.fc16.x86_64
Aug 31 07:18:56 Updated: glib-networking-2.29.15-1.fc16.x86_64
Aug 31 07:18:58 Updated: libpurple-2.10.0-2.fc17.x86_64
Aug 31 07:18:59 Updated: gnutls-c++-2.12.9-1.fc17.x86_64
Aug 31 07:19:00 Updated: tracker-0.10.24-1.fc17.x86_64
Aug 31 07:19:00 Updated: git-email-1.7.6.1-1.fc17.noarch
Aug 31 07:19:03 Updated: webkitgtk-1.4.3-1.fc17.x86_64
Aug 31 07:19:04 Updated: gstreamer-plugins-bad-free-0.10.22-2.fc17.x86_64
Aug 31 07:19:05 Updated: syslinux-4.02-5.fc17.x86_64
Aug 31 07:19:05 Updated: libuuid-devel-2.20-1.fc17.x86_64
Aug 31 07:19:05 Updated: GConf2-devel-3.1.6-1.fc16.x86_64
Aug 31 07:19:06 Updated: file-roller-3.1.2-1.fc16.x86_64
Aug 31 07:19:21 Updated: google-chrome-stable-13.0.782.218-98754.x86_64
Aug 31 07:19:22 Updated: libpeas-1.1.2-1.fc17.x86_64
Aug 31 07:19:23 Updated: zenity-3.1.5-1.fc16.x86_64
Aug 31 07:19:23 Updated: libwnck3-3.1.5-1.fc16.x86_64
Aug 31 07:19:23 Updated: indent-2.2.11-4.fc17.x86_64
Aug 31 07:19:24 Updated: kernel-headers-3.1.0-0.rc4.git0.0.fc17.x86_64
Aug 31 07:19:25 Updated: setup-2.8.40-1.fc17.noarch
Aug 31 07:19:25 Updated: libedit-3.0-3.20110802cvs.fc17.x86_64
Aug 31 07:19:26 Updated: mpich2-1.4.1-1.fc17.x86_64
Aug 31 07:19:28 Updated: tzdata-2011i-1.fc17.noarch
Aug 31 07:19:41 Installed: kernel-devel-3.1.0-0.rc4.git0.0.fc17.x86_64
Aug 31 07:19:41 Updated: gnome-common-3.1.0-1.fc16.noarch
Aug 31 07:19:43 Updated: evolution-data-server-doc-3.1.90-1.fc17.noarch
Aug 31 07:19:43 Updated: 2:vim-minimal-7.3.289-1.fc17.x86_64
Aug 31 07:19:46 Updated: docbook-style-xsl-1.76.1-3.fc17.noarch
Aug 31 07:19:46 Updated: pulseaudio-gdm-hooks-0.9.23-1.fc16.x86_64
Aug 31 07:19:47 Updated: kernel-tools-3.1.0-0.rc4.git0.0.fc17.x86_64
Aug 31 07:19:57 Installed: kernel-3.1.0-0.rc4.git0.0.fc17.x86_64
Aug 31 07:19:58 Updated: pulseaudio-0.9.23-1.fc16.x86_64
Aug 31 07:19:58 Updated: bluez-4.96-2.fc17.x86_64
Aug 31 07:19:58 Updated: pulseaudio-module-bluetooth-0.9.23-1.fc16.x86_64
Aug 31 07:19:59 Updated: 1:gnome-bluetooth-3.1.4-2.fc16.x86_64
Aug 31 07:19:59 Updated: pulseaudio-module-gconf-0.9.23-1.fc16.x86_64
Aug 31 07:19:59 Updated: pulseaudio-module-x11-0.9.23-1.fc16.x86_64
Aug 31 07:20:32 Erased: silgraphite-2.3.1-4.fc15.x86_64
Aug 31 14:35:18 Updated: libselinux-2.1.5-1.fc17.x86_64
Aug 31 14:35:19 Updated: glib2-2.29.18-1.fc17.x86_64
Aug 31 14:35:20 Updated: gvfs-1.9.4-1.fc17.x86_64
Aug 31 14:35:20 Updated: audit-libs-2.1.3-2.fc17.x86_64
Aug 31 14:35:21 Updated: systemd-units-34-1.fc16.x86_64
Aug 31 14:35:22 Updated: systemd-34-1.fc16.x86_64
Aug 31 14:35:22 Updated: systemd-sysv-34-1.fc16.x86_64
Aug 31 14:35:22 Updated: evince-libs-3.1.90-1.fc17.x86_64
Aug 31 14:35:22 Updated: libsemanage-2.1.3-1.fc17.x86_64
Aug 31 14:35:23 Updated: gnome-python2-desktop-2.32.0-5.fc17.x86_64
Aug 31 14:35:23 Updated: readline-6.2-3.fc17.x86_64
Aug 31 14:35:23 Updated: libsemanage-python-2.1.3-1.fc17.x86_64
Aug 31 14:35:23 Updated: audit-libs-python-2.1.3-2.fc17.x86_64
Aug 31 14:35:25 Installed: claws-mail-3.7.10-1.fc17.x86_64
Aug 31 14:35:25 Updated: libselinux-python-2.1.5-1.fc17.x86_64
Aug 31 14:35:25 Updated: checkpolicy-2.1.4-1.fc17.x86_64
Aug 31 14:35:25 Updated: libselinux-utils-2.1.5-1.fc17.x86_64
Aug 31 14:35:26 Updated: policycoreutils-2.1.5-1.fc17.x86_64
Aug 31 14:35:26 Updated: policycoreutils-python-2.1.5-1.fc17.x86_64
Aug 31 14:35:26 Updated: 1:perl-Pod-Escapes-1.04-187.fc17.noarch
Aug 31 14:35:26 Updated: 4:perl-macros-5.14.1-187.fc17.x86_64
Aug 31 14:35:26 Updated: 4:perl-libs-5.14.1-187.fc17.x86_64
Aug 31 14:35:27 Updated: 1:perl-Pod-Simple-3.16-187.fc17.noarch
Aug 31 14:35:27 Updated: perl-PathTools-3.33-187.fc17.x86_64
Aug 31 14:35:27 Updated: perl-threads-shared-1.37-187.fc17.x86_64
Aug 31 14:35:27 Updated: perl-Scalar-List-Utils-1.23-187.fc17.x86_64
Aug 31 14:35:27 Updated: 1:perl-Module-Pluggable-3.90-187.fc17.noarch
Aug 31 14:35:27 Updated: perl-threads-1.83-187.fc17.x86_64
Aug 31 14:35:32 Updated: 4:perl-5.14.1-187.fc17.x86_64
Aug 31 14:35:32 Updated: 1:perl-Digest-SHA-5.61-187.fc17.x86_64
Aug 31 14:35:32 Updated: perl-HTTP-Tiny-0.012-187.fc17.noarch
Aug 31 14:35:33 Updated: 1:perl-ExtUtils-ParseXS-2.2210-187.fc17.noarch
Aug 31 14:35:33 Updated: 4:perl-devel-5.14.1-187.fc17.x86_64
Aug 31 14:35:33 Updated: perl-ExtUtils-MakeMaker-6.57.5-187.fc17.noarch
Aug 31 14:35:34 Updated: perl-Test-Harness-3.23-187.fc17.noarch
Aug 31 14:35:34 Updated: perl-CPAN-1.9600-187.fc17.noarch
Aug 31 14:35:34 Updated: gpsd-libs-3.1-1.fc17.x86_64
Aug 31 14:35:34 Updated: gpsd-3.1-1.fc17.x86_64
Aug 31 14:35:36 Updated: glib2-devel-2.29.18-1.fc17.x86_64
Aug 31 14:35:36 Updated: perl-CGI-3.52-187.fc17.noarch
Aug 31 14:35:36 Updated: 3:perl-version-0.88-187.fc17.noarch
Aug 31 14:35:37 Updated: policycoreutils-gui-2.1.5-1.fc17.x86_64
Aug 31 14:35:37 Updated: claws-mail-plugins-pgp-3.7.10-1.fc17.x86_64
Aug 31 14:35:37 Updated: readline-devel-6.2-3.fc17.x86_64
Aug 31 14:35:37 Updated: gjs-1.29.17-1.fc17.x86_64
Aug 31 14:35:37 Updated: gnome-python2-gnomekeyring-2.32.0-5.fc17.x86_64
Aug 31 14:35:38 Updated: gnome-python2-gnomeprint-2.32.0-5.fc17.x86_64
Aug 31 14:35:38 Updated: evince-djvu-3.1.90-1.fc17.x86_64
Aug 31 14:35:40 Updated: evince-3.1.90-1.fc17.x86_64
Aug 31 14:35:40 Updated: audit-2.1.3-2.fc17.x86_64
Aug 31 14:35:41 Updated: sendmail-8.14.5-8.fc17.x86_64
Aug 31 14:35:42 Updated: 1:nfs-utils-1.2.4-9.fc17.x86_64
Aug 31 14:35:42 Updated: audit-libs-devel-2.1.3-2.fc17.x86_64
Aug 31 14:35:42 Updated: gvfs-obexftp-1.9.4-1.fc17.x86_64
Aug 31 14:35:42 Updated: gvfs-gphoto2-1.9.4-1.fc17.x86_64
Aug 31 14:35:42 Updated: gvfs-smb-1.9.4-1.fc17.x86_64
Aug 31 14:35:42 Installed: gvfs-afp-1.9.4-1.fc17.x86_64
Aug 31 14:35:43 Updated: gvfs-archive-1.9.4-1.fc17.x86_64
Aug 31 14:35:43 Updated: gvfs-fuse-1.9.4-1.fc17.x86_64
Aug 31 14:35:45 Updated: 2:gedit-3.1.4-1.fc17.x86_64
Aug 31 14:35:45 Updated: gvfs-afc-1.9.4-1.fc17.x86_64
Aug 31 14:35:46 Updated: tracker-0.10.24-2.fc17.x86_64
Aug 31 14:35:48 Updated: libpurple-2.10.0-3.fc17.x86_64
Aug 31 14:35:48 Updated: gnome-python2-libwnck-2.32.0-5.fc17.x86_64
Aug 31 14:35:48 Updated: gnome-python2-rsvg-2.32.0-5.fc17.x86_64
Aug 31 14:35:51 Updated: gnome-packagekit-3.1.90-2.fc17.x86_64
Aug 31 14:35:52 Updated: gnome-power-manager-3.1.90-1.fc17.x86_64
Aug 31 14:35:52 Updated: colord-0.1.12-1.fc17.x86_64
Aug 31 14:35:52 Updated: libselinux-devel-2.1.5-1.fc17.x86_64
Aug 31 14:35:52 Updated: ltrace-0.6.0-1.fc16.x86_64
Aug 31 14:35:52 Updated: xterm-273-1.fc17.x86_64
Aug 31 14:35:55 Updated: cmake-2.8.6-0.1.rc1.fc17.x86_64
Aug 31 14:35:55 Updated: ccache-3.1.6-1.fc16.x86_64
Aug 31 14:35:56 Updated: openni-1.3.2.1-0.1.gitf8467404.fc17.x86_64
Aug 31 14:35:59 Erased: claws-mail-plugins-gtkhtml2-viewer-3.7.9-7.fc16.x86_64

I didn't reboot the system (or even log out) between the two updates.

jon


More information about the test mailing list