rawhide report: 20110204 changes

Rawhide Report rawhide at fedoraproject.org
Fri Feb 4 13:27:50 UTC 2011


Compose started at Fri Feb  4 08:15:10 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	almanah-0.7.3-6.fc15.x86_64 requires libcamel-1.2.so.22()(64bit)
	almanah-0.7.3-6.fc15.x86_64 requires libedataserverui-1.2.so.11()(64bit)
	balsa-2.4.9-3.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0()(64bit)
	beagle-0.3.9-19.fc14.x86_64 requires libmono.so.0(VER_1)(64bit)
	beagle-0.3.9-19.fc14.x86_64 requires libwv-1.2.so.3()(64bit)
	bugzilla-3.6.4-3.fc15.noarch requires perl(sanitycheck.cgi)
	bugzilla-3.6.4-3.fc15.noarch requires perl(DBD::Oracle)
	bugzilla-3.6.4-3.fc15.noarch requires perl(DBI::db)
	bugzilla-3.6.4-3.fc15.noarch requires perl(DBI::st)
	byzanz-0.2.2-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	cairo-java-1.0.8-2.fc15.i686 requires libgcj.so.11
	cairo-java-1.0.8-2.fc15.x86_64 requires libgcj.so.11()(64bit)
	cpm-0.23-0.3.beta.fc12.x86_64 requires libdotconf-1.0.so.0()(64bit)
	db4o-7.4-2.fc13.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
	dh-make-0.55-2.fc15.noarch requires debhelper
	eog-plugins-2.30.0-2.fc14.x86_64 requires libgdata.so.7()(64bit)
	evolution-couchdb-0.5.1-3.fc15.x86_64 requires libcamel-1.2.so.22()(64bit)
	evolution-couchdb-0.5.1-3.fc15.x86_64 requires libgtkhtml-editor-3.14.so.0()(64bit)
	evolution-couchdb-0.5.1-3.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	evolution-couchdb-0.5.1-3.fc15.x86_64 requires libcamel-provider-1.2.so.22()(64bit)
	evolution-rss-0.2.9-14.20101225git.fc15.x86_64 requires libedataserverui-1.2.so.11()(64bit)
	evolution-rss-0.2.9-14.20101225git.fc15.x86_64 requires libcamel-1.2.so.22()(64bit)
	evolution-rss-0.2.9-14.20101225git.fc15.x86_64 requires libgtkhtml-editor-3.14.so.0()(64bit)
	evolution-rss-0.2.9-14.20101225git.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	evolution-rss-0.2.9-14.20101225git.fc15.x86_64 requires libcamel-provider-1.2.so.22()(64bit)
	file-browser-applet-0.6.6-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	fmt-ptrn-java-1.3.21-1.fc15.i686 requires libgcj.so.11
	fmt-ptrn-java-1.3.21-1.fc15.x86_64 requires libgcj.so.11()(64bit)
	frysk-0.4-28.fc15.x86_64 requires libgcj.so.11()(64bit)
	frysk-devel-0.4-28.fc15.i386 requires libgcj.so.11
	frysk-devel-0.4-28.fc15.x86_64 requires libgcj.so.11()(64bit)
	frysk-gnome-0.4-28.fc15.x86_64 requires libgcj.so.11()(64bit)
	g2ipmsg-0.9.6-6.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
	gedit-vala-0.10.2-2.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
	glib-java-0.4.2-3.fc15.i686 requires libgcj.so.11
	glib-java-0.4.2-3.fc15.x86_64 requires libgcj.so.11()(64bit)
	glunarclock-0.34.1-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-bubblemon-2.0.15-1.fc13.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-cpufire-1.6-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-globalmenu-0.7.9-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-grandr-0.4.1-2.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-music-2.5.1-5.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-netspeed-0.16-5.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-remmina-0.7.3-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-window-picker-0.5.8-2.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libpanel-applet-3.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libgweather.so.1()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-chemistry-utils-gnumeric-0.12.5-3.fc15.x86_64 requires libspreadsheet-1.10.12.so()(64bit)
	gnome-desktop-sharp-2.26.0-11.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-gmail-notifier-0.10.1-1.fc14.x86_64 requires libnotify.so.1()(64bit)
	gnome-netstatus-2.28.2-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-pilot-2.32.0-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-pilot-2.32.0-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-pilot-eds-2.32.0-4.fc15.x86_64 requires libcamel-1.2.so.22()(64bit)
	gnome-pilot-eds-2.32.0-4.fc15.x86_64 requires libedataserverui-1.2.so.11()(64bit)
	gnome-python2-applet-2.32.0-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
	gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	gnome-python2-gdl-2.25.3-22.fc15.x86_64 requires libgdl-1.so.3()(64bit)
	gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnote-0.7.3-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnotime-2.3.0-8.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	gnubiff-2.2.13-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnustep-back-0.18.0-4.fc14.x86_64 requires libobjc.so.2()(64bit)
	gnustep-base-1.20.1-2.fc14.i686 requires libobjc.so.2
	gnustep-base-1.20.1-2.fc14.x86_64 requires libobjc.so.2()(64bit)
	gnustep-examples-1.3.0-4.fc15.x86_64 requires libobjc.so.2()(64bit)
	gnustep-gui-0.18.0-2.fc14.x86_64 requires libobjc.so.2()(64bit)
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libobjc.so.2
	gnustep-gui-libs-0.18.0-2.fc14.x86_64 requires libobjc.so.2()(64bit)
	gorm-1.2.12-2.fc15.i686 requires libobjc.so.2
	gorm-1.2.12-2.fc15.x86_64 requires libobjc.so.2()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gshutdown-0.2-6.fc12.x86_64 requires libnotify.so.1()(64bit)
	gsql-0.2.1-4.fc12.i686 requires libnotify.so.1
	gsql-0.2.1-4.fc12.x86_64 requires libnotify.so.1()(64bit)
	gsql-engine-mysql-0.2.1-4.fc12.x86_64 requires libmysqlclient_r.so.16()(64bit)
	gsql-engine-mysql-0.2.1-4.fc12.x86_64 requires libmysqlclient_r.so.16(libmysqlclient_16)(64bit)
	gtranslator-1.9.11-3.fc15.x86_64 requires libgdl-1.so.3()(64bit)
	gyachi-plugin-libnotify-1.2.10-3.fc14.x86_64 requires libnotify.so.1()(64bit)
	hornsey-1.5.2-0.3.fc15.x86_64 requires libnotify.so.1()(64bit)
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.i686 requires libedataserverui-1.2.so.11
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.22
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.x86_64 requires libedataserverui-1.2.so.11()(64bit)
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.x86_64 requires libcamel-1.2.so.22()(64bit)
	java-gnome-4.0.16-3.fc14.x86_64 requires libnotify.so.1()(64bit)
	libgail-gnome-1.20.3-2.fc15.i686 requires libpanel-applet-2.so.0
	libgail-gnome-1.20.3-2.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	libgconf-java-2.12.6-2.fc15.i686 requires libgcj.so.11
	libgconf-java-2.12.6-2.fc15.x86_64 requires libgcj.so.11()(64bit)
	libglade-java-2.12.8-13.fc15.i686 requires libgcj.so.11
	libglade-java-2.12.8-13.fc15.x86_64 requires libgcj.so.11()(64bit)
	libgnome-java-2.12.7-4.fc15.i686 requires libgcj.so.11
	libgnome-java-2.12.7-4.fc15.x86_64 requires libgcj.so.11()(64bit)
	libgtk-java-2.10.2-2.fc15.i686 requires libgcj.so.11
	libgtk-java-2.10.2-2.fc15.x86_64 requires libgcj.so.11()(64bit)
	libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
	libnotifymm-0.6.1-8.fc14.x86_64 requires libnotify.so.1()(64bit)
	libpanelappletmm-2.26.0-2.fc12.i686 requires libpanel-applet-2.so.0
	libpanelappletmm-2.26.0-2.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
	libpanelappletmm-devel-2.26.0-2.fc12.i686 requires pkgconfig(libpanelapplet-2.0) >= 0:2.14.0
	libpanelappletmm-devel-2.26.0-2.fc12.x86_64 requires pkgconfig(libpanelapplet-2.0) >= 0:2.14.0
	libvte-java-0.12.3-2.fc15.i686 requires libgcj.so.11
	libvte-java-0.12.3-2.fc15.x86_64 requires libgcj.so.11()(64bit)
	lock-keys-applet-1.0-21.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	log4net-1.2.10-13.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(System.Data) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(System.Web) = 0:1.0.5000.0
	1:logjam-4.6.0-1.fc15.x86_64 requires libgtkhtml-3.14.so.19()(64bit)
	mail-notification-evolution-plugin-5.4-29.fc15.x86_64 requires libcamel-1.2.so.22()(64bit)
	mail-notification-evolution-plugin-5.4-29.fc15.x86_64 requires libgtkhtml-editor-3.14.so.0()(64bit)
	mail-notification-evolution-plugin-5.4-29.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	mail-notification-evolution-plugin-5.4-29.fc15.x86_64 requires libcamel-provider-1.2.so.22()(64bit)
	meego-panel-datetime-0.3.2-5.fc15.x86_64 requires libgweather.so.1()(64bit)
	meshmagick-0.6.0-1.20090529svn2698.fc13.x86_64 requires libOgreMain-1.6.4.so()(64bit)
	meshmagick-libs-0.6.0-1.20090529svn2698.fc13.i686 requires libOgreMain-1.6.4.so
	meshmagick-libs-0.6.0-1.20090529svn2698.fc13.x86_64 requires libOgreMain-1.6.4.so()(64bit)
	moblin-panel-media-0.0.8-0.2.fc13.x86_64 requires libmoblin-panel.so.0()(64bit)
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Drawing) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Windows.Forms) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
	mono-tools-2.8-3.fc15.x86_64 requires mono(gtkhtml-sharp) >= 0:3.0
	1:nant-0.85-34.fc13.x86_64 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
	nautilus-python-0.7.0-2.fc14.x86_64 requires libgtk-x11-3.0.so.0()(64bit)
	nautilus-python-0.7.0-2.fc14.x86_64 requires libgdk-x11-3.0.so.0()(64bit)
	ntop-3.4-0.3.pre3.fc15.x86_64 requires libmysqlclient_r.so.16()(64bit)
	ntop-3.4-0.3.pre3.fc15.x86_64 requires libmysqlclient_r.so.16(libmysqlclient_16)(64bit)
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Bigarray) = 0:fc2b6c88ffd318b9f111abe46ba99902
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Gdk) = 0:01fdce784e71e33dd49bab793ae2b99f
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Gobject) = 0:8c922f293f46c07b78d9b17e86707511
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Printexc) = 0:278aebf1caaf292dc9bde915f6753bd6
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Format) = 0:294246d2bcc3b8adc89bd48bff122c7e
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Sys) = 0:21bf525b2b3f3a46a54b96163adfe387
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Pango) = 0:6ab303d889e6afa13a83f3976951bce5
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Complex) = 0:73899d718b62e5534e8737bb363dbf71
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(List) = 0:a0e2e49d266ff302f8667651a43f71ba
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(GdkPixbuf) = 0:8d0ac351d3eea5d9fbfaefbcc91b294a
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Gc) = 0:bf884f8416bc19d4f57421e499a1aa8a
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Graphics) = 0:fa6011251a7c1017decb62fd8af77d0d
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Obj) = 0:57b3fe2fcfe45ee25709b8ae556264d1
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Hashtbl) = 0:ee2a3220e38a4350c5bc131ce9f3f6ce
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(GDraw) = 0:2a075c6445dd9678dc6655e53a9681eb
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Filename) = 0:9d7d89d76fb7c750cebd9ea5578bba67
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Array) = 0:9c9fa5f11e2d6992c427dde4d1168489
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Gaux) = 0:0dd648c0ee1daefed760b9a1cfc4eefa
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Gpointer) = 0:2caf8ae278074af42e8cec59ac486b9b
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(String) = 0:ecc403546c1c50056801131811c39017
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Printf) = 0:807ecd3a1538992580464c03462c9964
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Char) = 0:3da72249626c7db769beafc97036cb4f
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(runtime) = 0:3.11.2
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Sort) = 0:9c21ba6feb0f450e0978ccace879a09e
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(CamlinternalOO) = 0:f83f268cd1a00c37180b9b1fb9306031
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Glib) = 0:6e6f3fa99b499ce25a86b149e12dcf99
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Unix) = 0:0596a58544f8cd88fed5bf5432a53d43
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Pervasives) = 0:88cb1505c8bdf9a4dcd2cdf3452732b4
	ocaml-camlimages-3.0.2-2.fc13.x86_64 requires ocaml(Buffer) = 0:0ce5de86183a833ed112488a1e6d281d
	ocaml-lablgtk-2.14.2-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	openvpn-auth-ldap-2.0.3-6.fc12.x86_64 requires libobjc.so.2()(64bit)
	ovaldi-5.6.4-1.fc14.x86_64 requires librpm.so.1()(64bit)
	ovaldi-5.6.4-1.fc14.x86_64 requires librpmio.so.1()(64bit)
	padevchooser-0.9.4-0.11.svn20070925.fc13.x86_64 requires libnotify.so.1()(64bit)
	panelfm-1.2-4.fc13.x86_64 requires libpanel-applet-2.so.0()(64bit)
	pcp-import-sheet2pcp-3.5.0-1.fc15.x86_64 requires perl(Spreadsheet::Read)
	perl-BerkeleyDB-0.43-3.fc15.x86_64 requires libdb = 0:5.1.19
	1:perl-HTML-Mason-1.45-2.fc15.noarch requires perl(Apache::Request)
	perl-RPM2-0.68-9.fc15.x86_64 requires librpmio.so.1()(64bit)
	perl-RPM2-0.68-9.fc15.x86_64 requires librpm.so.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcv.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcxcore.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libhighgui.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcvaux.so.2.1()(64bit)
	pidgin-gfire-0.9.2-2.fc15.x86_64 requires libnotify.so.1()(64bit)
	planner-eds-0.14.4-31.fc15.x86_64 requires libcamel-1.2.so.22()(64bit)
	planner-eds-0.14.4-31.fc15.x86_64 requires libgtkhtml-editor-3.14.so.0()(64bit)
	planner-eds-0.14.4-31.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	planner-eds-0.14.4-31.fc15.x86_64 requires libcamel-provider-1.2.so.22()(64bit)
	ppl-swiprolog-0.10.2-10.fc12.x86_64 requires libpl.so.5.7.11()(64bit)
	ppl-yap-0.10.2-10.fc12.x86_64 requires libYap.so.5.1.3()(64bit)
	python3-cairo-1.8.10-9.fc15.x86_64 requires libpython3.2.so.1.0()(64bit)
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	raidem-0.3.1-12.fc15.x86_64 requires libobjc.so.2()(64bit)
	ruby-panelapplet2-0.90.4-1.2.fc15.1.x86_64 requires libpanel-applet-2.so.0()(64bit)
	1:rubygem-actionpack-2.3.8-2.fc15.noarch requires rubygem(activesupport) = 0:2.3.8
	1:rubygem-activerecord-2.3.8-4.fc15.noarch requires rubygem(activesupport) = 0:2.3.8
	1:rubygem-rails-2.3.8-1.fc15.noarch requires rubygem(activesupport) = 0:2.3.8
	1:rubygem-rails-2.3.8-1.fc15.noarch requires rubygem(activeresource) = 0:2.3.8
	seahorse-plugins-2.30.2-0.4.gitc7e0afe.fc15.x86_64 requires libpanel-applet-3.so.0()(64bit)
	sear-0.6.3-14.fc12.x86_64 requires liberis-1.3.so.15()(64bit)
	spacewalk-backend-tools-1.2.74-2.fc15.noarch requires spacewalk-admin >= 0:0.1.1-0
	spectrum-1.4.7-2.fc15.x86_64 requires libPocoSQLite.so.10()(64bit)
	spectrum-1.4.7-2.fc15.x86_64 requires libPocoFoundation.so.10()(64bit)
	spectrum-1.4.7-2.fc15.x86_64 requires libPocoData.so.10()(64bit)
	spectrum-1.4.7-2.fc15.x86_64 requires libPocoMySQL.so.10()(64bit)
	spectrum-1.4.7-2.fc15.x86_64 requires libPocoODBC.so.10()(64bit)
	sunbird-1.0-0.33.b2pre.fc15.x86_64 requires libnotify.so.1()(64bit)
	techne-0.2-1.fc15.x86_64 requires libobjc.so.2()(64bit)
	themonospot-gui-qt-0.1.3-8.fc15.x86_64 requires mono(qt-dotnet) = 0:4.5.0.0
	thunar-shares-plugin-0.2.0-2.fc12.x86_64 requires libexo-0.3.so.0()(64bit)
	thunar-shares-plugin-0.2.0-2.fc12.x86_64 requires libthunarx-1.so.2()(64bit)
	tracker-search-tool-0.9.36-2.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	uim-gnome-1.6.1-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0
	valide-0.7.0-7.20100923bzr557.fc15.i686 requires libgdl-1.so.3
	valide-0.7.0-7.20100923bzr557.fc15.x86_64 requires libgdl-1.so.3()(64bit)
	valide-0.7.0-7.20100923bzr557.fc15.x86_64 requires libvala-0.10.so.0()(64bit)
	verbiste-gnome-0.1.25-1.fc11.x86_64 requires libpanel-applet-2.so.0()(64bit)
	wfut-1.1.0-8.fc15.x86_64 requires libgcj.so.11()(64bit)
	workrave-1.9.3-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	xfce4-cddrive-plugin-0.0.1-3.fc13.x86_64 requires libexo-0.3.so.0()(64bit)
	xfce4-cddrive-plugin-0.0.1-3.fc13.x86_64 requires libxfce4panel.so.1()(64bit)
	xfce4-globalmenu-plugin-0.7.9-1.fc15.x86_64 requires libxfce4panel.so.1()(64bit)
	xfce4-mpc-plugin-0.3.5-1.fc14.x86_64 requires libxfce4panel.so.1()(64bit)
	xfce4-mpc-plugin-0.3.5-1.fc14.x86_64 requires libexo-0.3.so.0()(64bit)
	xfce4-remmina-plugin-0.7.3-1.fc14.x86_64 requires libxfce4panel.so.1()(64bit)
	xfce4-stopwatch-plugin-0.2.0-2.fc13.x86_64 requires libxfce4panel.so.1()(64bit)
	xfce4-volstatus-icon-0.1.0-6.fc12.x86_64 requires libexo-hal-0.3.so.0()(64bit)
	xfce4-xfapplet-plugin-0.1.0-9.fc12.x86_64 requires libxfce4panel.so.1()(64bit)
	xfce4-xfapplet-plugin-0.1.0-9.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-editor-3.14.so.0()(64bit)



Broken deps for i386
----------------------------------------------------------
	almanah-0.7.3-6.fc15.i686 requires libedataserverui-1.2.so.11
	almanah-0.7.3-6.fc15.i686 requires libcamel-1.2.so.22
	balsa-2.4.9-3.fc15.i686 requires libgtkhtml-3.15.so.19
	beagle-0.3.9-19.fc14.i686 requires libwv-1.2.so.3
	beagle-0.3.9-19.fc14.i686 requires libmono.so.0
	beagle-0.3.9-19.fc14.i686 requires libmono.so.0(VER_1)
	bugzilla-3.6.4-3.fc15.noarch requires perl(sanitycheck.cgi)
	bugzilla-3.6.4-3.fc15.noarch requires perl(DBD::Oracle)
	bugzilla-3.6.4-3.fc15.noarch requires perl(DBI::db)
	bugzilla-3.6.4-3.fc15.noarch requires perl(DBI::st)
	byzanz-0.2.2-1.fc14.i686 requires libpanel-applet-2.so.0
	cairo-java-1.0.8-2.fc15.i686 requires libgcj.so.11
	cpm-0.23-0.3.beta.fc12.i686 requires libdotconf-1.0.so.0
	db4o-7.4-2.fc13.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
	dh-make-0.55-2.fc15.noarch requires debhelper
	eog-plugins-2.30.0-2.fc14.i686 requires libgdata.so.7
	evolution-couchdb-0.5.1-3.fc15.i686 requires libcamel-provider-1.2.so.22
	evolution-couchdb-0.5.1-3.fc15.i686 requires libgtkhtml-3.15.so.19
	evolution-couchdb-0.5.1-3.fc15.i686 requires libcamel-1.2.so.22
	evolution-couchdb-0.5.1-3.fc15.i686 requires libgtkhtml-editor-3.14.so.0
	evolution-rss-0.2.9-14.20101225git.fc15.i686 requires libedataserverui-1.2.so.11
	evolution-rss-0.2.9-14.20101225git.fc15.i686 requires libcamel-provider-1.2.so.22
	evolution-rss-0.2.9-14.20101225git.fc15.i686 requires libgtkhtml-3.15.so.19
	evolution-rss-0.2.9-14.20101225git.fc15.i686 requires libcamel-1.2.so.22
	evolution-rss-0.2.9-14.20101225git.fc15.i686 requires libgtkhtml-editor-3.14.so.0
	file-browser-applet-0.6.6-1.fc15.i686 requires libpanel-applet-2.so.0
	fmt-ptrn-java-1.3.21-1.fc15.i686 requires libgcj.so.11
	frysk-0.4-28.fc15.i386 requires libgcj.so.11
	frysk-devel-0.4-28.fc15.i386 requires libgcj.so.11
	frysk-gnome-0.4-28.fc15.i386 requires libgcj.so.11
	g2ipmsg-0.9.6-6.fc12.i686 requires libpanel-applet-2.so.0
	gedit-vala-0.10.2-2.fc15.i686 requires libvala-0.10.so.0
	glib-java-0.4.2-3.fc15.i686 requires libgcj.so.11
	glunarclock-0.34.1-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-applet-bubblemon-2.0.15-1.fc13.i686 requires libpanel-applet-2.so.0
	gnome-applet-cpufire-1.6-3.fc14.i386 requires libpanel-applet-2.so.0
	gnome-applet-globalmenu-0.7.9-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-grandr-0.4.1-2.fc12.i686 requires libpanel-applet-2.so.0
	gnome-applet-music-2.5.1-5.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-netspeed-0.16-5.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-remmina-0.7.3-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-window-picker-0.5.8-2.fc14.i686 requires libpanel-applet-2.so.0
	1:gnome-applets-2.32.0-3.fc15.i686 requires libpanel-applet-2.so.0
	1:gnome-applets-2.32.0-3.fc15.i686 requires libpanel-applet-3.so.0
	1:gnome-applets-2.32.0-3.fc15.i686 requires libgweather.so.1
	gnome-chemistry-utils-gnumeric-0.12.5-3.fc15.i686 requires libspreadsheet-1.10.12.so
	gnome-desktop-sharp-2.26.0-11.fc15.i686 requires libpanel-applet-2.so.0
	gnome-gmail-notifier-0.10.1-1.fc14.i686 requires libnotify.so.1
	gnome-netstatus-2.28.2-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-pilot-2.32.0-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-pilot-eds-2.32.0-4.fc15.i686 requires libedataserverui-1.2.so.11
	gnome-pilot-eds-2.32.0-4.fc15.i686 requires libcamel-1.2.so.22
	gnome-python2-applet-2.32.0-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
	gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
	gnome-python2-gdl-2.25.3-22.fc15.i686 requires libgdl-1.so.3
	gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	gnome-rdp-0.2.3-6.fc12.i686 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnote-0.7.3-4.fc15.i686 requires libpanel-applet-2.so.0
	gnotime-2.3.0-8.fc15.i686 requires libgtkhtml-3.15.so.19
	gnubiff-2.2.13-4.fc15.i686 requires libpanel-applet-2.so.0
	gnustep-back-0.18.0-4.fc14.i686 requires libobjc.so.2
	gnustep-base-1.20.1-2.fc14.i686 requires libobjc.so.2
	gnustep-examples-1.3.0-4.fc15.i686 requires libobjc.so.2
	gnustep-gui-0.18.0-2.fc14.i686 requires libobjc.so.2
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libobjc.so.2
	gorm-1.2.12-2.fc15.i686 requires libobjc.so.2
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gshutdown-0.2-6.fc12.i686 requires libnotify.so.1
	gsql-0.2.1-4.fc12.i686 requires libnotify.so.1
	gsql-engine-mysql-0.2.1-4.fc12.i686 requires libmysqlclient_r.so.16
	gsql-engine-mysql-0.2.1-4.fc12.i686 requires libmysqlclient_r.so.16(libmysqlclient_16)
	gtranslator-1.9.11-3.fc15.i686 requires libgdl-1.so.3
	gyachi-plugin-libnotify-1.2.10-3.fc14.i686 requires libnotify.so.1
	hornsey-1.5.2-0.3.fc15.i686 requires libnotify.so.1
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.i686 requires libedataserverui-1.2.so.11
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.22
	java-gnome-4.0.16-3.fc14.i686 requires libnotify.so.1
	libgail-gnome-1.20.3-2.fc15.i686 requires libpanel-applet-2.so.0
	libgconf-java-2.12.6-2.fc15.i686 requires libgcj.so.11
	libglade-java-2.12.8-13.fc15.i686 requires libgcj.so.11
	libgnome-java-2.12.7-4.fc15.i686 requires libgcj.so.11
	libgtk-java-2.10.2-2.fc15.i686 requires libgcj.so.11
	libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
	libpanelappletmm-2.26.0-2.fc12.i686 requires libpanel-applet-2.so.0
	libpanelappletmm-devel-2.26.0-2.fc12.i686 requires pkgconfig(libpanelapplet-2.0) >= 0:2.14.0
	libvte-java-0.12.3-2.fc15.i686 requires libgcj.so.11
	lock-keys-applet-1.0-21.fc15.i686 requires libpanel-applet-2.so.0
	log4net-1.2.10-13.fc13.i686 requires mono(System) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(System.Data) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(System.Web) = 0:1.0.5000.0
	1:logjam-4.6.0-1.fc15.i686 requires libgtkhtml-3.14.so.19
	mail-notification-evolution-plugin-5.4-29.fc15.i686 requires libcamel-provider-1.2.so.22
	mail-notification-evolution-plugin-5.4-29.fc15.i686 requires libgtkhtml-3.15.so.19
	mail-notification-evolution-plugin-5.4-29.fc15.i686 requires libcamel-1.2.so.22
	mail-notification-evolution-plugin-5.4-29.fc15.i686 requires libgtkhtml-editor-3.14.so.0
	meego-panel-datetime-0.3.2-5.fc15.i686 requires libgweather.so.1
	meshmagick-0.6.0-1.20090529svn2698.fc13.i686 requires libOgreMain-1.6.4.so
	meshmagick-libs-0.6.0-1.20090529svn2698.fc13.i686 requires libOgreMain-1.6.4.so
	moblin-panel-media-0.0.8-0.2.fc13.i686 requires libmoblin-panel.so.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Drawing) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Windows.Forms) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
	mono-tools-2.8-3.fc15.i686 requires mono(gtkhtml-sharp) >= 0:3.0
	1:nant-0.85-34.fc13.i686 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
	nautilus-python-0.7.0-2.fc14.i686 requires libgtk-x11-3.0.so.0
	nautilus-python-0.7.0-2.fc14.i686 requires libgdk-x11-3.0.so.0
	ntop-3.4-0.3.pre3.fc15.i686 requires libmysqlclient_r.so.16(libmysqlclient_16)
	ntop-3.4-0.3.pre3.fc15.i686 requires libmysqlclient_r.so.16
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Bigarray) = 0:fc2b6c88ffd318b9f111abe46ba99902
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Gdk) = 0:01fdce784e71e33dd49bab793ae2b99f
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Gobject) = 0:8c922f293f46c07b78d9b17e86707511
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Printexc) = 0:278aebf1caaf292dc9bde915f6753bd6
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Format) = 0:294246d2bcc3b8adc89bd48bff122c7e
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Sys) = 0:21bf525b2b3f3a46a54b96163adfe387
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Pango) = 0:6ab303d889e6afa13a83f3976951bce5
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Complex) = 0:73899d718b62e5534e8737bb363dbf71
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(List) = 0:a0e2e49d266ff302f8667651a43f71ba
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(GdkPixbuf) = 0:8d0ac351d3eea5d9fbfaefbcc91b294a
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Gc) = 0:bf884f8416bc19d4f57421e499a1aa8a
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Graphics) = 0:fa6011251a7c1017decb62fd8af77d0d
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Obj) = 0:57b3fe2fcfe45ee25709b8ae556264d1
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Hashtbl) = 0:ee2a3220e38a4350c5bc131ce9f3f6ce
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(GDraw) = 0:2a075c6445dd9678dc6655e53a9681eb
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Filename) = 0:9d7d89d76fb7c750cebd9ea5578bba67
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Array) = 0:9c9fa5f11e2d6992c427dde4d1168489
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Gaux) = 0:0dd648c0ee1daefed760b9a1cfc4eefa
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Gpointer) = 0:2caf8ae278074af42e8cec59ac486b9b
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(String) = 0:ecc403546c1c50056801131811c39017
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Printf) = 0:807ecd3a1538992580464c03462c9964
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Char) = 0:3da72249626c7db769beafc97036cb4f
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(runtime) = 0:3.11.2
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Sort) = 0:9c21ba6feb0f450e0978ccace879a09e
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(CamlinternalOO) = 0:f83f268cd1a00c37180b9b1fb9306031
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Glib) = 0:6e6f3fa99b499ce25a86b149e12dcf99
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Unix) = 0:0596a58544f8cd88fed5bf5432a53d43
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Pervasives) = 0:88cb1505c8bdf9a4dcd2cdf3452732b4
	ocaml-camlimages-3.0.2-2.fc13.i686 requires ocaml(Buffer) = 0:0ce5de86183a833ed112488a1e6d281d
	ocaml-lablgtk-2.14.2-1.fc15.i686 requires libpanel-applet-2.so.0
	openvpn-auth-ldap-2.0.3-6.fc12.i686 requires libobjc.so.2
	ovaldi-5.6.4-1.fc14.i686 requires librpmio.so.1
	ovaldi-5.6.4-1.fc14.i686 requires librpm.so.1
	padevchooser-0.9.4-0.11.svn20070925.fc13.i686 requires libnotify.so.1
	panelfm-1.2-4.fc13.i686 requires libpanel-applet-2.so.0
	pcp-import-sheet2pcp-3.5.0-1.fc15.i686 requires perl(Spreadsheet::Read)
	perl-BerkeleyDB-0.43-3.fc15.i686 requires libdb = 0:5.1.19
	1:perl-HTML-Mason-1.45-2.fc15.noarch requires perl(Apache::Request)
	perl-RPM2-0.68-9.fc15.i686 requires librpm.so.1
	perl-RPM2-0.68-9.fc15.i686 requires librpmio.so.1
	php-facedetect-1.0.0-6.fc14.i686 requires libcvaux.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libcxcore.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libcv.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libhighgui.so.2.1
	pidgin-gfire-0.9.2-2.fc15.i686 requires libnotify.so.1
	planner-eds-0.14.4-31.fc15.i686 requires libcamel-provider-1.2.so.22
	planner-eds-0.14.4-31.fc15.i686 requires libgtkhtml-3.15.so.19
	planner-eds-0.14.4-31.fc15.i686 requires libcamel-1.2.so.22
	planner-eds-0.14.4-31.fc15.i686 requires libgtkhtml-editor-3.14.so.0
	ppl-swiprolog-0.10.2-10.fc12.i686 requires libpl.so.5.7.11
	ppl-yap-0.10.2-10.fc12.i686 requires libYap.so.5.1.3
	python3-cairo-1.8.10-9.fc15.i686 requires libpython3.2.so.1.0
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	raidem-0.3.1-12.fc15.i686 requires libobjc.so.2
	ruby-panelapplet2-0.90.4-1.2.fc15.1.i686 requires libpanel-applet-2.so.0
	1:rubygem-actionpack-2.3.8-2.fc15.noarch requires rubygem(activesupport) = 0:2.3.8
	1:rubygem-activerecord-2.3.8-4.fc15.noarch requires rubygem(activesupport) = 0:2.3.8
	1:rubygem-rails-2.3.8-1.fc15.noarch requires rubygem(activesupport) = 0:2.3.8
	1:rubygem-rails-2.3.8-1.fc15.noarch requires rubygem(activeresource) = 0:2.3.8
	seahorse-plugins-2.30.2-0.4.gitc7e0afe.fc15.i686 requires libpanel-applet-3.so.0
	sear-0.6.3-14.fc12.i686 requires liberis-1.3.so.15
	spacewalk-backend-tools-1.2.74-2.fc15.noarch requires spacewalk-admin >= 0:0.1.1-0
	spectrum-1.4.7-2.fc15.i686 requires libPocoMySQL.so.10
	spectrum-1.4.7-2.fc15.i686 requires libPocoFoundation.so.10
	spectrum-1.4.7-2.fc15.i686 requires libPocoData.so.10
	spectrum-1.4.7-2.fc15.i686 requires libPocoODBC.so.10
	spectrum-1.4.7-2.fc15.i686 requires libPocoSQLite.so.10
	sunbird-1.0-0.33.b2pre.fc15.i686 requires libnotify.so.1
	techne-0.2-1.fc15.i686 requires libobjc.so.2
	themonospot-gui-qt-0.1.3-8.fc15.i686 requires mono(qt-dotnet) = 0:4.5.0.0
	thunar-shares-plugin-0.2.0-2.fc12.i686 requires libthunarx-1.so.2
	thunar-shares-plugin-0.2.0-2.fc12.i686 requires libexo-0.3.so.0
	tracker-search-tool-0.9.36-2.fc15.i686 requires libpanel-applet-2.so.0
	uim-gnome-1.6.1-1.fc15.i686 requires libpanel-applet-2.so.0
	valide-0.7.0-7.20100923bzr557.fc15.i686 requires libvala-0.10.so.0
	valide-0.7.0-7.20100923bzr557.fc15.i686 requires libgdl-1.so.3
	verbiste-gnome-0.1.25-1.fc11.i586 requires libpanel-applet-2.so.0
	wfut-1.1.0-8.fc15.i686 requires libgcj.so.11
	workrave-1.9.3-1.fc15.i686 requires libpanel-applet-2.so.0
	xfce4-cddrive-plugin-0.0.1-3.fc13.i686 requires libexo-0.3.so.0
	xfce4-cddrive-plugin-0.0.1-3.fc13.i686 requires libxfce4panel.so.1
	xfce4-globalmenu-plugin-0.7.9-1.fc15.i686 requires libxfce4panel.so.1
	xfce4-mpc-plugin-0.3.5-1.fc14.i686 requires libexo-0.3.so.0
	xfce4-mpc-plugin-0.3.5-1.fc14.i686 requires libxfce4panel.so.1
	xfce4-remmina-plugin-0.7.3-1.fc14.i686 requires libxfce4panel.so.1
	xfce4-stopwatch-plugin-0.2.0-2.fc13.i686 requires libxfce4panel.so.1
	xfce4-volstatus-icon-0.1.0-6.fc12.i686 requires libexo-hal-0.3.so.0
	xfce4-xfapplet-plugin-0.1.0-9.fc12.i686 requires libpanel-applet-2.so.0
	xfce4-xfapplet-plugin-0.1.0-9.fc12.i686 requires libxfce4panel.so.1
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-editor-3.14.so.0
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-3.15.so.19



New package: flann-1.6.7-4.fc15
             Fast Library for Approximate Nearest Neighbors

New package: iwl100-firmware-39.31.5.1-1.fc15
             Firmware for Intel(R) Wireless WiFi Link 100 Series Adapters

New package: perl-Module-Metadata-1.000004-2.fc15
             Gather package and POD information from perl module files

New package: perl-Parse-CPAN-Meta-1.4200-2.fc15
             Parse META.yml and META.json CPAN metadata files

New package: rubygem-activemodel-3.0.3-3.fc15
             A toolkit for building modeling frameworks

New package: rubygem-mail-2.2.15-2.fc15
             Mail provides a nice Ruby DSL for making, sending and reading emails

Removed package:  contact-lookup-applet-0.17-6.fc14

Updated Packages:

389-ds-base-1.2.8-0.2.a2.fc15
-----------------------------
* Thu Feb 03 2011 Rich Megginson <rmeggins at redhat.com> - 1.2.8-0.2.a2
- 1.2.8.a2 release - git tag 389-ds-base-1.2.8.a2
- Bug 674430 - Improve error messages for attribute uniqueness
- Bug 616213 - insufficient stack size for HP-UX on PA-RISC
- Bug 615052 - intrinsics and 64-bit atomics code fails to compile
-    on PA-RISC
- Bug 151705 - Need to update Console Cipher Preferences with new ciphers
- Bug 668862 - init scripts return wrong error code
- Bug 670616 - Allow SSF to be set for local (ldapi) connections
- Bug 667935 - DS pipe log script's logregex.py plugin is not redirecting the 
-    log output to the text file
- Bug 668619 - slapd stops responding
- Bug 624547 - attrcrypt should query the given slot/token for
-    supported ciphers
- Bug 646381 - Faulty password for nsmultiplexorcredentials does not give any 
-    error message in logs


CharLS-1.0-1.fc15
-----------------
* Thu Feb 03 2011 Mario Ceresa mrceresa at gmail.com CharLS 1.0-1
- Update to new version
- Applied patch to fix bug http://charls.codeplex.com/workitem/7823

* Wed Feb 17 2010 Mario Ceresa mrceresa at gmail.com CharLS 1.0-0.1.b
- Changed name schema to comply with pre-release packages

* Wed Feb 17 2010 Mario Ceresa mrceresa at gmail.com CharLS 1.0b-1
- Initial RPM Release


alsa-firmware-1.0.24.1-1.fc15
-----------------------------
* Thu Feb 03 2011 Tim Jackson <rpm at timj.co.uk> - 1.0.24.1-1
- Update to 1.0.24.1


alsa-tools-1.0.24.1-1.fc15
--------------------------
* Thu Feb 03 2011 Tim Jackson <rpm at timj.co.uk> - 1.0.24.1-1
- Update to 1.0.24.1


audacious-plugins-2.4.3-6.fc15
------------------------------
* Thu Feb 03 2011 Michael Schwendt <mschwendt at fedoraproject.org> - 2.4.3-6
- Merge fix for AUDPLUG-323 (mtp).

* Fri Jan 28 2011 Michael Schwendt <mschwendt at fedoraproject.org> - 2.4.3-5
- Merge fix for AUD-289 (psf).


backintime-1.0.6-3.fc15
-----------------------
* Thu Feb 03 2011 Tim Jackson <rpm at timj.co.uk> - 1.0.6-3
- Fix bad ownership of language files (RHBZ #569407)


coccinelle-0.2.5-0.rc4.2.fc15
-----------------------------
* Thu Feb 03 2011 Richard W.M. Jones <rjones at redhat.com> - 0.2.5-0.rc4.2
- New upstream version 0.2.5-rc4.


control-center-2.91.6-4.fc15
----------------------------
* Fri Feb 04 2011 Bastien Nocera <bnocera at redhat.com> 2.91.6-4
- Fix crasher running date and time on the live CD

* Thu Feb 03 2011 Bastien Nocera <bnocera at redhat.com> 2.91.6-3
- Add missing iso-codes dependencies

* Thu Feb 03 2011 Bastien Nocera <bnocera at redhat.com> 2.91.6-2
- Rebuild against newer GTK+ 3.x


emelfm2-0.7.5-1.fc15
--------------------
* Fri Feb 04 2011 Christoph Wickert <cwickert at fedoraproject.org> - 0.7.5-1
- Update to 0.7.5


freeipa-2.0.0-0.1.beta2.fc15
----------------------------
* Thu Feb 03 2011 Rob Crittenden <rcritten at redhat.com> - 2.0.0-0.1.beta2
- Set min version of 389-ds-base to 1.2.8
- Set min version of mod_nss 1.0.8-10
- Set min version of selinux-policy to 3.9.7-27
- Add dogtag themes to Requires
- Update to upstream freeipa-2.0.0.pre2


glusterfs-3.1.2-2.fc15
----------------------
* Thu Feb 03 2011 Jonathan Steffan <jsteffan at fedoraproject.org> - 3.1.2-2
- Add patches from CloudFS project


gnome-bluetooth-2.91.5-4.fc15
-----------------------------
* Fri Feb 04 2011 Bastien Nocera <bnocera at redhat.com> 2.91.5-4
- Rebuild against newer control-center


gnome-desktop3-2.91.6.1-2.fc15
------------------------------
* Fri Feb 04 2011 Bastien Nocera <bnocera at redhat.com> 2.91.6.1-2
- Fix refcount issue in GnomeRRLabeler


gnome-icon-theme-symbolic-2.91.6-1.fc15
---------------------------------------
* Thu Feb 03 2011 Christopher Aillon <caillon at redhat.com> - 2.91.6-1
- Update to 2.91.6


gnome-shell-2.91.6-4.fc15
-------------------------
* Thu Feb 03 2011 Bill Nottingham <notting at redhat.com> - 2.91.6-4
- buildrequire gnome-bluetooth to fix bluetooth status icon (#674874)


gnome-utils-2.91.3-3.fc15
-------------------------
* Thu Feb 03 2011 Bill Nottingham <notting at redhat.com> - 1:2.91.3-3
- compile gsettings schemas


gnumeric-1.10.13-1.fc15
-----------------------
* Thu Feb 03 2011 Julian Sikorski <belegdol at fedoraproject.org> - 1:1.10.13-1
- Updated to 1.10.13


goffice-0.8.13-1.fc15
---------------------
* Thu Feb 03 2011 Julian Sikorski <belegdol at fedoraproject.org> - 0.8.13-1
- Updated to 0.8.13


gpodder-2.12-2.fc15
-------------------
* Thu Feb 03 2011 Ville-Pekka Vainio <vpivaini AT cs.helsinki.fi> - 2.12-2
- Add patch to fix encoding issues in minidb (rhbz #674758, gPodder #1088)


gstreamer-plugins-good-0.10.27-2.fc15
-------------------------------------
* Thu Feb 03 2011 Dan Horák <dan[at]danny.cz> 0.10.27-2
- we have libv4l on s390(x), otherwise the build fails with "linux/videodev.h"
    not found in v4l2_calls.h


gtorrentviewer-0.2b-21.fc15
---------------------------
* Thu Feb 03 2011 Paul Howarth <paul at city-fan.org> 0.2b-21
- Improve tracker support (#674726)


icu-4.4.2-6.fc15
----------------
* Thu Feb 03 2011 Caolán McNamara <caolanm at redhat.com> - 4.4.2-6
- Resolves: rhbz#674328 more ways that freeserif crashes libicu


kde-plasma-ihatethecashew-0.4-2.fc15
------------------------------------
* Thu Feb 03 2011 Eli Wapniarski <eli at orbsky.homelinux.org> 0.4-2
- Patch added to support KDE 4.6


kdebase-workspace-4.6.0-5.fc15
------------------------------
* Thu Feb 03 2011 Rex Dieter <rdieter at fedoraproject.org> 4.6.0-5
- oxygen theme crasher (#674792, kde#265271)


kernel-2.6.38-0.rc3.git3.1.fc15
-------------------------------
* Thu Feb 03 2011 Chuck Ebbert <cebbert at redhat.com>
- Linux 2.6.38-rc3-git3
- Enable Advansys SCSI driver on x86_64 (#589115)

* Thu Feb 03 2011 Kyle McMartin <kmcmartin at redhat.com> 2.6.38-0.rc3.git2.1
- Linux 2.6.38-rc3-git2 snapshot
- [sgruszka] ath5k: fix fast channel change (#672778)

* Wed Feb 02 2011 Kyle McMartin <kmcmartin at redhat.com> 2.6.38-0.rc3.git1.1
- Linux 2.6.38-rc3-git1 snapshot.

* Wed Feb 02 2011 Chuck Ebbert <cebbert at redhat.com>
- Fix autoload of atl1c driver for latest hardware (#607499)


libdb-5.1.25-1.fc15
-------------------
* Thu Feb 03 2011 Jindrich Novy <jnovy at redhat.com> 5.1.25-1
- update to 5.1.25


libgnomekbd-2.91.5-7.fc15
-------------------------
* Thu Feb 03 2011 Bastien Nocera <bnocera at redhat.com> 2.91.5-7
- Disable separate layouts per window


libgweather-2.91.6-1.fc15
-------------------------
* Thu Feb 03 2011 Bastien Nocera <bnocera at redhat.com> 2.91.6-1
- Update to 2.91.6


libprojectM-qt-2.0.1-2.fc15
---------------------------

libvirt-java-0.4.7-1.fc15
-------------------------
* Thu Feb 03 2011 Bryan Kearney <bkearney at redhat.com) - 0.4.7-1
- Only throw errors on real errors.
- Remote non thread safe error reporting
- BZ 600819 Incorrect scheduler parameter value passed to native API.


logwatch-7.3.6-64.20110203svn25.fc15
------------------------------------
* Thu Feb 03 2011 Karel Klic <kklic at redhat.com> - 7.3.6-64.20110203svn25
- Updated to the latest svn revision, removed dhcpd patch merged by
  upstream
- Added LICENSE file, which became available in this revision


lohit-assamese-fonts-2.4.3-6.fc15
---------------------------------
* Fri Feb 04 2011 Pravin Satpute <psatpute at redhat.com> - 2.4.3-6
- fixes bug 673411


lohit-bengali-fonts-2.4.3-6.fc15
--------------------------------
* Fri Feb 04 2011 Pravin Satpute <psatpute at redhat.com> - 2.4.3-6
- fixed bug 673412, rupee sign


lohit-gujarati-fonts-2.4.4-4.fc15
---------------------------------
* Fri Feb 04 2011 Pravin Satpute <psatpute at redhat.com> - 2.4.4-4
- fixed bug 673413, rupee sign


meego-panel-people-0.2.4-3.fc15
-------------------------------
* Thu Feb 03 2011 Peter Robinson <pbrobinson at gmail.com> 0.2.4-3
- Bump build for new evolution


mipv6-daemon-2.0.2.20110203bgit-1.fc15
--------------------------------------
* Thu Feb 03 2011 Thomas Graf <tgraf at, redhat.com> 2.0.2.20100203bgit-1
- Can't use autoreconf

* Thu Feb 03 2011 Thomas Graf <tgraf at, redhat.com> 2.0.2.20100203git-1
- Move to umip.org codebase (head: 6232b73e869a589a9eea22653929ab670eb0c6bb)


mysql-5.5.8-8.fc15
------------------
* Thu Feb 03 2011 Tom Lane <tgl at redhat.com> 5.5.8-8
- PPC64 floating-point differences are not masked by -ffloat-store after all,
  so let's just disable gis regression test till upstream makes it less picky
Resolves: #674253
- Add __perllib_requires setting to make rpm 4.9 do what we need


nsd-3.2.7-1.fc15
----------------
* Thu Feb 03 2011 Paul Wouters <paul at xelerance.com> - 3.2.7-1
- Updated to 3.2.7


perl-HTML-Mason-1.45-2.fc15
---------------------------
* Thu Feb 03 2011 Ralf Corsépius <corsepiu at fedoraproject.org> 1:1.45-2
- Rebuild package (Was missing in rawhide).
- Switch to using perl_default_filter.
- Add explicit Require:/Provides: config(perl-HTML-Mason) to work-around
  https://bugzilla.redhat.com/show_bug.cgi?id=674765.

* Fri Dec 17 2010 Steven Pritchard <steve at kspei.com> 1:1.45-1
- Update to 1.45.
- Drop build.patch (now in the upstream release).
- BR CGI, Log::Any, and Test::Deep.


perl-Parallel-Scoreboard-0.03-1.fc15
------------------------------------
* Fri Feb 04 2011 Ralf Corsépius <corsepiu at fedoraproject.org> 0.03-1
- Upstream update.
- Add BR: perl(Class::Accessor::Lite), perl(HTML::Entities), perl(JSON).


perl-YAPE-Regex-4.00-1.fc15
---------------------------
* Fri Feb 04 2011 Iain Arnell <iarnell at gmail.com> 4.00-1
- update to latest upstream version
- license is now explicitly stated in pod


pki-core-9.0.2-1.fc15
---------------------
* Thu Feb 03 2011 Matthew Harmsen <mharmsen at redhat.com> 9.0.2-1
- Bugzilla Bug #673233 - Rebase pki-core to pick the latest features and fixes
- 'pki-setup'
-     Bugzilla Bug #673638 - Installation within IPA hangs
- 'pki-symkey'
- 'pki-native-tools'
- 'pki-util'
- 'pki-java-tools'
-     Bugzilla Bug #673614 - CC: Review of cryptographic algorithms provided
      by 'netscape.security.provider' package
- 'pki-common'
-     Bugzilla Bug #672291 - CA is not publishing certificates issued using
      "Manual User Dual-Use Certificate Enrollment"
-     Bugzilla Bug #670337 - CA Clone configuration throws TCP connection
      error.
-     Bugzilla Bug #504056 - Completed SCEP requests are assigned to the
      "begin" state instead of "complete".
-     Bugzilla Bug #504055 - SCEP requests are not properly populated
-     Bugzilla Bug #564207 - Searches for completed requests in the agent
      interface returns zero entries
-     Bugzilla Bug #672291 - CA is not publishing certificates issued using
      "Manual User Dual-Use Certificate Enrollment" -
-     Bugzilla Bug #673614 - CC: Review of cryptographic algorithms provided
      by 'netscape.security.provider' package
-     Bugzilla Bug #672920 - CA console: adding policy to a profile throws
      'Duplicate policy' error in some cases.
-     Bugzilla Bug #673199 - init script returns control before web apps have
      started
-     Bugzilla Bug #674917 - Restore identification of Tomcat-based PKI
      subsystem instances
- 'pki-selinux'
- 'pki-ca'
-     Bugzilla Bug #504013 - sscep request is rejected due to authentication
      error if submitted through one time pin router certificate enrollment.
-     Bugzilla Bug #672111 - CC doc: certServer.usrgrp.administration missing
      information
-     Bugzilla Bug #583825 - CC: Obsolete servlets to be removed from web.xml
      as part of CC interface review
-     Bugzilla Bug #672333 - Creation of RA agent fails in IPA installation
-     Bugzilla Bug #674917 - Restore identification of Tomcat-based PKI
      subsystem instances
- 'pki-silent'
-     Bugzilla Bug #673614 - CC: Review of cryptographic algorithms provided
      by 'netscape.security.provider' package

* Wed Feb 02 2011 Matthew Harmsen <mharmsen at redhat.com> 9.0.1-3
- Bugzilla Bug #656661 - Please Update Spec File to use 'ghost' on files
  in /var/run and /var/lock


policycoreutils-2.0.85-11.fc15
------------------------------
* Thu Feb 03 2011 Dan Walsh <dwalsh at redhat.com> 2.0.85-11
- Fix sandbox policy creation with udp connect ports

* Thu Feb 03 2011 Dan Walsh <dwalsh at redhat.com> 2.0.85-10
- Cleaup selinux-polgengui to be a little more modern, fix comments and use selected name
- Cleanup chcat man page


polyml-5.4-1.fc15
-----------------
* Thu Feb 03 2011 Jerry James <loganjerry at gmail.com> - 5.4-1
- Update to 5.4
- Update the -doc files.
- Enable building the portable (non-native) version on unsupported arches.
- Get rid of the execstack flag; prevents running on SELinux-enabled systems.
- Kill RPATH in the executables.
- Add a BR on gmp-devel.
- Add the -sem-wait patch.


postgresql-9.0.3-2.fc15
-----------------------
* Thu Feb 03 2011 Tom Lane <tgl at redhat.com> 9.0.3-2
- Remove filter-requires-perl-Pg.sh, which doesn't seem to be needed now that
  PyGreSQL has been split out; and our use of it isn't compatible with rpm 4.9
  anyway


projectM-jack-2.0.1-2.fc15
--------------------------

projectM-pulseaudio-2.0.1-3.fc15
--------------------------------

ptouch-driver-1.3-6.fc15
------------------------
* Thu Feb 03 2011 Jiri Popelka <jpopelka at redhat.com> - 1.3-6
- Add PT-2300 model and fix it's BytesPerLine (#560610)

* Wed Jan 19 2011 Jiri Popelka <jpopelka at redhat.com> - 1.3-5
- Use Requires insted of Conflicts

* Wed Jan 19 2011 Jiri Popelka <jpopelka at redhat.com> - 1.3-4
- foomatic sub-package conflicts with foomatic-db < 4.0-25.20101123

* Wed Jan 19 2011 Jiri Popelka <jpopelka at redhat.com> - 1.3-3
- New foomatic sub-package with foomatic database XML entries (#560610)


python-turbojson-1.3.1-1.fc15
-----------------------------
* Thu Feb 03 2011 Toshio Kuratomi <toshio at fedoraproject.org> - 1.3.1-1
- New upstream that doesn't require simplejson on python-2.6 or later

* Sun Dec 26 2010 Toshio Kuratomi <toshio at fedoraproject.org> - 1.3-2
- Update spec for minor guidelines changes


python-virtinst-0.500.5-1.fc15
------------------------------
* Wed Feb 02 2011 Cole Robinson <crobinso at redhat.com> - 0.500.5-1
- Update to version 0.500.5
- New virt-install --cpu option for configuring CPU model/features
- virt-install --vcpus option can not specify topology and maxvcpus
- New virt-install --graphics option to unify --vnc, --sdl, spice config
- New virt-install --print-xml option to skip install and print XML


revelation-0.4.11-14.fc15
-------------------------
* Wed Feb 02 2011 Adam Williamson <awilliam at redhat.com> - 0.4.11-14
- drop the manual gnome-python2-applet require

* Wed Feb 02 2011 Adam Williamson <awilliam at redhat.com> - 0.4.11-13
- obsolete the applet schema


rubygem-activeresource-3.0.3-1.fc15
-----------------------------------
* Mon Jan 10 2011 Mohammed Morsi <mmorsi at redhat.com> - 1:3.0.3-1
- Update to rails 3


rubygem-state_machine-0.9.4-5.fc15
----------------------------------
* Thu Feb 03 2011 Guillermo Gomez <gomix at fedoraproject.org> - 0.9.4-5
- %check
unset DISPLAY
 section added

* Mon Oct 25 2010 Guillermo Gomez <gomix at fedoraproject.org> - 0.9.4-4
- Group Documentation for -doc subpackage


selinux-policy-3.9.13-9.fc15
----------------------------
* Thu Feb 03 2011 Miroslav Grepl <mgrepl at redhat.com> 3.9.13-9
- syslog_t needs syslog capability
- dirsrv needs to be able to create /var/lib/snmp
- Fix labeling for dirsrv
- Fix for dirsrv policy missing manage_dirs_pattern
- corosync needs to delete clvm_tmpfs_t files
- qdiskd needs to list hugetlbfs
- Move setsched to sandbox_x_domain, so firefox can run without network access
- Allow hddtemp to read removable devices
- Adding syslog and read_policy permissions to policy
	* syslog
		Allow unconfined, sysadm_t, secadm_t, logadm_t
	* read_policy
		allow unconfined, sysadm_t, secadm_t, staff_t on Targeted
		allow sysadm_t (optionally), secadm_t on MLS
- mdadm application will write into /sys/.../uevent whenever arrays are
assembled or disassembled.


syncevolution-1.1.1-4.fc15
--------------------------
* Thu Feb 03 2011 Dan Horák <dan[at]danny.cz> 1:1.1.1-4
- fix build on s390 where size_t != unsigned int


torque-3.0.0_snap.201102011355-1.fc15
-------------------------------------
* Fri Dec 10 2010 Steve Traylen <steve.traylen at cern.ch> - 3.0.0-snap.201102011355-1
- Update to 3.0.0-snap.201102011355-1.
- Drop torque-create-request.patch since upstream.
- License change to "OpenPBS and TORQUEv1.1" from OpenPBS.


webkitgtk-1.3.11-1.fc15
-----------------------
* Wed Feb 02 2011 Kevin Fenzi <kevin at tummy.com> - 1.3.11-1
- Update to 1.3.11


xawtv-3.99.rc4-1.fc15
---------------------
* Thu Feb 03 2011 Dmitry Butskoy <Dmitry at Butskoy.name> - 3.99.rc4-1
- update to Xawtv version 3.99.rc4

* Wed Feb 02 2011 Mauro Carvalho Chehab <mchehab at redhat.com> 3.99.rc3-1
- Update to Xawtv version 3.99.rc3
- Upstream applied some patches from Debian and from Fedora, making
  compilation more portable along different distros. It also incudes
  a couple minor fixes.


xorg-x11-drv-ati-6.14.0-1.20110204gita27b5dbd9.fc15
---------------------------------------------------
* Fri Feb 04 2011 Dave Airlie <airlied at redhat.com> 6.14.0-1.20110204gita27b5dbd9
- 6.14.0 release from upstream


xorg-x11-drv-v4l-0.2.0-8.fc15
-----------------------------
* Thu Feb 03 2011 Mauro Carvalho Chehab <mchehabr at redhat.com> - 0.2.0-8
- Make it work with V4L2 drivers



Summary:
Added Packages: 6
Removed Packages: 1
Modified Packages: 60


More information about the test mailing list