gnome-shell and updates-testing fc and rawhide/fc...

Rob Healey robhealey1 at
Thu Feb 24 01:56:23 UTC 2011

Greetings All:

I decided to blow up my computer and re-load the OS...  I loaded the
F-15-Alpha-RC1-x86_64-Live-KDE iso...

After install, I ran:

yum groupinstall "GNOME Desktop Environment", and it loaded a lot of
packages including the gnome-shell...

I rebooted my machine and chose to start Gnome from the KDE login screen...

Now, I get nothing that is usable in the gnome-shell!  I get only the blank
blue screen with the vertical lines running down it.  The upper panel bar is
gone and the left corner with the mouse doesn't work either!

Since the fc15 updates-testing update broke gnome-shell, so I decided to
upgrade to rawhide now.  It still doesn't work...

I am NOT sure what to do to get it working either!  I am NOT a KDE man, but
I have to use it to get into my computer right now!  I know that there are
different windows managers, but Gnome is my favourite!!!

Please help me ...

I hope that this might be able to fixed soon if it is a problem...

Sincerely yours,
Rob G. Healey

"Always surround yourself with people that inspire you to
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the test mailing list