gnome-shell and updates-testing...

Rob Healey robhealey1 at
Thu Feb 24 08:18:30 UTC 2011

Dear Eric John Nagel:

After the install, did you update the computer using the fedora and
updates-testing repos?

I had no problems until after I did the update!

Rob G. Healey

Date: Wed, 23 Feb 2011 20:04:33 -0600
From: Eric John Nagel <kolkoreybmidbar at>
Subject: Re: gnome-shell and updates-testing fc and rawhide/fc...
To: For testers of Fedora development releases
       <test at>
       <AANLkTin=yA01Lgo4qj2gVsYVqDh7RrUGhJTtuVwjj+gm at>
Content-Type: text/plain; charset="iso-8859-1"

>I installed the F15-Alpha-RC1-x86-Live (gnome) and have had relitively few
>problems (for Alpha)

>On Wed, Feb 23, 2011 at 7:56 PM, Rob Healey <robhealey1 at> wrote:

> Greetings All:
> I decided to blow up my computer and re-load the OS...  I loaded the
> F-15-Alpha-RC1-x86_64-Live-KDE iso...
> After install, I ran:
> yum groupinstall "GNOME Desktop Environment", and it loaded a lot of
> packages including the gnome-shell...
> I rebooted my machine and chose to start Gnome from the KDE login
> Now, I get nothing that is usable in the gnome-shell!  I get only the
> blue screen with the vertical lines running down it.  The upper panel bar
> gone and the left corner with the mouse doesn't work either!
> Since the fc15 updates-testing update broke gnome-shell, so I decided to
> upgrade to rawhide now.  It still doesn't work...
> I am NOT sure what to do to get it working either!  I am NOT a KDE man,
> I have to use it to get into my computer right now!  I know that there are
> different windows managers, but Gnome is my favourite!!!
> Please help me ...
> I hope that this might be able to fixed soon if it is a problem...
> --
> Sincerely yours,
> Rob G. Healey

Sincerely yours,
Rob G. Healey

"Always surround yourself with people that inspire you to
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the test mailing list