Polkit 0.100 authentication agent issues

Matthias Clasen mclasen at redhat.com
Mon Feb 28 02:04:07 UTC 2011


On Sun, 2011-02-27 at 12:28 +0100, Massimo Gengarelli wrote:
> Hi list,
> 
> with the latest update of Polkit (from version 0.98 to version 0.100
> required by GNOME3), I'm experiencing some issues related to the
> authentication agent: it seems like that the GNOME Authentication Agent
> is no longer registered into the DBus, thus making most of the
> applications which require entering the root password no longer
> working, including those Fedora's specific to configure the system
> (firewall, users, ...) and the new gnome-control-center.
> 
> I'd like to know if someone else is experiencing this bug too or if I
> mismatched something somewhere.
> 

Is this under GNOME 3 ? 
Running gnome-shell or fallback mode ?
What version of gnome-session is installed ?



More information about the test mailing list