Fedora 14 updates-testing report

updates at fedoraproject.org updates at fedoraproject.org
Tue Jan 18 21:40:20 UTC 2011


The following Fedora 14 Security updates need testing:

    https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.fc14
    https://admin.fedoraproject.org/updates/libuser-0.56.18-3.fc14
    https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.fc14
    https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.fc14
    https://admin.fedoraproject.org/updates/dpkg-1.15.5.6-6.fc14
    https://admin.fedoraproject.org/updates/sssd-1.5.0-2.fc14
    https://admin.fedoraproject.org/updates/php-5.3.5-1.fc14,maniadrive-1.2-26.fc14.1,php-eaccelerator-0.9.6.1-4.fc14,maniadrive-data-1.2-5.fc14
    https://admin.fedoraproject.org/updates/feh-1.10.1-1.fc14
    https://admin.fedoraproject.org/updates/socat-1.7.1.3-1.fc14
    https://admin.fedoraproject.org/updates/mod_auth_mysql-3.0.0-12.fc14
    https://admin.fedoraproject.org/updates/chm2pdf-0.9.1-9.fc14
    https://admin.fedoraproject.org/updates/wireshark-1.4.3-1.fc14
    https://admin.fedoraproject.org/updates/hplip-3.10.9-14.fc14
    https://admin.fedoraproject.org/updates/java-1.6.0-openjdk-1.6.0.0-50.1.9.4.fc14
    https://admin.fedoraproject.org/updates/myproxy-5.3-1.fc14
    https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.fc14
    https://admin.fedoraproject.org/updates/exim-4.72-2.fc14


The following Fedora 14 Critical Path updates have yet to be approved:

    https://admin.fedoraproject.org/updates/procps-3.2.8-15.fc14
    https://admin.fedoraproject.org/updates/dracut-006-6.fc14
    https://admin.fedoraproject.org/updates/system-setup-keyboard-0.8.6-3.fc14
    https://admin.fedoraproject.org/updates/policycoreutils-2.0.83-33.10.fc14
    https://admin.fedoraproject.org/updates/xorg-x11-drv-geode-2.11.11-2.fc14
    https://admin.fedoraproject.org/updates/checkpolicy-2.0.23-2.fc14
    https://admin.fedoraproject.org/updates/util-linux-ng-2.18-4.7.fc14
    https://admin.fedoraproject.org/updates/libuser-0.56.18-3.fc14
    https://admin.fedoraproject.org/updates/openldap-2.4.23-5.fc14


The following builds have been pushed to Fedora 14 updates-testing

    automaton-1.11r5-1.fc14
    dokuwiki-0-0.6.20101107.a.fc14
    dracut-006-6.fc14
    erlang-luke-0.2.3-1.fc14
    filezilla-3.3.5.1-2.fc14
    fpm2-0.79-1.fc14
    gnomad2-2.9.4-6.fc14
    google-lato-fonts-1.011-1.fc14
    gphotoframe-1.2-0.2.b6.fc14
    hplip-3.10.9-14.fc14
    ibus-table-chinese-1.3.0.20110114-1.fc14
    identicurse-0.6.3-1.fc14
    java-1.6.0-openjdk-1.6.0.0-50.1.9.4.fc14
    jd-2.8.0-0.3.beta110118.fc14
    logwatch-7.3.6-59.fc14
    mpop-1.0.22-1.fc14
    myproxy-5.3-1.fc14
    netpbm-10.47.25-1.fc14
    netxen-firmware-4.0.534-3.fc14
    pciutils-3.1.7-3.fc14
    printoxx-2.8.1-1.fc14
    procps-3.2.8-15.fc14
    psi-0.14-4.fc14
    python-sphinx-1.0.6-1.fc14
    python-sqlalchemy-0.6.6-1.fc14
    system-config-printer-1.2.6-2.fc14
    tepsonic-0.98.1-5.fc14
    topgit-0.9-0.3.gitd279e292.fc14
    visualvm-1.3.1-1.1.4.fc14
    xscreensaver-5.12-10.fc14

Details about builds:


================================================================================
 automaton-1.11r5-1.fc14 (FEDORA-2011-0498)
 A Java finite state automata/regular expression library
--------------------------------------------------------------------------------
Update Information:

This update fixes a bug in Gibson's AutomatonMatcher.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Jerry James <loganjerry at gmail.com> - 1.11r5-1
- Upgrade to 1.11-5
- BR openjdk to get better javadoc generation
--------------------------------------------------------------------------------


================================================================================
 dokuwiki-0-0.6.20101107.a.fc14 (FEDORA-2011-0506)
 Standards compliant simple to use wiki
--------------------------------------------------------------------------------
Update Information:

Upgraded to latest upstream 2010-11-07a
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Andrew Colin Kissa <andrew at topdog.za.net> - 0-0.6.20101107.a
- Fix selinux sub package
* Mon Jan 17 2011 Andrew Colin Kissa <andrew at topdog.za.net> - 0-0.5.20101107.a
- Upgrade to latest upstream
- Split package to create selinux package
- Fix Bugzilla bug #668386
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #668386 - SELinux prevents Dokuwiki from writing its own config files
        https://bugzilla.redhat.com/show_bug.cgi?id=668386
--------------------------------------------------------------------------------


================================================================================
 dracut-006-6.fc14 (FEDORA-2011-0504)
 Initramfs generator using udev
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Harald Hoyer <harald at redhat.com> 006-6
- removed patch backup files
- removed mount requirement, because mount is part of 
  util-linux-ng
- patch for 642617 got lost
Resolves: rhbz#642617 rhbz#665359
- fixed minimal install + dm-crypt - LVM
Resolves: rhbz#649743
- supress warnings about nonexistant modules for custom kernels
Resolves: rhbz#645551
- search also in "extra" and "weak-updates" for kernel modules
Resolves: rhbz#622888
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #642617 - Add cryptsetup-luks to dracut requirements again
        https://bugzilla.redhat.com/show_bug.cgi?id=642617
  [ 2 ] Bug #665359 - Add cryptsetup-luks to dracut requirements again
        https://bugzilla.redhat.com/show_bug.cgi?id=665359
  [ 3 ] Bug #649743 - Minimal install + dm-crypt - LVM = unbootable system
        https://bugzilla.redhat.com/show_bug.cgi?id=649743
  [ 4 ] Bug #645551 - When creating custom initramfs, dracut doesn't find modules, generates ERROR
        https://bugzilla.redhat.com/show_bug.cgi?id=645551
  [ 5 ] Bug #622888 - dracut does not include "extra" and "weak-updates" directories in non-hostonly mode
        https://bugzilla.redhat.com/show_bug.cgi?id=622888
--------------------------------------------------------------------------------


================================================================================
 erlang-luke-0.2.3-1.fc14 (FEDORA-2011-0503)
 Dataflow / MapReduce coordination framework
--------------------------------------------------------------------------------
Update Information:

* Initial package
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #652585 - Review Request: erlang-luke - Dataflow / MapReduce coordination framework
        https://bugzilla.redhat.com/show_bug.cgi?id=652585
--------------------------------------------------------------------------------


================================================================================
 filezilla-3.3.5.1-2.fc14 (FEDORA-2011-0533)
 FTP, FTPS and SFTP client
--------------------------------------------------------------------------------
Update Information:

Permanently trusting certificates had no effect until FileZilla was restarted
Fix downloading of symbolic links to files
Updated language files
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 29 2010 Nicolas Chauvet <kwizart at gmail.com> - 3.3.5.1-2
- Keep docs in the appropriate place
- Improve summary
* Sun Nov 28 2010 Nicolas Chauvet <kwizart at gmail.com> - 3.3.5.1-1
- Update to 3.3.5.1
* Thu Nov 18 2010 Nicolas Chauvet <kwizart at gmail.com> - 3.3.5-0.1
- Update to 3.3.5
- Add RPM registration for system wide settings
* Sun Aug 22 2010 Nicolas Chauvet <kwizart at gmail.com> - 3.3.4.1-1
- Update to 3.3.4.1
* Fri Aug 13 2010 Nicolas Chauvet <kwizart at gmail.com> - 3.3.4-1
- Update to 3.3.4
--------------------------------------------------------------------------------


================================================================================
 fpm2-0.79-1.fc14 (FEDORA-2011-0505)
 Password manager with GTK2 GUI
--------------------------------------------------------------------------------
Update Information:

Update to new upstream version.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Aleš Koval <als at regnet.cz> - 0.79-1
- Update to 0.79
- Fixed crash due to incorrectly call xmlCleanupParser() (#669102)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #669102 - [abrt] fpm2-0.78-1.fc14: pa_tls_set: Process /usr/bin/fpm2 was killed by signal 6 (SIGABRT)
        https://bugzilla.redhat.com/show_bug.cgi?id=669102
--------------------------------------------------------------------------------


================================================================================
 gnomad2-2.9.4-6.fc14 (FEDORA-2011-0508)
 A GNOME 2.0 client for the Creative Jukeboxes and Dell DJs
--------------------------------------------------------------------------------
Update Information:

gromad2 needs to require libmtp-hal to work correctly as of now
--------------------------------------------------------------------------------
ChangeLog:

* Sun Jan 16 2011 Linus Walleij <triad at df.lth.se> 2.9.4-6
- Require libmtp-hal for now, OK I will fix gnomad2 to use libudev soon
--------------------------------------------------------------------------------


================================================================================
 google-lato-fonts-1.011-1.fc14 (FEDORA-2011-0511)
 A sanserif typeface family
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #668639 - Review Request: google-lato-fonts - A sanserif typeface family
        https://bugzilla.redhat.com/show_bug.cgi?id=668639
--------------------------------------------------------------------------------


================================================================================
 gphotoframe-1.2-0.2.b6.fc14 (FEDORA-2011-0531)
 Photo Frame Gadget for the GNOME Desktop
--------------------------------------------------------------------------------
Update Information:

1.2 beta 6 is released.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> - 1.2-0.2.b6
- Update to 1.2b6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #670230 - [abrt] gphotoframe-1.2-0.1.b4.fc14: history.py:70:__init__:OperationalError: unable to open database file
        https://bugzilla.redhat.com/show_bug.cgi?id=670230
--------------------------------------------------------------------------------


================================================================================
 hplip-3.10.9-14.fc14 (FEDORA-2011-0524)
 HP Linux Imaging and Printing Project
--------------------------------------------------------------------------------
Update Information:

Applied patch to fix CVE-2010-4267, remote stack overflow vulnerability (bug #670252).
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Tim Waugh <twaugh at redhat.com> - 3.10.9-14
- Applied patch to fix CVE-2010-4267, remote stack overflow
  vulnerability (bug #670252).
* Wed Jan 12 2011 Tim Waugh <twaugh at redhat.com> - 3.10.9-13
- Removed unused hpcac filter to avoid unnecessary perl dependency.
* Wed Jan 12 2011 Tim Waugh <twaugh at redhat.com> - 3.10.9-12
- Removed duplicate pstotiff files.
* Wed Jan 12 2011 Tim Waugh <twaugh at redhat.com> - 3.10.9-11
- Fixed "CUPS Web Interface" button (bug #633899).
- Set mimedir explicitly via configure.
* Wed Jan  5 2011 Jiri Popelka <jpopelka at redhat.com> 3.10.9-10
- Catch GError exception when notification showing failed (bug #665577).
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #662740 - CVE-2010-4267 hplip: remote stack overflow vulnerability
        https://bugzilla.redhat.com/show_bug.cgi?id=662740
--------------------------------------------------------------------------------


================================================================================
 ibus-table-chinese-1.3.0.20110114-1.fc14 (FEDORA-2011-0522)
 Chinese input tables for IBus
--------------------------------------------------------------------------------
Update Information:

- Fix Bug 667877: ibus-table-yinma and ibus-table-xingma have been obsoleted.
- Now depends on cmake-fedora

- Support out-of-source build
- Remove ibus-table-chinese-all
- Support out-of-source build
- Remove ibus-table-chinese-all
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 14 2011 Ding-Yi Chen <dchen at redhat.com> - 1.3.0.20110114-1
- Fix Bug 667877: ibus-table-yinma and ibus-table-xingma have been obsoleted.
- Now depends on cmake-fedora
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #667877 - Few ibus-table-\* packages conflicts with few other ibus-table-\* packages.
        https://bugzilla.redhat.com/show_bug.cgi?id=667877
--------------------------------------------------------------------------------


================================================================================
 identicurse-0.6.3-1.fc14 (FEDORA-2011-0540)
 Curses based Status.net client
--------------------------------------------------------------------------------
Update Information:

Bugfix for encoding.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Steve 'Ashcrow' Milner <me at stevemilner.org> - 0.6.3-1
- Update for patch release (see CHANGELOG)
--------------------------------------------------------------------------------


================================================================================
 java-1.6.0-openjdk-1.6.0.0-50.1.9.4.fc14 (FEDORA-2011-0521)
 OpenJDK Runtime Environment
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan  5 2011 Jiri Vanek  <jvanek at redhat.com> - 1:1.6.0.0-50.1.9.4
- Updated to IcedTea 1.9.4
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #525870 - The Java plugin does not report available fonts accurately
        https://bugzilla.redhat.com/show_bug.cgi?id=525870
  [ 2 ] Bug #597227 - Dashed Lines Off Clip Can Black Out Graphics
        https://bugzilla.redhat.com/show_bug.cgi?id=597227
  [ 3 ] Bug #530642 - Bug in java.awt.geom.IllegalPathStateException
        https://bugzilla.redhat.com/show_bug.cgi?id=530642
  [ 4 ] Bug #569121 - Java applications are unable to use tray icon when using compiz
        https://bugzilla.redhat.com/show_bug.cgi?id=569121
  [ 5 ] Bug #647674 - JTextPane produces incorrect content after parsing the html text
        https://bugzilla.redhat.com/show_bug.cgi?id=647674
--------------------------------------------------------------------------------


================================================================================
 jd-2.8.0-0.3.beta110118.fc14 (FEDORA-2011-0496)
 A 2ch browser
--------------------------------------------------------------------------------
Update Information:

2.8.0 beta 111018 is released.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> - 2.8.0-0.3.beta110118
- 2.8.0 beta 110118
--------------------------------------------------------------------------------


================================================================================
 logwatch-7.3.6-59.fc14 (FEDORA-2011-0538)
 A log file analysis program
--------------------------------------------------------------------------------
Update Information:

This is an update that improves pam_unix, automount, dhcpd, xntpd, dovecot, and smartd sections of Logwatch report.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Karel Klic <kklic at redhat.com> 7.3.6-59
- Added -dovecot4 patch (#666376)
- Added -smartd2 patch (#666382)
- Added -dhcpd3 patch (#666393)
- Added -xntpd2 patch (#666498)
- Added -pam_unix5.patch (#666586)
- Added -automount.patch (#666582)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #666382 - Smartd messages about self-test should be ignored
        https://bugzilla.redhat.com/show_bug.cgi?id=666382
  [ 2 ] Bug #666376 - Dovecot delivery reports not matched by logwatch
        https://bugzilla.redhat.com/show_bug.cgi?id=666376
  [ 3 ] Bug #666498 - XNTPD script includes lots of unmatched entries
        https://bugzilla.redhat.com/show_bug.cgi?id=666498
  [ 4 ] Bug #666393 - dhcpd script reports duplicate allocations as warnings
        https://bugzilla.redhat.com/show_bug.cgi?id=666393
  [ 5 ] Bug #666586 - pam_unix script does not match gdm-password entries.
        https://bugzilla.redhat.com/show_bug.cgi?id=666586
  [ 6 ] Bug #666582 - Minor typo in automount pattern match
        https://bugzilla.redhat.com/show_bug.cgi?id=666582
--------------------------------------------------------------------------------


================================================================================
 mpop-1.0.22-1.fc14 (FEDORA-2011-0527)
 POP3 client for recieving mail from POP3 mailboxes
--------------------------------------------------------------------------------
Update Information:

* Mon Jan 17 2011 Fabian Affolter <fabian at bernewireless.net> - 1.0.22-1
- Updated to new upstream version 1.0.22
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Fabian Affolter <fabian at bernewireless.net> - 1.0.22-1
- Updated to new upstream version 1.0.22
--------------------------------------------------------------------------------


================================================================================
 myproxy-5.3-1.fc14 (FEDORA-2011-0514)
 Manage X.509 Public Key Infrastructure (PKI) security credentials
--------------------------------------------------------------------------------
Update Information:

Release 5.3 fixes a myproxy-logon security bug in MyProxy versions
5.0-5.2 that disabled server identity verification:

The myproxy-logon program in MyProxy versions 5.0 through 5.2 does not
enforce the check that the myproxy-server's certificate contains the
expected hostname or identity. The impacted MyProxy versions are
included in Globus Toolkit releases 5.0.0-5.0.2. This issue is
addressed in MyProxy 5.3.

Full details are available:
http://grid.ncsa.illinois.edu/myproxy/security/myproxy-adv-2011-01.txt

Other changes in this release:
* if myproxy-logon GSI mutual authentication with the myproxy-server fails, try again with client-side anonymous authentication, in case the client-side GSI credentials are unacceptable to the myproxy-server (for example, signed by an untrusted CA), but the myproxy-server would accept an anonymous client (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7103)
* fix configure checks for globus_usage_stats_send, globus_usage_stats_send_array, and globus_gsi_proxy_handle_set_extensions when installing without existing Globus libraries in LD_LIBRARY_PATH (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7098)
* in myproxy-server-setup, look in /sbin and /usr/sbin for chkconfig or update-rc.d in case they're not in PATH
* add certificate_issuer_subca_certfile option in myproxy-server.config (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7119)
* make all Globus Usage library errors non-fatal (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7111)
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Steve Traylen <steve.traylen at cern.ch> - 5.3-1
- New upstream 5.3.
--------------------------------------------------------------------------------


================================================================================
 netpbm-10.47.25-1.fc14 (FEDORA-2011-0507)
 A library for handling different graphics file formats
--------------------------------------------------------------------------------
Update Information:

Updates to netpbm-10.47.25.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Jindrich Novy <jnovy at redhat.com> 10.47.25-1
- update to 10.47.25
- fix asciitopgm (#670082), thanks to Jonathan Kamens
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #670082 - asciitopgm memory corruption on too-long lines; doesn't handle blank lines
        https://bugzilla.redhat.com/show_bug.cgi?id=670082
--------------------------------------------------------------------------------


================================================================================
 netxen-firmware-4.0.534-3.fc14 (FEDORA-2011-0529)
 QLogic Linux Intelligent Ethernet (3000 and 3100 Series) Adapter Firmware
--------------------------------------------------------------------------------
Update Information:

New package - netxen-firmware - QLogic Linux Intelligent Ethernet (3000 and 3100 Series) Adapter Firmware
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #660393 - Review Request: netxen-firmware - QLogic Linux Intelligent Ethernet (3000 and 3100 Series) Adapter Firmware
        https://bugzilla.redhat.com/show_bug.cgi?id=660393
--------------------------------------------------------------------------------


================================================================================
 pciutils-3.1.7-3.fc14 (FEDORA-2011-0530)
 PCI bus related utilities
--------------------------------------------------------------------------------
Update Information:

- fix pciutils-devel multilib issue
- improved platform and multilib support
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Michal Hlavinka <mhlavink at redhat.com> - 3.1.7-3
- different approach to fix multilib issues
* Mon Jan 10 2011 Michal Hlavinka <mhlavink at redhat.com> - 3.1.7-2
- removed obsolete patches
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #668437 - Remove obsolete patches
        https://bugzilla.redhat.com/show_bug.cgi?id=668437
--------------------------------------------------------------------------------


================================================================================
 printoxx-2.8.1-1.fc14 (FEDORA-2011-0534)
 Print image files
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Pavel Alexeev <Pahan at Hubbitus.info> - 2.8.1-1
- New version 2.8.1 as requested in BZ#668577
- Delete old patch.
- Replace $RPM_BUILD_ROOT to %{buildroot}
- Added man.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #668577 - Please update Printoxx
        https://bugzilla.redhat.com/show_bug.cgi?id=668577
--------------------------------------------------------------------------------


================================================================================
 procps-3.2.8-15.fc14 (FEDORA-2011-0501)
 System and process monitoring utilities
--------------------------------------------------------------------------------
Update Information:

This is an update that fixes crashing in top utility.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 11 2011 Jan Görig <jgorig at redhat.com> 3.2.8-15
- fixed procps-3.2.8-threads.patch (SIGABRT) (#670289)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #670289 - top command crashes with -H and invalid pid
        https://bugzilla.redhat.com/show_bug.cgi?id=670289
--------------------------------------------------------------------------------


================================================================================
 psi-0.14-4.fc14 (FEDORA-2011-0515)
 Jabber client based on Qt
--------------------------------------------------------------------------------
Update Information:

This update fixes a segfault in the muc (multi-user-chat) configure room dialog.

--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Sven Lankes <sven at lank.es> 0.14-4
- Don't crash in chat room configuration dialog (rhbz #668850)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #668850 - [abrt] psi-0.14-3.fc14: Process /usr/bin/psi was killed by signal 11 (SIGSEGV)
        https://bugzilla.redhat.com/show_bug.cgi?id=668850
--------------------------------------------------------------------------------


================================================================================
 python-sphinx-1.0.6-1.fc14 (FEDORA-2011-0495)
 Python documentation generator
--------------------------------------------------------------------------------
Update Information:

Upstream bugfix release.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Toshio Kuratomi <toshio at fedoraproject.org> - 1.0.6-1
- Update to upstream 1.0.6
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #654782 - python-sphinx-1.0.6 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=654782
--------------------------------------------------------------------------------


================================================================================
 python-sqlalchemy-0.6.6-1.fc14 (FEDORA-2011-0518)
 Modular and flexible ORM library for python
--------------------------------------------------------------------------------
Update Information:

Upstream bugfix release
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Toshio Kuratomi <toshio at fedoraproject.org> - 0.6.6-1
- 0.6.6 Upstream release
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #669622 - python-sqlalchemy-0.6.6 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=669622
--------------------------------------------------------------------------------


================================================================================
 system-config-printer-1.2.6-2.fc14 (FEDORA-2011-0513)
 A printer administration tool
--------------------------------------------------------------------------------
Update Information:

New upstream release that fixes several bugs.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Jiri Popelka <jpopelka at redhat.com> 1.2.6-2
- Allow %, ( and ) characters in dnssd URI (bug #669820).
* Mon Jan 17 2011 Jiri Popelka <jpopelka at redhat.com> 1.2.6-1
- 1.2.6:
  - Remove reference to current printer on exit (bug #556548).
  - Handle cups.Connection() failure in PrinterURIIndexr (bug #648014).
  - Block unwanted characters when editing queue name (bug #658550).
  - Initialise D-Bus threading in timedops module (bug #662047).
  - many other fixes
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #648014 - [abrt] system-config-printer-1.2.4-1.fc13: jobviewer.py:125:_map_printer:RuntimeError: failed to connect to server
        https://bugzilla.redhat.com/show_bug.cgi?id=648014
  [ 2 ] Bug #658550 - Spaces in printer name get removed
        https://bugzilla.redhat.com/show_bug.cgi?id=658550
  [ 3 ] Bug #662047 - troubleshooter uses D-Bus from two threads
        https://bugzilla.redhat.com/show_bug.cgi?id=662047
  [ 4 ] Bug #668127 - [abrt] system-config-printer-1.2.5-8.fc14: system-config-printer.py:5634:entry_changed:UnicodeDecodeError: 'utf8' codec can't decode byte 0xaa in position 52: invalid start byte
        https://bugzilla.redhat.com/show_bug.cgi?id=668127
  [ 5 ] Bug #669820 - dnssd unable to resolve URI for HP network printer
        https://bugzilla.redhat.com/show_bug.cgi?id=669820
--------------------------------------------------------------------------------


================================================================================
 tepsonic-0.98.1-5.fc14 (FEDORA-2011-0528)
 A simple, fast and lightweight Qt audio player
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #667226 - Review Request: tepsonic - A simple, fast and lightweight Qt audio player
        https://bugzilla.redhat.com/show_bug.cgi?id=667226
--------------------------------------------------------------------------------


================================================================================
 topgit-0.9-0.3.gitd279e292.fc14 (FEDORA-2011-0532)
 A different patch queue manager
--------------------------------------------------------------------------------
Update Information:

Update to the latest head version. This is a release candidate for the upcoming topgit 0.9 version.

It adds tg-prev and tg-next commands. The tg-mail and tg-summary commands accept -i/-w switches now (base the operation on the index/working dir instead of branch).
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 26 2010 Thomas Moschny <thomas.moschny at gmx.de> - 0.9-0.3.gitd279e292
- Update to revision d279e292.
--------------------------------------------------------------------------------


================================================================================
 visualvm-1.3.1-1.1.4.fc14 (FEDORA-2011-0516)
 Lightweight profiler that integrates many command-line JDK tools
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #640205 - Review Request: visualvm - Lightweight profiler that integrates many command-line JDK tools
        https://bugzilla.redhat.com/show_bug.cgi?id=640205
--------------------------------------------------------------------------------


================================================================================
 xscreensaver-5.12-10.fc14 (FEDORA-2011-0509)
 X screen saver and locker
--------------------------------------------------------------------------------
Update Information:

-base subpackage installs scripts which are only used by hacks included in -{gl-}extras subpackages and actually not needed in -base subpackage, and the scripts add unwanted perl dependency on -base subpackage. This new package will remove unneeded dependency from -base subpackage.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 11 2011 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> - 1:5.12-10
- From F-14+ (not for F-13), kill perl dependency on -base, move
  hack related files to -extras-base (bug 668427)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #668427 - dependency to perl from base package
        https://bugzilla.redhat.com/show_bug.cgi?id=668427
--------------------------------------------------------------------------------



More information about the test mailing list