test request: fix for the 'can't login to GNOME with at-spi2' issue

"Jóhann B. Guðmundsson" johannbg at gmail.com
Tue Mar 1 07:40:51 UTC 2011


On 03/01/2011 03:28 AM, Clyde E. Kunkel wrote:
> On 02/28/2011 08:29 PM, Adam Williamson wrote:
>> Hey, all. Can anyone who was hit by the bug of GNOME failing to run
>> unless they removed at-spi2* please test this update?
>>
>> https://admin.fedoraproject.org/updates/gsettings-desktop-schemas-0.1.7-2.fc15
>>
>> for me, it fixes the issue. The best way to test is to install that
>> update, then use 'yum history undo' to reverse the transaction where you
>> uninstall at-spi2 packages, then see if you can log in. Thanks.
> Did not fix for me bly itself.  Had to install upower, accountsservice,
> dbus and gobject-introspection updates also.  Then was able to log into
> the shell, tho it took a good minute for it to come up.

I think it should be enough to install upower-devel or the latest upower 
which should be in updates by now..

Hit this a while ago then there already was a fix for it in koji and 
both me and James along with several other reporters gave it sufficient 
karma so it must be stuck somewhere else perhaps the update has not hit 
mirrors yet..

JBG



More information about the test mailing list