Adventures with F15 Alpha et al.

Stephen John Smoogen smooge at
Fri Mar 11 19:42:39 UTC 2011

Sorry I missed what is not working. The desktop is showing, but you
can't run certain commands or something. Does a shell work or change
to console show what might be running? Anything in the
.xsession-errors or other logs?

On Fri, Mar 11, 2011 at 04:11, Chuck Forsberg WA7KGX N2469R
<caf at> wrote:
> I replaced the Nvidia 9600gt with an Evga 1GB DDR5 GT 460 SE.
> The newer card works with Noveau and does not need the
> Nvidia driver to hush the fan.
> To the last hurrah Noveau just would not work with the 9600gt.
> Neither did the Noveau in the latest Scientific Linux.
> The 64 bit Gnome desktop tended to stop launching commands
> after a minute or two.  After yum updating nothing interesting
> worked.
> I tried the last two nightly builds, 9 and 10 March.  Both booted
> up and displayed the desktop unspoiled by command bars, etc..
> I5 with 8GB memory, Gigabyte ga-p55a-ud3, gt 460 SE.
> Ubuntu 10.10 runs fine, the new Alpha fails.
> --
> Chuck Forsberg WA7KGX N2469R     caf at
> Developer of Industrial ZMODEM(Tm) for Embedded Applications
>   Omen Technology Inc      "The High Reliability Software"
> 10255 NW Old Cornelius Pass Portland OR 97231   503-614-0430
> --
> test mailing list
> test at
> To unsubscribe:

Stephen J Smoogen.
"The core skill of innovators is error recovery, not failure avoidance."
Randy Nelson, President of Pixar University.
"Let us be kind, one to another, for most of us are fighting a hard
battle." -- Ian MacLaren

More information about the test mailing list