F-15 Branched report: 20110315 changes

Branched Report rawhide at fedoraproject.org
Wed Mar 16 00:19:28 UTC 2011


Compose started at Tue Mar 15 13:15:39 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	Io-language-extras-20080330-4.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	byzanz-0.2.2-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Ograph2way) = 0:7442f647b0a74ed48a5c9361fc42ccc4
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Flag) = 0:522d7f86f1236405e53271ff74923515
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Osetb) = 0:8f21a0a4f771662673604ed92a237d79
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Oassocb) = 0:d873c4a1eeb6fa5c5333f8658c49d1db
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Setb) = 0:93bdb588146a13126bfad4eab6c58206
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Oassoc_buffer) = 0:cf6fbee4fcc6644a0a90f07da8eb6c7b
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Mapb) = 0:617c09a110cef9f040335b35078c7234
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Sexplib) = 0:a990ea80438337d5407bbc0343c7236a
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Dumper) = 0:76126ba149caeb2d34f12e11187a9d4e
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Oassoch) = 0:87f7dc2635e5a7ed1ab03b7cd5380ace
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(SetPt) = 0:b69c030e8ca717d556d3d9bd2a5d22fd
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(ANSITerminal) = 0:3d0d1700618d8b3a4e4b2308f28cefb6
	coccinelle-0.2.5-0.rc4.2.fc15.1.x86_64 requires ocaml(Oseti) = 0:a937e7661f510c17bfd21d4372507795
	conmux-0.0-12.493svn.fc15.noarch requires perl(Payload)
	conmux-0.0-12.493svn.fc15.noarch requires perl(Client)
	cpm-0.23-0.3.beta.fc12.x86_64 requires libdotconf-1.0.so.0()(64bit)
	db4o-7.4-2.fc13.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
	dbmail-3.0.0-0.3.rc1.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	dbmail-auth-ldap-3.0.0-0.3.rc1.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	dh-make-0.55-3.fc15.noarch requires debhelper
	drupal6-views_bulk_operations-1.10-6.fc15.noarch requires drupal6-views
	ember-0.6.0-1.fc15.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	eog-plugins-2.30.0-2.fc14.x86_64 requires libgdata.so.7()(64bit)
	evolution-couchdb-0.5.1-5.fc15.x86_64 requires libgtk-3.0.so.0()(64bit)
	evolution-couchdb-0.5.1-5.fc15.x86_64 requires libgdk-3.0.so.0()(64bit)
	1:fife-0.3.2-1.fc15.i686 requires libboost_regex.so.1.44.0
	1:fife-0.3.2-1.fc15.i686 requires libboost_system.so.1.44.0
	1:fife-0.3.2-1.fc15.i686 requires libboost_filesystem.so.1.44.0
	1:fife-0.3.2-1.fc15.x86_64 requires libboost_regex.so.1.44.0()(64bit)
	1:fife-0.3.2-1.fc15.x86_64 requires libboost_system.so.1.44.0()(64bit)
	1:fife-0.3.2-1.fc15.x86_64 requires libboost_filesystem.so.1.44.0()(64bit)
	file-browser-applet-0.6.6-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::ScrolledWindow)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Dialog)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Toolbar)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::TreeView)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::MenuBar)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::VBox)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Window)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::MessageDialog)
	gearmand-0.14-2.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	glom-1.16.1-2.fc15.x86_64 requires libgdamm-4.0.so.12()(64bit)
	glom-libs-1.16.1-2.fc15.i686 requires libgdamm-4.0.so.12
	glom-libs-1.16.1-2.fc15.x86_64 requires libgdamm-4.0.so.12()(64bit)
	glunarclock-0.34.1-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-bubblemon-2.0.15-1.fc13.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-cpufire-1.6-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-globalmenu-0.7.9-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-grandr-0.4.1-2.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-music-2.5.1-5.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sshmenu-3.18-3.fc15.noarch requires ruby(panelapplet2)
	gnome-applet-window-picker-0.5.8-2.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libpanel-applet-3.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libgweather.so.1()(64bit)
	gnome-netstatus-2.28.2-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-python2-applet-2.32.0-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
	gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	gnome-python2-gdl-2.25.3-22.fc15.x86_64 requires libgdl-1.so.3()(64bit)
	gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnomeradio-1.8-9.fc15.x86_64 requires libgtk-3.0.so.0()(64bit)
	gnomeradio-1.8-9.fc15.x86_64 requires libgdk-3.0.so.0()(64bit)
	gnotime-2.3.0-8.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	gnubiff-2.2.13-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnustep-back-0.18.0-4.fc14.x86_64 requires libobjc.so.2()(64bit)
	gnustep-back-0.18.0-4.fc14.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gnustep-examples-1.3.0-4.fc15.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gnustep-examples-1.3.0-4.fc15.x86_64 requires libobjc.so.2()(64bit)
	gnustep-gui-0.18.0-2.fc14.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gnustep-gui-0.18.0-2.fc14.x86_64 requires libobjc.so.2()(64bit)
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libobjc.so.2
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libgnustep-base.so.1.20
	gnustep-gui-libs-0.18.0-2.fc14.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gnustep-gui-libs-0.18.0-2.fc14.x86_64 requires libobjc.so.2()(64bit)
	gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
	gorm-1.2.12-2.fc15.i686 requires libobjc.so.2
	gorm-1.2.12-2.fc15.i686 requires libgnustep-base.so.1.20
	gorm-1.2.12-2.fc15.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gorm-1.2.12-2.fc15.x86_64 requires libobjc.so.2()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gshutdown-0.2-6.fc12.x86_64 requires libnotify.so.1()(64bit)
	gtranslator-1.9.11-3.fc15.x86_64 requires libgdl-1.so.3()(64bit)
	gyachi-plugin-libnotify-1.2.10-3.fc14.x86_64 requires libnotify.so.1()(64bit)
	highlight-3.3-3.fc15.x86_64 requires perl(MT::Entry)
	highlight-3.3-3.fc15.x86_64 requires perl(MT)
	highlight-3.3-3.fc15.x86_64 requires perl(MT::WeblogPublisher)
	highlight-3.3-3.fc15.x86_64 requires perl(MT::Template::Context)
	highlight-3.3-3.fc15.x86_64 requires perl(MT::Plugin)
	honeyd-1.5c-13.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.i686 requires libedataserverui-1.2.so.11
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.22
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.x86_64 requires libcamel-1.2.so.22()(64bit)
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.x86_64 requires libedataserverui-1.2.so.11()(64bit)
	java-gnome-4.0.16-3.fc14.x86_64 requires libnotify.so.1()(64bit)
	libgail-gnome-1.20.3-2.fc15.i686 requires libpanel-applet-2.so.0
	libgail-gnome-1.20.3-2.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
	libnotifymm-0.6.1-8.fc14.x86_64 requires libnotify.so.1()(64bit)
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	libopenvrml-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	libopenvrml-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	libopenvrml-gl-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	lock-keys-applet-1.0-21.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	log4net-1.2.10-13.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(System.Data) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(System.Web) = 0:1.0.5000.0
	maatkit-7284-1.fc15.noarch requires perl(ProtocolParser)
	maatkit-7284-1.fc15.noarch requires perl(AdvisorRules)
	mathgl-1.11.0.1-2.fc15.i686 requires octave(api) = 0:api-v37
	mathgl-1.11.0.1-2.fc15.x86_64 requires octave(api) = 0:api-v37
	meego-panel-datetime-0.3.2-5.fc15.x86_64 requires libgweather.so.1()(64bit)
	mhonarc-2.6.16-8.fc15.noarch requires perl(readmail.pl)
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Drawing) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Windows.Forms) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
	mono-tools-2.8-3.fc15.x86_64 requires mono(gtkhtml-sharp) >= 0:3.0
	1:nant-0.85-34.fc13.x86_64 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
	nautilus-python-0.7.0-2.fc14.x86_64 requires libgdk-x11-3.0.so.0()(64bit)
	nautilus-python-0.7.0-2.fc14.x86_64 requires libgtk-x11-3.0.so.0()(64bit)
	openvpn-auth-ldap-2.0.3-6.fc12.x86_64 requires libobjc.so.2()(64bit)
	openvrml-java-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-java-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	openvrml-javascript-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-javascript-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	openvrml-nodes-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-nodes-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	openvrml-xembed-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-xembed-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	ovaldi-5.6.4-1.fc14.x86_64 requires librpm.so.1()(64bit)
	ovaldi-5.6.4-1.fc14.x86_64 requires librpmio.so.1()(64bit)
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.x86_64 requires perl(Spreadsheet::Read)
	perl-Apache-DBI-Cache-0.08-8.fc15.noarch requires perl(DBI::st)
	perl-Apache-DBI-Cache-0.08-8.fc15.noarch requires perl(DBI::db)
	perl-CGI-Application-Structured-Tools-0.007-4.fc15.noarch requires main_module>)
	perl-CGI-Application-Structured-Tools-0.007-4.fc15.noarch requires perl(<tmpl_var)
	perl-CGI-Application-Structured-Tools-0.007-4.fc15.noarch requires perl(<tmpl_var
	perl-Catalyst-Controller-FormBuilder-0.05-7.fc15.noarch requires perl(Catalyst::View::HTML::Template)
	pfstools-octave-1.8.1-4.fc15.x86_64 requires liboctave.so()(64bit)
	pfstools-octave-1.8.1-4.fc15.x86_64 requires libcruft.so()(64bit)
	pfstools-octave-1.8.1-4.fc15.x86_64 requires liboctinterp.so()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcv.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcxcore.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libhighgui.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcvaux.so.2.1()(64bit)
	pidgin-gfire-0.9.2-2.fc15.x86_64 requires libnotify.so.1()(64bit)
	plee-the-bear-0.4.1-8.fc15.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	plee-the-bear-0.4.1-8.fc15.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	plee-the-bear-0.4.1-8.fc15.x86_64 requires libboost_system-mt.so.1.44.0()(64bit)
	2:qemu-system-ppc-0.14.0-2.fc15.x86_64 requires openbios-ppc
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	rubygem-cucumber-0.10.0-5.fc15.noarch requires rubygem(term-ansicolor) >= 0:1.0.4
	rubygem-rack-restful_submit-1.1.2-2.fc15.noarch requires rubygem(rspec) = 0:1.3.0
	sear-0.6.3-14.fc12.x86_64 requires liberis-1.3.so.15()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_signals-mt.so.1.44.0()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_regex-mt.so.1.44.0()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_program_options-mt.so.1.44.0()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_system-mt.so.1.44.0()(64bit)
	springlobby-0.120-1.fc15.x86_64 requires libtorrent-rasterbar.so.5()(64bit)
	springlobby-0.120-1.fc15.x86_64 requires libboost_system-mt.so.1.44.0()(64bit)
	sunbird-1.0-0.33.b2pre.fc15.x86_64 requires libnotify.so.1()(64bit)
	uim-gnome-1.6.1-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	w3c-markup-validator-1.2-2.fc15.noarch requires perl(W3C::Validator::EventHandler)
	xfce4-globalmenu-plugin-0.7.9-1.fc15.x86_64 requires libxfce4panel.so.1()(64bit)
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-editor-3.14.so.0()(64bit)
	xorg-x11-drv-ark-0.7.3-5.fc15.x86_64 requires xserver-abi(videodrv-9) >= 0:0
	xorg-x11-drv-chips-1.2.3-4.fc15.x86_64 requires xserver-abi(videodrv-9) >= 0:0
	xorg-x11-drv-ivtv-1.1.2-2.fc15.x86_64 requires xserver-abi(videodrv-9) >= 0:0
	xorg-x11-drv-s3-0.6.3-6.fc15.x86_64 requires xserver-abi(videodrv-9) >= 0:0
	xorg-x11-drv-tseng-1.2.4-4.fc15.x86_64 requires xserver-abi(videodrv-9) >= 0:0
	znc-modperl-0.098-0.2.beta.fc15.x86_64 requires perl(ZNC::Module)



Broken deps for i386
----------------------------------------------------------
	Io-language-extras-20080330-4.fc15.i686 requires libevent-1.4.so.2
	byzanz-0.2.2-1.fc14.i686 requires libpanel-applet-2.so.0
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Oassocb) = 0:d873c4a1eeb6fa5c5333f8658c49d1db
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Ograph2way) = 0:7442f647b0a74ed48a5c9361fc42ccc4
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Oseti) = 0:a937e7661f510c17bfd21d4372507795
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Sexplib) = 0:a990ea80438337d5407bbc0343c7236a
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Mapb) = 0:617c09a110cef9f040335b35078c7234
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Flag) = 0:522d7f86f1236405e53271ff74923515
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Dumper) = 0:76126ba149caeb2d34f12e11187a9d4e
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Oassoch) = 0:87f7dc2635e5a7ed1ab03b7cd5380ace
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Osetb) = 0:8f21a0a4f771662673604ed92a237d79
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Setb) = 0:93bdb588146a13126bfad4eab6c58206
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(ANSITerminal) = 0:3d0d1700618d8b3a4e4b2308f28cefb6
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(SetPt) = 0:b69c030e8ca717d556d3d9bd2a5d22fd
	coccinelle-0.2.5-0.rc4.2.fc15.1.i686 requires ocaml(Oassoc_buffer) = 0:cf6fbee4fcc6644a0a90f07da8eb6c7b
	conmux-0.0-12.493svn.fc15.noarch requires perl(Payload)
	conmux-0.0-12.493svn.fc15.noarch requires perl(Client)
	cpm-0.23-0.3.beta.fc12.i686 requires libdotconf-1.0.so.0
	db4o-7.4-2.fc13.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
	dbmail-3.0.0-0.3.rc1.fc15.i686 requires libevent-1.4.so.2
	dbmail-auth-ldap-3.0.0-0.3.rc1.fc15.i686 requires libevent-1.4.so.2
	dh-make-0.55-3.fc15.noarch requires debhelper
	drupal6-views_bulk_operations-1.10-6.fc15.noarch requires drupal6-views
	ember-0.6.0-1.fc15.i686 requires libboost_thread-mt.so.1.44.0
	eog-plugins-2.30.0-2.fc14.i686 requires libgdata.so.7
	evolution-couchdb-0.5.1-5.fc15.i686 requires libgtk-3.0.so.0
	evolution-couchdb-0.5.1-5.fc15.i686 requires libgdk-3.0.so.0
	1:fife-0.3.2-1.fc15.i686 requires libboost_regex.so.1.44.0
	1:fife-0.3.2-1.fc15.i686 requires libboost_system.so.1.44.0
	1:fife-0.3.2-1.fc15.i686 requires libboost_filesystem.so.1.44.0
	file-browser-applet-0.6.6-1.fc15.i686 requires libpanel-applet-2.so.0
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::MessageDialog)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::ScrolledWindow)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Dialog)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Toolbar)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::TreeView)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::MenuBar)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::VBox)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Window)
	gearmand-0.14-2.fc15.i686 requires libevent-1.4.so.2
	glom-1.16.1-2.fc15.i686 requires libgdamm-4.0.so.12
	glom-libs-1.16.1-2.fc15.i686 requires libgdamm-4.0.so.12
	glunarclock-0.34.1-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-applet-bubblemon-2.0.15-1.fc13.i686 requires libpanel-applet-2.so.0
	gnome-applet-cpufire-1.6-3.fc14.i386 requires libpanel-applet-2.so.0
	gnome-applet-globalmenu-0.7.9-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-grandr-0.4.1-2.fc12.i686 requires libpanel-applet-2.so.0
	gnome-applet-music-2.5.1-5.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sshmenu-3.18-3.fc15.noarch requires ruby(panelapplet2)
	gnome-applet-window-picker-0.5.8-2.fc14.i686 requires libpanel-applet-2.so.0
	1:gnome-applets-2.32.0-3.fc15.i686 requires libpanel-applet-2.so.0
	1:gnome-applets-2.32.0-3.fc15.i686 requires libgweather.so.1
	1:gnome-applets-2.32.0-3.fc15.i686 requires libpanel-applet-3.so.0
	gnome-netstatus-2.28.2-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-python2-applet-2.32.0-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
	gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
	gnome-python2-gdl-2.25.3-22.fc15.i686 requires libgdl-1.so.3
	gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	gnome-rdp-0.2.3-6.fc12.i686 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnomeradio-1.8-9.fc15.i686 requires libgtk-3.0.so.0
	gnomeradio-1.8-9.fc15.i686 requires libgdk-3.0.so.0
	gnotime-2.3.0-8.fc15.i686 requires libgtkhtml-3.15.so.19
	gnubiff-2.2.13-4.fc15.i686 requires libpanel-applet-2.so.0
	gnustep-back-0.18.0-4.fc14.i686 requires libobjc.so.2
	gnustep-back-0.18.0-4.fc14.i686 requires libgnustep-base.so.1.20
	gnustep-examples-1.3.0-4.fc15.i686 requires libgnustep-base.so.1.20
	gnustep-examples-1.3.0-4.fc15.i686 requires libobjc.so.2
	gnustep-gui-0.18.0-2.fc14.i686 requires libobjc.so.2
	gnustep-gui-0.18.0-2.fc14.i686 requires libgnustep-base.so.1.20
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libobjc.so.2
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libgnustep-base.so.1.20
	gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
	gorm-1.2.12-2.fc15.i686 requires libobjc.so.2
	gorm-1.2.12-2.fc15.i686 requires libgnustep-base.so.1.20
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gshutdown-0.2-6.fc12.i686 requires libnotify.so.1
	gtranslator-1.9.11-3.fc15.i686 requires libgdl-1.so.3
	gyachi-plugin-libnotify-1.2.10-3.fc14.i686 requires libnotify.so.1
	highlight-3.3-3.fc15.i686 requires perl(MT::Entry)
	highlight-3.3-3.fc15.i686 requires perl(MT)
	highlight-3.3-3.fc15.i686 requires perl(MT::WeblogPublisher)
	highlight-3.3-3.fc15.i686 requires perl(MT::Template::Context)
	highlight-3.3-3.fc15.i686 requires perl(MT::Plugin)
	honeyd-1.5c-13.fc15.i686 requires libevent-1.4.so.2
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.i686 requires libedataserverui-1.2.so.11
	jana-0.4.5-0.12.20100520gitacd72f2.fc15.i686 requires libcamel-1.2.so.22
	java-gnome-4.0.16-3.fc14.i686 requires libnotify.so.1
	libgail-gnome-1.20.3-2.fc15.i686 requires libpanel-applet-2.so.0
	libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	lock-keys-applet-1.0-21.fc15.i686 requires libpanel-applet-2.so.0
	log4net-1.2.10-13.fc13.i686 requires mono(System) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(System.Data) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(System.Web) = 0:1.0.5000.0
	maatkit-7284-1.fc15.noarch requires perl(ProtocolParser)
	maatkit-7284-1.fc15.noarch requires perl(AdvisorRules)
	mathgl-1.11.0.1-2.fc15.i686 requires octave(api) = 0:api-v37
	meego-panel-datetime-0.3.2-5.fc15.i686 requires libgweather.so.1
	mhonarc-2.6.16-8.fc15.noarch requires perl(readmail.pl)
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Drawing) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Windows.Forms) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
	mono-tools-2.8-3.fc15.i686 requires mono(gtkhtml-sharp) >= 0:3.0
	1:nant-0.85-34.fc13.i686 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
	nautilus-python-0.7.0-2.fc14.i686 requires libgtk-x11-3.0.so.0
	nautilus-python-0.7.0-2.fc14.i686 requires libgdk-x11-3.0.so.0
	ntop-3.4-0.4.pre3.fc15.i686 requires 38df72bfbb9a0bbad49abf51bbb6bd329395dc.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires 22fc69b83c58df60c497124d1b6d2a141b9c66.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires f5f45096e9a8dd7f903f0d2f66f4c3fd9bf753.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires f5d9a6fad31820d2a199930b7ec62c45439dc3.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires 5c17695a0706b3a4342c2e11691bfd39b08882.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires ff2e62a6732953043aa57a0cdb49d9f44f6a80.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires 97e0b2657c3b2297a2451df58cbb12ca412326.debug
	openvpn-auth-ldap-2.0.3-6.fc12.i686 requires libobjc.so.2
	openvrml-java-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-java-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	openvrml-javascript-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-javascript-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	openvrml-nodes-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-nodes-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	openvrml-xembed-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-xembed-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	ovaldi-5.6.4-1.fc14.i686 requires librpmio.so.1
	ovaldi-5.6.4-1.fc14.i686 requires librpm.so.1
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.i686 requires perl(Spreadsheet::Read)
	perl-Apache-DBI-Cache-0.08-8.fc15.noarch requires perl(DBI::st)
	perl-Apache-DBI-Cache-0.08-8.fc15.noarch requires perl(DBI::db)
	perl-CGI-Application-Structured-Tools-0.007-4.fc15.noarch requires main_module>)
	perl-CGI-Application-Structured-Tools-0.007-4.fc15.noarch requires perl(<tmpl_var)
	perl-CGI-Application-Structured-Tools-0.007-4.fc15.noarch requires perl(<tmpl_var
	perl-Catalyst-Controller-FormBuilder-0.05-7.fc15.noarch requires perl(Catalyst::View::HTML::Template)
	pfstools-octave-1.8.1-4.fc15.i686 requires liboctinterp.so
	pfstools-octave-1.8.1-4.fc15.i686 requires liboctave.so
	pfstools-octave-1.8.1-4.fc15.i686 requires libcruft.so
	php-facedetect-1.0.0-6.fc14.i686 requires libcvaux.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libcxcore.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libcv.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libhighgui.so.2.1
	pidgin-gfire-0.9.2-2.fc15.i686 requires libnotify.so.1
	plee-the-bear-0.4.1-8.fc15.i686 requires libboost_thread-mt.so.1.44.0
	plee-the-bear-0.4.1-8.fc15.i686 requires libboost_system-mt.so.1.44.0
	plee-the-bear-0.4.1-8.fc15.i686 requires libboost_filesystem-mt.so.1.44.0
	2:qemu-system-ppc-0.14.0-2.fc15.i686 requires openbios-ppc
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	rubygem-cucumber-0.10.0-5.fc15.noarch requires rubygem(term-ansicolor) >= 0:1.0.4
	rubygem-rack-restful_submit-1.1.2-2.fc15.noarch requires rubygem(rspec) = 0:1.3.0
	sear-0.6.3-14.fc12.i686 requires liberis-1.3.so.15
	spring-0.82.7.1-1.fc15.i686 requires libboost_signals-mt.so.1.44.0
	spring-0.82.7.1-1.fc15.i686 requires libboost_regex-mt.so.1.44.0
	spring-0.82.7.1-1.fc15.i686 requires libboost_program_options-mt.so.1.44.0
	spring-0.82.7.1-1.fc15.i686 requires libboost_thread-mt.so.1.44.0
	spring-0.82.7.1-1.fc15.i686 requires libboost_system-mt.so.1.44.0
	springlobby-0.120-1.fc15.i686 requires libtorrent-rasterbar.so.5
	springlobby-0.120-1.fc15.i686 requires libboost_system-mt.so.1.44.0
	sunbird-1.0-0.33.b2pre.fc15.i686 requires libnotify.so.1
	uim-gnome-1.6.1-1.fc15.i686 requires libpanel-applet-2.so.0
	w3c-markup-validator-1.2-2.fc15.noarch requires perl(W3C::Validator::EventHandler)
	xfce4-globalmenu-plugin-0.7.9-1.fc15.i686 requires libxfce4panel.so.1
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-editor-3.14.so.0
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-3.15.so.19
	xorg-x11-drv-ark-0.7.3-5.fc15.i686 requires xserver-abi(videodrv-9) >= 0:0
	xorg-x11-drv-chips-1.2.3-4.fc15.i686 requires xserver-abi(videodrv-9) >= 0:0
	xorg-x11-drv-ivtv-1.1.2-2.fc15.i686 requires xserver-abi(videodrv-9) >= 0:0
	xorg-x11-drv-s3-0.6.3-6.fc15.i686 requires xserver-abi(videodrv-9) >= 0:0
	xorg-x11-drv-tseng-1.2.4-4.fc15.i686 requires xserver-abi(videodrv-9) >= 0:0
	znc-modperl-0.098-0.2.beta.fc15.i686 requires perl(ZNC::Module)



Removed package:  thunar-shares-plugin-0.2.0-2.fc12
Removed package:  xfce4-stopwatch-plugin-0.2.0-2.fc13
Removed package:  xfce4-xfapplet-plugin-0.1.0-9.fc12

Updated Packages:

mingw32-runtime-3.15.2-5.fc13
-----------------------------


Summary:
Added Packages: 0
Removed Packages: 3
Modified Packages: 1


More information about the test mailing list