rawhide report: 20110321 changes

Rawhide Report rawhide at fedoraproject.org
Mon Mar 21 20:41:42 UTC 2011


Compose started at Mon Mar 21 08:15:04 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	audacious-plugin-xmp-3.3.0-6.fc15.x86_64 requires audacious(plugin-api) = 0:17
	byzanz-0.2.2-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	bzrtools-2.3.1-2.fc15.x86_64 requires bzr < 0:2.4
	castor-0.9.5-6.fc15.1.x86_64 requires oro
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Oassocb) = 0:d873c4a1eeb6fa5c5333f8658c49d1db
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Ograph2way) = 0:7442f647b0a74ed48a5c9361fc42ccc4
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Flag) = 0:522d7f86f1236405e53271ff74923515
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Osetb) = 0:8f21a0a4f771662673604ed92a237d79
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Oseti) = 0:a937e7661f510c17bfd21d4372507795
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Sexplib) = 0:a990ea80438337d5407bbc0343c7236a
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Setb) = 0:93bdb588146a13126bfad4eab6c58206
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Oassoc_buffer) = 0:cf6fbee4fcc6644a0a90f07da8eb6c7b
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Mapb) = 0:617c09a110cef9f040335b35078c7234
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Oassoch) = 0:87f7dc2635e5a7ed1ab03b7cd5380ace
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(Dumper) = 0:76126ba149caeb2d34f12e11187a9d4e
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(SetPt) = 0:b69c030e8ca717d556d3d9bd2a5d22fd
	coccinelle-0.2.5-0.rc4.3.fc16.x86_64 requires ocaml(ANSITerminal) = 0:3d0d1700618d8b3a4e4b2308f28cefb6
	conmux-0.0-12.493svn.fc15.noarch requires perl(Payload)
	conmux-0.0-12.493svn.fc15.noarch requires perl(Client)
	cpm-0.23-0.3.beta.fc12.x86_64 requires libdotconf-1.0.so.0()(64bit)
	db4o-7.4-2.fc13.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
	dbmail-3.0.0-0.3.rc1.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	dbmail-auth-ldap-3.0.0-0.3.rc1.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	dh-make-0.55-3.fc15.noarch requires debhelper
	eog-plugins-2.30.0-2.fc14.x86_64 requires libgdata.so.7()(64bit)
	1:fife-0.3.2-1.fc15.i686 requires libboost_regex.so.1.44.0
	1:fife-0.3.2-1.fc15.i686 requires libboost_system.so.1.44.0
	1:fife-0.3.2-1.fc15.i686 requires libboost_filesystem.so.1.44.0
	1:fife-0.3.2-1.fc15.x86_64 requires libboost_regex.so.1.44.0()(64bit)
	1:fife-0.3.2-1.fc15.x86_64 requires libboost_system.so.1.44.0()(64bit)
	1:fife-0.3.2-1.fc15.x86_64 requires libboost_filesystem.so.1.44.0()(64bit)
	file-browser-applet-0.6.6-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gambas2-gb-pdf-2.22.0-3.fc15.x86_64 requires libpoppler.so.12()(64bit)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::ScrolledWindow)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::MessageDialog)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Dialog)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Toolbar)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::TreeView)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::MenuBar)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::VBox)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Window)
	gdal-1.7.3-2.fc15.i686 requires libxerces-c-3.0.so
	gdal-1.7.3-2.fc15.x86_64 requires libxerces-c-3.0.so()(64bit)
	gdal-java-1.7.3-2.fc15.i686 requires libxerces-c-3.0.so
	gdal-java-1.7.3-2.fc15.x86_64 requires libxerces-c-3.0.so()(64bit)
	gdal-perl-1.7.3-2.fc15.x86_64 requires libxerces-c-3.0.so()(64bit)
	gdal-ruby-1.7.3-2.fc15.x86_64 requires libxerces-c-3.0.so()(64bit)
	gedit-valencia-0.3.0-4.fc14.x86_64 requires libvala-0.10.so.0()(64bit)
	glom-1.16.1-2.fc15.x86_64 requires libgdamm-4.0.so.12()(64bit)
	glom-libs-1.16.1-2.fc15.i686 requires libgdamm-4.0.so.12
	glom-libs-1.16.1-2.fc15.x86_64 requires libgdamm-4.0.so.12()(64bit)
	glunarclock-0.34.1-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-bubblemon-2.0.15-1.fc13.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-cpufire-1.6-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-globalmenu-0.7.9-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-grandr-0.4.1-2.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-music-2.5.1-5.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sshmenu-3.18-3.fc15.noarch requires ruby(panelapplet2)
	gnome-applet-window-picker-0.5.8-2.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libpanel-applet-3.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libgweather.so.1()(64bit)
	gnome-netstatus-2.28.2-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-python2-applet-2.32.0-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
	gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	gnome-python2-gdl-2.25.3-22.fc15.x86_64 requires libgdl-1.so.3()(64bit)
	gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnotime-2.3.0-8.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	gnubiff-2.2.13-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gshutdown-0.2-6.fc12.x86_64 requires libnotify.so.1()(64bit)
	gtranslator-1.9.11-3.fc15.x86_64 requires libgdl-1.so.3()(64bit)
	gyachi-plugin-libnotify-1.2.10-3.fc14.x86_64 requires libnotify.so.1()(64bit)
	honeyd-1.5c-13.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	java-gnome-4.0.16-3.fc14.x86_64 requires libnotify.so.1()(64bit)
	jeuclid-fop-3.1.3-13.fc15.noarch requires fop = 0:0.95
	libgail-gnome-1.20.3-2.fc15.i686 requires libpanel-applet-2.so.0
	libgail-gnome-1.20.3-2.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
	libnotifymm-0.6.1-8.fc14.x86_64 requires libnotify.so.1()(64bit)
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	libopenvrml-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	libopenvrml-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	libopenvrml-gl-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	lock-keys-applet-1.0-21.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	log4net-1.2.10-13.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(System.Data) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.x86_64 requires mono(System.Web) = 0:1.0.5000.0
	mapnik-0.7.1-8.fc15.i686 requires libicuuc.so.44
	mapnik-0.7.1-8.fc15.x86_64 requires libicuuc.so.44()(64bit)
	mapnik-utils-0.7.1-8.fc15.x86_64 requires libicuuc.so.44()(64bit)
	mathgl-1.11.0.1-2.fc15.i686 requires octave(api) = 0:api-v37
	mathgl-1.11.0.1-2.fc15.x86_64 requires octave(api) = 0:api-v37
	meego-panel-datetime-0.3.2-5.fc15.x86_64 requires libgweather.so.1()(64bit)
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Drawing) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Windows.Forms) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(mscorlib) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.x86_64 requires mono(System.Xml) = 0:1.0.5000.0
	mono-tools-2.8-3.fc15.x86_64 requires mono(gtkhtml-sharp) >= 0:3.0
	1:nant-0.85-34.fc13.x86_64 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
	nautilus-python-0.7.0-2.fc14.x86_64 requires libgdk-x11-3.0.so.0()(64bit)
	nautilus-python-0.7.0-2.fc14.x86_64 requires libgtk-x11-3.0.so.0()(64bit)
	ocsinventory-reports-1.3.3-2.fc15.noarch requires php-zip
	openchange-0.9-14.fc16.i686 requires libdcerpc_samr.so.0
	openchange-0.9-14.fc16.x86_64 requires libdcerpc_samr.so.0()(64bit)
	openchange-client-0.9-14.fc16.x86_64 requires libdcerpc_samr.so.0()(64bit)
	openvpn-auth-ldap-2.0.3-6.fc12.x86_64 requires libobjc.so.2()(64bit)
	openvrml-java-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-java-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	openvrml-javascript-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-javascript-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	openvrml-nodes-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-nodes-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	openvrml-xembed-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-xembed-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	ovaldi-5.6.4-1.fc14.x86_64 requires libxerces-c-3.0.so()(64bit)
	ovaldi-5.6.4-1.fc14.x86_64 requires librpm.so.1()(64bit)
	ovaldi-5.6.4-1.fc14.x86_64 requires librpmio.so.1()(64bit)
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.x86_64 requires perl(Spreadsheet::Read)
	pdftk-1.44-3.fc16.x86_64 requires /usr/lib64/gcj/itext/itext-2.1.7.jar.so()(64bit)
	pfstools-octave-1.8.1-4.fc15.x86_64 requires liboctave.so()(64bit)
	pfstools-octave-1.8.1-4.fc15.x86_64 requires libcruft.so()(64bit)
	pfstools-octave-1.8.1-4.fc15.x86_64 requires liboctinterp.so()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcv.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcxcore.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libhighgui.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcvaux.so.2.1()(64bit)
	pidgin-gfire-0.9.2-2.fc15.x86_64 requires libnotify.so.1()(64bit)
	plee-the-bear-0.4.1-8.fc15.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	plee-the-bear-0.4.1-8.fc15.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	plee-the-bear-0.4.1-8.fc15.x86_64 requires libboost_system-mt.so.1.44.0()(64bit)
	pure-0.45-4.fc15.i686 requires libLLVM-2.8.so
	pure-0.45-4.fc15.x86_64 requires libLLVM-2.8.so()(64bit)
	2:qemu-system-ppc-0.14.0-4.fc16.x86_64 requires openbios-ppc
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	rec-applet-0.2.3-3.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	rec-applet-0.2.3-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	rubygem-heroku-1.17.16-1.fc16.noarch requires rubygem(launchy) < 0:0.4
	sear-0.6.3-14.fc12.x86_64 requires liberis-1.3.so.15()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_signals-mt.so.1.44.0()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_regex-mt.so.1.44.0()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_program_options-mt.so.1.44.0()(64bit)
	spring-0.82.7.1-1.fc15.x86_64 requires libboost_system-mt.so.1.44.0()(64bit)
	struts-1.2.9-8.12.fc15.x86_64 requires oro
	struts-webapps-tomcat5-1.2.9-8.12.fc15.x86_64 requires oro
	struts-webapps-tomcat5-1.2.9-8.12.fc15.x86_64 requires oro
	sunbird-1.0-0.33.b2pre.fc15.x86_64 requires libnotify.so.1()(64bit)
	uim-gnome-1.6.1-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	xfce4-globalmenu-plugin-0.7.9-1.fc15.x86_64 requires libxfce4panel.so.1()(64bit)
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-editor-3.14.so.0()(64bit)
	znc-modperl-0.098-0.3.rc1.fc16.x86_64 requires perl(ZNC::Module)



Broken deps for i386
----------------------------------------------------------
	audacious-plugin-xmp-3.3.0-6.fc15.i686 requires audacious(plugin-api) = 0:17
	byzanz-0.2.2-1.fc14.i686 requires libpanel-applet-2.so.0
	bzrtools-2.3.1-2.fc15.i686 requires bzr < 0:2.4
	castor-0.9.5-6.fc15.1.i686 requires oro
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Osetb) = 0:8f21a0a4f771662673604ed92a237d79
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Setb) = 0:93bdb588146a13126bfad4eab6c58206
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(ANSITerminal) = 0:3d0d1700618d8b3a4e4b2308f28cefb6
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(SetPt) = 0:b69c030e8ca717d556d3d9bd2a5d22fd
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Oassoc_buffer) = 0:cf6fbee4fcc6644a0a90f07da8eb6c7b
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Oassocb) = 0:d873c4a1eeb6fa5c5333f8658c49d1db
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Ograph2way) = 0:7442f647b0a74ed48a5c9361fc42ccc4
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Sexplib) = 0:a990ea80438337d5407bbc0343c7236a
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Oseti) = 0:a937e7661f510c17bfd21d4372507795
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Mapb) = 0:617c09a110cef9f040335b35078c7234
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Flag) = 0:522d7f86f1236405e53271ff74923515
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Dumper) = 0:76126ba149caeb2d34f12e11187a9d4e
	coccinelle-0.2.5-0.rc4.3.fc16.i686 requires ocaml(Oassoch) = 0:87f7dc2635e5a7ed1ab03b7cd5380ace
	conmux-0.0-12.493svn.fc15.noarch requires perl(Payload)
	conmux-0.0-12.493svn.fc15.noarch requires perl(Client)
	cpm-0.23-0.3.beta.fc12.i686 requires libdotconf-1.0.so.0
	db4o-7.4-2.fc13.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
	dbmail-3.0.0-0.3.rc1.fc15.i686 requires libevent-1.4.so.2
	dbmail-auth-ldap-3.0.0-0.3.rc1.fc15.i686 requires libevent-1.4.so.2
	dh-make-0.55-3.fc15.noarch requires debhelper
	eog-plugins-2.30.0-2.fc14.i686 requires libgdata.so.7
	1:fife-0.3.2-1.fc15.i686 requires libboost_regex.so.1.44.0
	1:fife-0.3.2-1.fc15.i686 requires libboost_system.so.1.44.0
	1:fife-0.3.2-1.fc15.i686 requires libboost_filesystem.so.1.44.0
	file-browser-applet-0.6.6-1.fc15.i686 requires libpanel-applet-2.so.0
	gambas2-gb-pdf-2.22.0-3.fc15.i686 requires libpoppler.so.12
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::ScrolledWindow)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Dialog)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Toolbar)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::TreeView)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::MenuBar)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::VBox)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::Window)
	gcstar-1.6.1-3.fc15.noarch requires perl(Gtk2::MessageDialog)
	gdal-1.7.3-2.fc15.i686 requires libxerces-c-3.0.so
	gdal-java-1.7.3-2.fc15.i686 requires libxerces-c-3.0.so
	gdal-perl-1.7.3-2.fc15.i686 requires libxerces-c-3.0.so
	gdal-ruby-1.7.3-2.fc15.i686 requires libxerces-c-3.0.so
	gedit-valencia-0.3.0-4.fc14.i686 requires libvala-0.10.so.0
	glom-1.16.1-2.fc15.i686 requires libgdamm-4.0.so.12
	glom-libs-1.16.1-2.fc15.i686 requires libgdamm-4.0.so.12
	glunarclock-0.34.1-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-applet-bubblemon-2.0.15-1.fc13.i686 requires libpanel-applet-2.so.0
	gnome-applet-cpufire-1.6-3.fc14.i386 requires libpanel-applet-2.so.0
	gnome-applet-globalmenu-0.7.9-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-grandr-0.4.1-2.fc12.i686 requires libpanel-applet-2.so.0
	gnome-applet-music-2.5.1-5.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sshmenu-3.18-3.fc15.noarch requires ruby(panelapplet2)
	gnome-applet-window-picker-0.5.8-2.fc14.i686 requires libpanel-applet-2.so.0
	1:gnome-applets-2.32.0-3.fc15.i686 requires libgweather.so.1
	1:gnome-applets-2.32.0-3.fc15.i686 requires libpanel-applet-2.so.0
	1:gnome-applets-2.32.0-3.fc15.i686 requires libpanel-applet-3.so.0
	gnome-netstatus-2.28.2-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-python2-applet-2.32.0-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
	gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
	gnome-python2-gdl-2.25.3-22.fc15.i686 requires libgdl-1.so.3
	gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	gnome-rdp-0.2.3-6.fc12.i686 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnotime-2.3.0-8.fc15.i686 requires libgtkhtml-3.15.so.19
	gnubiff-2.2.13-4.fc15.i686 requires libpanel-applet-2.so.0
	gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gshutdown-0.2-6.fc12.i686 requires libnotify.so.1
	gtranslator-1.9.11-3.fc15.i686 requires libgdl-1.so.3
	gyachi-plugin-libnotify-1.2.10-3.fc14.i686 requires libnotify.so.1
	honeyd-1.5c-13.fc15.i686 requires libevent-1.4.so.2
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	java-gnome-4.0.16-3.fc14.i686 requires libnotify.so.1
	jeuclid-fop-3.1.3-13.fc15.noarch requires fop = 0:0.95
	libgail-gnome-1.20.3-2.fc15.i686 requires libpanel-applet-2.so.0
	libnotifymm-0.6.1-8.fc14.i686 requires libnotify.so.1
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	lock-keys-applet-1.0-21.fc15.i686 requires libpanel-applet-2.so.0
	log4net-1.2.10-13.fc13.i686 requires mono(System) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(System.Data) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
	log4net-1.2.10-13.fc13.i686 requires mono(System.Web) = 0:1.0.5000.0
	mapnik-0.7.1-8.fc15.i686 requires libicuuc.so.44
	mapnik-utils-0.7.1-8.fc15.i686 requires libicuuc.so.44
	mathgl-1.11.0.1-2.fc15.i686 requires octave(api) = 0:api-v37
	meego-panel-datetime-0.3.2-5.fc15.i686 requires libgweather.so.1
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Drawing) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Windows.Forms) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(mscorlib) = 0:1.0.5000.0
	mono-ndoc-1.3.1-8.fc13.i686 requires mono(System.Xml) = 0:1.0.5000.0
	mono-tools-2.8-3.fc15.i686 requires mono(gtkhtml-sharp) >= 0:3.0
	1:nant-0.85-34.fc13.i686 requires mono(ICSharpCode.SharpZipLib) = 0:0.84.0.0
	nautilus-python-0.7.0-2.fc14.i686 requires libgtk-x11-3.0.so.0
	nautilus-python-0.7.0-2.fc14.i686 requires libgdk-x11-3.0.so.0
	ntop-3.4-0.4.pre3.fc15.i686 requires 38df72bfbb9a0bbad49abf51bbb6bd329395dc.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires 22fc69b83c58df60c497124d1b6d2a141b9c66.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires f5f45096e9a8dd7f903f0d2f66f4c3fd9bf753.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires f5d9a6fad31820d2a199930b7ec62c45439dc3.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires 5c17695a0706b3a4342c2e11691bfd39b08882.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires ff2e62a6732953043aa57a0cdb49d9f44f6a80.debug
	ntop-3.4-0.4.pre3.fc15.i686 requires 97e0b2657c3b2297a2451df58cbb12ca412326.debug
	ocsinventory-reports-1.3.3-2.fc15.noarch requires php-zip
	openchange-0.9-14.fc16.i686 requires libdcerpc_samr.so.0
	openchange-client-0.9-14.fc16.i686 requires libdcerpc_samr.so.0
	openvpn-auth-ldap-2.0.3-6.fc12.i686 requires libobjc.so.2
	openvrml-java-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-java-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	openvrml-javascript-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-javascript-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	openvrml-nodes-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-nodes-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	openvrml-xembed-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-xembed-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	ovaldi-5.6.4-1.fc14.i686 requires librpmio.so.1
	ovaldi-5.6.4-1.fc14.i686 requires libxerces-c-3.0.so
	ovaldi-5.6.4-1.fc14.i686 requires librpm.so.1
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.i686 requires perl(Spreadsheet::Read)
	pfstools-octave-1.8.1-4.fc15.i686 requires liboctinterp.so
	pfstools-octave-1.8.1-4.fc15.i686 requires liboctave.so
	pfstools-octave-1.8.1-4.fc15.i686 requires libcruft.so
	php-facedetect-1.0.0-6.fc14.i686 requires libcvaux.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libcxcore.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libcv.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libhighgui.so.2.1
	pidgin-gfire-0.9.2-2.fc15.i686 requires libnotify.so.1
	plee-the-bear-0.4.1-8.fc15.i686 requires libboost_thread-mt.so.1.44.0
	plee-the-bear-0.4.1-8.fc15.i686 requires libboost_system-mt.so.1.44.0
	plee-the-bear-0.4.1-8.fc15.i686 requires libboost_filesystem-mt.so.1.44.0
	pure-0.45-4.fc15.i686 requires libLLVM-2.8.so
	2:qemu-system-ppc-0.14.0-4.fc16.i686 requires openbios-ppc
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	rec-applet-0.2.3-3.fc14.i686 requires libgnome-media-profiles.so.0
	rec-applet-0.2.3-3.fc14.i686 requires libpanel-applet-2.so.0
	rubygem-heroku-1.17.16-1.fc16.noarch requires rubygem(launchy) < 0:0.4
	sear-0.6.3-14.fc12.i686 requires liberis-1.3.so.15
	spring-0.82.7.1-1.fc15.i686 requires libboost_signals-mt.so.1.44.0
	spring-0.82.7.1-1.fc15.i686 requires libboost_regex-mt.so.1.44.0
	spring-0.82.7.1-1.fc15.i686 requires libboost_program_options-mt.so.1.44.0
	spring-0.82.7.1-1.fc15.i686 requires libboost_thread-mt.so.1.44.0
	spring-0.82.7.1-1.fc15.i686 requires libboost_system-mt.so.1.44.0
	struts-1.2.9-8.12.fc15.i686 requires oro
	struts-webapps-tomcat5-1.2.9-8.12.fc15.i686 requires oro
	struts-webapps-tomcat5-1.2.9-8.12.fc15.i686 requires oro
	sunbird-1.0-0.33.b2pre.fc15.i686 requires libnotify.so.1
	uim-gnome-1.6.1-1.fc15.i686 requires libpanel-applet-2.so.0
	xfce4-globalmenu-plugin-0.7.9-1.fc15.i686 requires libxfce4panel.so.1
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-editor-3.14.so.0
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-3.15.so.19
	znc-modperl-0.098-0.3.rc1.fc16.i686 requires perl(ZNC::Module)



New package: PyXB-1.1.2-1.fc16
             Python XML Schema Bindings


Updated Packages:

bcfg2-1.2.0-1.pre1.fc16
-----------------------
* Sun Mar 20 2011 Fabian Affolter <fabian at bernewireless.net> - 1.2.0-1.1.pre1
- Added doc subpackage
- Updated to new upstream version 1.2.0pre1


bzr-2.4-0.1.b1.fc16
-------------------
* Sun Mar 20 2011 Henrik Nordstrom <henrik at henriknordstrom.net> - -
- Upstream 2.4b1 release

* Sun Mar 20 2011 Henrik Nordstrom <henrik at henriknordstrom.net> - 2.3.1-1
- Upstream 2.3.1 bugfix release


calibre-0.7.50-1.fc16
---------------------
* Sun Mar 20 2011 Kevin Fenzi <kevin at tummy.com> - 0.7.50-1
- Update to 0.7.50


cclive-0.7.3.1-1.fc16
---------------------
* Sun Mar 20 2011 Nicoleau Fabien <nicoleau.fabien at gmail.com> 0.7.3.1-1
- Update to 0.7.3.1

* Sun Mar 13 2011 Nicoleau Fabien <nicoleau.fabien at gmail.com> 0.7.3-1
- Update to 0.7.3

* Mon Feb 14 2011 Nicoleau Fabien <nicoleau.fabien at gmail.com> 0.7.2-1
- Update to 0.7.2


clive-2.3.0.2-1.fc16
--------------------
* Sun Mar 20 2011 Nicoleau Fabien <nicoleau.fabien at gmail.com> 2.3.0.2-1
- Update to 2.3.0.2


conglomerate-0.9.1-9.fc15
-------------------------
* Tue Mar 15 2011 José Matos <jamatos at fedoraproject.org> - 0.9.1-9
- Add BR libxslt-devel to fix #660760 (F16+)

* Tue Feb 08 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.1-8
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


fetch-crl-3.0.6-1.fc16
----------------------
* Sun Mar 20 2011 Steve Traylen <steve.traylen at cern.ch> - 3.0.6-1
- Upstream to 3.0.6.


flush-0.9.10-2.fc16
-------------------
* Mon Mar 21 2011 Dan Horák <dan[at]danny.cz> - 0.9.10-2
- fix build on non-x86 64-bit architectures


gcc-4.6.0-0.14.fc15
-------------------
* Fri Mar 18 2011 Jakub Jelinek <jakub at redhat.com> 4.6.0-0.14
- update from the 4.6 branch
  - PRs bootstrap/48161, c++/48113, c++/48115, c++/48132, debug/47510,
	debug/48176, libstdc++/48123, middle-end/47405, middle-end/48165,
	target/46778, target/46788, target/48171
- update libstdc++ pretty printers from trunk

* Tue Mar 15 2011 Jakub Jelinek <jakub at redhat.com> 4.6.0-0.13
- update from trunk and the 4.6 branch
  - PRs bootstrap/48000, bootstrap/48102, c++/44629, c++/45651, c++/46220,
	c++/46803, c++/47125, c++/47144, c++/47198, c++/47488, c++/47705,
	c++/47808, c++/47957, c++/47971, c++/48003, c++/48008, c++/48015,
	c++/48029, c++/48035, c++/48069, c/47786, debug/47881, debug/48043,
	fortran/47552, fortran/47850, fortran/48054, fortran/48059,
	libfortran/48066, libgfortran/48047, libstdc++/48038, libstdc++/48114,
	lto/47497, lto/48073, lto/48086, middle-end/47968, middle-end/47975,
	middle-end/48044, middle-end/48098, rtl-optimization/47866,
	rtl-optimization/47899, target/45413, target/47719, target/47862,
	target/47986, target/48032, target/48053, testsuite/47954,
	tree-optimization/47127, tree-optimization/47278,
	tree-optimization/47714, tree-optimization/47967,
	tree-optimization/48022, tree-optimization/48063,
	tree-optimization/48067
  - fix var-tracking ICE on s390x (#682410, PR debug/47991)


gstreamer-0.10.32-3.fc16
------------------------
* Mon Mar 21 2011 Bastien Nocera <bnocera at redhat.com> 0.10.32-3
- Make it possible to auto-install GStreamer elements by name


highlight-3.3-5.fc16
--------------------
* Sun Mar 20 2011 Jochen Schmitt <Jochen herr-schmitt de> 3.3-5
- Migrating Req./Prov. filterering to filter rpm macros


hunspell-cop-0.3-1.fc16
-----------------------
* Sun Mar 20 2011 Caolán McNamara <caolanm at redhat.com> - 0.3-1
- latest version


hunspell-hsb-0.20060327.3-1.fc16
--------------------------------
* Sun Mar 20 2011 Caolán McNamara <caolanm at redhat.com> - 0.0.20060327.3-1
- latest version


kde-l10n-4.6.1-1.fc16
---------------------

latexila-2.0.6-1.fc16
---------------------
* Sun Mar 20 2011 Thibault North <tnorth at fedoraproject.org> - 2.0.6-1
- Update to 2.0.6


libetpan-1.0.1-0.1.20110312cvs.fc16
-----------------------------------
* Sat Mar 12 2011 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.0.1-0.1.20110312cvs
- upgrade to cvs to fix imap/gmail issues


media-player-info-13-1.fc15
---------------------------
* Tue Mar 15 2011 Bastien Nocera <bnocera at redhat.com> 13-1
- Update to version 13


mtd-utils-1.4.3-1.fc16
----------------------
* Sun Mar 20 2011 Josh Boyer <jwboyer at gmail.com>
- Update to 1.4.3 (#684374)

* Tue Feb 08 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.3.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


pdftk-1.44-3.fc16
-----------------
* Sun Mar 20 2011 Jochen Schmitt <Jochen herr-schmitt de> 1.44-3
- Special filtering of req. are not required anymore
- Remove absolute path from classpath patch

* Tue Feb 08 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.44-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


perl-B-Utils-0.14-1.fc16
------------------------
* Sun Mar 20 2011 Iain Arnell <iarnell at gmail.com> 0.14-1
- update to latest upstream version


perl-BackPAN-Index-0.40-1.fc16
------------------------------
* Sun Mar 20 2011 Iain Arnell <iarnell at gmail.com> 0.40-1
- update to latest upstream version
- run tests with BACKPAN_INDEX_TEST_NO_INTERNET
- patch TestUtils.pm to force BACKPAN_INDEX_TEST_NO_INTERNET


python-cups-1.9.55-1.fc16
-------------------------
* Sun Mar 20 2011 Tim Waugh <twaugh at redhat.com> - 1.9.55-1
- 1.9.55.  Support for IPP "resolution" type.

* Wed Feb 23 2011 Tim Waugh <twaugh at redhat.com> - 1.9.54-1
- 1.9.54.  The rpm hook is now upstream.


qbittorrent-2.7.0-1.fc16
------------------------
* Sun Mar 20 2011 Leigh Scott <leigh123linux at googlemail.com> - 1:2.7.0-1
- update to 2.7.0 release


quvi-0.2.14-1.fc16
------------------
* Sun Mar 13 2011 Nicoleau Fabien <nicoleau.fabien at gmail.com> 0.2.14-1
- Update to 0.2.14


rawtherapee-3.0-0.28.a1.fc16
----------------------------
* Sun Mar 20 2011 Thibault North <tnorth at fedoraproject.org> - 3.0-0.28.a1
- Updated to 3.0A2, distance 13 for many fixes
- Updated spec file thanks to upstream fixes


rkward-0.5.5-1.fc16
-------------------
* Sun Mar 20 2011 Pierre-Yves Chibon <pingou at pingoured.fr> 0.5.5-1
- Update to 0.5.5


rsyslog-5.7.9-1.fc16
--------------------
* Fri Mar 18 2011 Tomas Heinrich <theinric at redhat.com> 5.7.9-1
- upgrade to new upstream version 5.7.9
- enable compilation of several new modules,
  create new subpackages for some of them
- integrate changes from Lennart Poettering
  to add support for systemd
  - add rsyslog-5.7.9-systemd.patch to tweak the upstream
    service file to honour configuration from /etc/sysconfig/rsyslog


sec-2.6.0-1.fc16
----------------
* Sun Mar 20 2011 Stefan Schulze Frielinghaus <stefansf at fedoraproject.org> - 2.6.0-1
- New upstream release


sipwitch-0.10.3-0.fc16
----------------------
* Sun Mar 20 2011 David Sugar <dyfet at gnutelephony.org> - 0.10.3-0
- consolidated and reorganized utilities


sqliteman-1.2.2-3.fc16
----------------------
* Sun Mar 20 2011 Terje Rosten <terje.rosten at ntnu.no> - 1.2.2-3
- add patch to fix desktop file (#689155)

* Wed Feb 09 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.2.2-2
- rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild


thunar-vcs-plugin-0.1.4-1.fc16
------------------------------
* Sun Mar 20 2011 Christoph Wickert <cwickert at fedoraproject.org> - 0.1.4-1
- Update to 0.1.4 (for Thunar >= 1.2.0)

* Wed Feb 09 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.1.2-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild

* Wed Nov 25 2009 Christoph Wickert <cwickert at fedoraproject.org> - 0.1.2-3
- Rebuild vor subversion 1.6


thunderbird-3.1.9-4.fc16
------------------------
* Sun Mar 20 2011 Dan Horák <dan[at]danny.cz> - 3.1.9-4
- updated the s390 build patch


ucommon-4.2.0-0.fc16
--------------------
* Sun Mar 20 2011 David Sugar <dyfet at gnutelephony.org> - 4.2.0-0
- some fixes in linked object abi.
- some cleanup of utility argument parsing and follow options.


xscreensaver-5.12-13.fc15
-------------------------
* Sun Mar 20 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 1:5.12-13
- Trial patch to allow non-ascii characters on passwd window (Ubuntu bug 671923)



Summary:
Added Packages: 1
Removed Packages: 0
Modified Packages: 34


More information about the test mailing list