Fedora 15 update broken

Athmane Madjoudj athmanem at gmail.com
Sun Mar 27 15:21:23 UTC 2011


Hello,

Does anyone else have this issue or it's just my system

yum --skip-broken update
[... SNIP ....]
--> Finished Dependency Resolution
Error: Package: NetworkManager-openconnect-0.8.1-2.fc15.i686 
(@fedora/$releasever)
            Requires: libnm-util.so.1
            Removing: 
1:NetworkManager-glib-0.8.2-8.git20101117.fc15.i686 (@fedora/$releasever)
                libnm-util.so.1
            Updated By: 
1:NetworkManager-glib-0.8.997-4.git20110325.fc15.i686 (updates-testing)
                Not found
Error: Package: NetworkManager-openconnect-0.8.1-2.fc15.i686 
(@fedora/$releasever)
            Requires: libnm-glib.so.2
            Removing: 
1:NetworkManager-glib-0.8.2-8.git20101117.fc15.i686 (@fedora/$releasever)
                libnm-glib.so.2
            Updated By: 
1:NetworkManager-glib-0.8.997-4.git20110325.fc15.i686 (updates-testing)
                Not found
  You could try running: rpm -Va --nofiles --nodigest


To workaround I used:

yum --exclude=NetworkManager-* --exclude=anaconda* 
--exclude=control-center* --exclude=empathy --exclude=geoclue 
--exclude=libsocialweb* update



-- 
Athmane Madjoudj


More information about the test mailing list