Unable to boot Fedora 15 Alpha.

Vamsi Krishna Brahmajosyula vamsikrishna.brahmajosyula at gmail.com
Thu Mar 31 21:36:48 UTC 2011

I am not sure about the exact problem but mostly the issue has been
incorrect selinux contexts with the new updates.
please add "selinux=0" as kernel parameter while booting. In earlier cases
relabeling worked for me. I haven't tried with the most recent update yet.

On Fri, Apr 1, 2011 at 2:59 AM, Erik P. Olsen <epodata at gmail.com> wrote:

> I have few minutes ago (21:25 UTC) updated F15 Alpha and after a reboot the
> boot
> process stopped with the message:
> Stopping systemd Syslog Kernel Log Buffer Bridge...
> And the boot process did not proceed from here.
> Has anyone seen this also? And what can I do to repair the system?
> --
> Erik
> --
> test mailing list
> test at lists.fedoraproject.org
> To unsubscribe:
> https://admin.fedoraproject.org/mailman/listinfo/test
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/test/attachments/20110401/df9d1a60/attachment.html 

More information about the test mailing list