Fedora 15 updates-testing report

updates at fedoraproject.org updates at fedoraproject.org
Thu May 5 21:53:34 UTC 2011


The following Fedora 15 Security updates need testing:

    https://admin.fedoraproject.org/updates/acpid-2.0.9-3.fc15
    https://admin.fedoraproject.org/updates/wordpress-3.1.2-1.fc15


The following Fedora 15 Critical Path updates have yet to be approved:

    https://admin.fedoraproject.org/updates/fedora-icon-theme-1.0.0-10.fc15
    https://admin.fedoraproject.org/updates/bash-4.2.10-2.fc15
    https://admin.fedoraproject.org/updates/xdg-utils-1.1.0-0.6.20110505.fc15
    https://admin.fedoraproject.org/updates/gnome-panel-3.0.0.1-4.fc15
    https://admin.fedoraproject.org/updates/firstboot-1.119-1.fc15
    https://admin.fedoraproject.org/updates/dracut-009-9.fc15
    https://admin.fedoraproject.org/updates/procps-3.2.8-19.20110302git.fc15
    https://admin.fedoraproject.org/updates/libproxy-0.4.7-0.1svn20110412.fc15
    https://admin.fedoraproject.org/updates/pygobject2-2.28.4-2.fc15
    https://admin.fedoraproject.org/updates/lldpad-0.9.41-3.fc15
    https://admin.fedoraproject.org/updates/PackageKit-0.6.14-1.fc15
    https://admin.fedoraproject.org/updates/upower-0.9.10-1.fc15
    https://admin.fedoraproject.org/updates/NetworkManager-0.8.999-1.fc15,NetworkManager-openswan-0.8.999-1.fc15,NetworkManager-openconnect-0.8.999-1.fc15,NetworkManager-pptp-0.8.999-1.fc15,NetworkManager-openvpn-0.8.999-1.fc15,NetworkManager-vpnc-0.8.999-1.fc15
    https://admin.fedoraproject.org/updates/xorg-x11-drv-ati-6.14.1-1.20110504gita6d2dba6.fc15
    https://admin.fedoraproject.org/updates/dmidecode-2.11-4.fc15
    https://admin.fedoraproject.org/updates/fcoe-utils-1.0.18-2.fc15
    https://admin.fedoraproject.org/updates/avahi-0.6.30-2.fc15
    https://admin.fedoraproject.org/updates/polkit-0.101-6.fc15
    https://admin.fedoraproject.org/updates/gdb-7.2.90.20110429-36.fc15
    https://admin.fedoraproject.org/updates/kernel-2.6.38.5-21.rc1.fc15
    https://admin.fedoraproject.org/updates/binutils-2.21.51.0.6-2.fc15
    https://admin.fedoraproject.org/updates/libimobiledevice-1.1.1-1.fc15
    https://admin.fedoraproject.org/updates/gnome-settings-daemon-3.0.1-1.fc15,control-center-3.0.1.1-1.fc15
    https://admin.fedoraproject.org/updates/mtools-4.0.16-1.fc15
    https://admin.fedoraproject.org/updates/xorg-x11-drv-wacom-0.11.0-1.fc15
    https://admin.fedoraproject.org/updates/libfprint-0.4.0-1.fc15,fprintd-0.4.1-1.fc15
    https://admin.fedoraproject.org/updates/python-nss-0.11-2.fc15


The following builds have been pushed to Fedora 15 updates-testing

    bash-4.2.10-2.fc15
    bluedevil-1.1-2.fc15
    caribou-0.2.00-2.fc15
    csdp-6.1.1-1.fc15
    dracut-009-9.fc15
    euca2ools-1.3.1-10.fc15
    fedora-icon-theme-1.0.0-10.fc15
    firstaidkit-0.3.1-1.fc15
    firstboot-1.119-1.fc15
    git-1.7.5.1-1.fc15
    gnome-panel-3.0.0.1-4.fc15
    gnucash-2.4.5-2.fc15
    josm-0-0.19.4032svn.fc15
    libbluedevil-1.9-0.1.20110502git.fc15
    libnetfilter_conntrack-0.9.1-1.fc15
    libproxy-0.4.7-0.1svn20110412.fc15
    libreoffice-3.3.2.2-7.fc15
    monodevelop-2.4.2-4.fc15
    os-prober-1.46-2.fc15
    perl-Module-ScanDeps-1.02-1.fc15
    portaudio-19-12.fc15
    procps-3.2.8-19.20110302git.fc15
    qiv-2.2.4-1.fc15
    rubygem-marc-0.4.2-1.fc15
    starcal-1.5.3-1.fc15
    system-config-services-0.101.1-1.fc15
    wallpapoz-0.5-5.fc15
    wine-1.3.19-1.fc15
    xdg-utils-1.1.0-0.6.20110505.fc15
    xemacs-21.5.31-1.fc15
    xemacs-packages-base-20110502-1.fc15
    xemacs-packages-extra-20110502-1.fc15
    xorg-x11-server-1.10.1-14.fc15
    zanata-python-client-1.2.4-1.fc15

Details about builds:


================================================================================
 bash-4.2.10-2.fc15 (FEDORA-2011-6568)
 The GNU Bourne Again shell
--------------------------------------------------------------------------------
Update Information:

Upstream patchlevel 10
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Roman Rakus <rrakus at redhat.com> - 4.2.10-2
- Patchlevel 10
--------------------------------------------------------------------------------


================================================================================
 bluedevil-1.1-2.fc15 (FEDORA-2011-6486)
 Bluetooth stack for KDE
--------------------------------------------------------------------------------
Update Information:

Bluedevil is rebuild against latest libbluedevil to support legacy pairing category.
--------------------------------------------------------------------------------
ChangeLog:

* Mon May  2 2011 Jaroslav Reznik <jreznik at redhat.com> - 1.1-2
- rebuilt for libbluedevil 1.9 snapshot
* Fri Apr 15 2011 Jaroslav Reznik <jreznik at redhat.com> - 1.1-1
- update to 1.1
- add pulseaudio-module-bluetooth req
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #701050 - BlueDevil 1.1 requires libbluedevil 1.9 to work properly
        https://bugzilla.redhat.com/show_bug.cgi?id=701050
  [ 2 ] Bug #701199 - BlueDevil in F15 is older than in F14 updates
        https://bugzilla.redhat.com/show_bug.cgi?id=701199
--------------------------------------------------------------------------------


================================================================================
 caribou-0.2.00-2.fc15 (FEDORA-2011-6566)
 A simplified in-place on-screen keyboard
--------------------------------------------------------------------------------
Update Information:

- Caribou now only be shown in GNOME. (rh#698603)
- Add desktop-file-validate for caribou-autostart.desktop
- Add ||: for caribou-autostart.desktop to skip the error.

--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Parag Nemade <pnemade AT redhat.com> - 0.2.00-2
- Caribou now only be shown in GNOME. (rh#698603)
- Add desktop-file-validate for caribou-autostart.desktop
- Add ||: for caribou-autostart.desktop to skip the error.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #698603 - [abrt] caribou-0.2.00-1.fc15: main.py:55:__init__:Exception: AT-SPI 1 or 2 needs to be enabled.
        https://bugzilla.redhat.com/show_bug.cgi?id=698603
--------------------------------------------------------------------------------


================================================================================
 csdp-6.1.1-1.fc15 (FEDORA-2011-6571)
 C library for SemiDefinite Programming
--------------------------------------------------------------------------------
Update Information:

New package: C library for SemiDefinite Programming.
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #689039 - Review Request: csdp - C library for SemiDefinite Programming
        https://bugzilla.redhat.com/show_bug.cgi?id=689039
--------------------------------------------------------------------------------


================================================================================
 dracut-009-9.fc15 (FEDORA-2011-6572)
 Initramfs generator using udev
--------------------------------------------------------------------------------
Update Information:

removed patch for #700971 until this is resolved


--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Harald Hoyer <harald at redhat.com> 009-9
- removed fix for rhbz#700971 until resolved
* Wed May  4 2011 Harald Hoyer <harald at redhat.com> 009-8
- fixed mkdir for /run
Resolves: rhbz#699113
* Wed May  4 2011 Harald Hoyer <harald at redhat.com> 009-7
- fixed console reset after plymouth started
Resolves: rhbz#700971
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #699113 - During boot, message 'mkdir: cannot create directory /run, file exists' appears on virt. console 1
        https://bugzilla.redhat.com/show_bug.cgi?id=699113
--------------------------------------------------------------------------------


================================================================================
 euca2ools-1.3.1-10.fc15 (FEDORA-2011-6575)
 Elastic Utility Computing Architecture Command-Line Tools
--------------------------------------------------------------------------------
Update Information:

This update contains backports of numerous bugfixes:

* Fixed backtraces when --user-data-file does not exist
* (De)authorizing no longer requires one to specify a source subnet
* Fixed use of bad mkfs options on el5
* Fixed bundling failure on small images
* Fixed typos in the volume bundling code
* Fixed compatibility with Boto 2.0 beta 4
* Added RPM dependencies that are not listed in upstream's documentation
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 26 2011 Garrett Holmstrom <gholms at fedoraproject.org> - 1.3.1-10
- Added unlisted dependencies for euca-bundle-vol
- Fixed typos introduced by the FSID patch
- Fixed bundling failure on small images [LP:760157]
- Fixed use of bad mkfs options on older systems [LP:771498]
* Tue Mar 22 2011 Garrett Holmstrom <gholms at fedoraproject.org> - 1.3.1-9
- Work around Boto 2.0 + Eucalyptus 2.0 incompatibility [RH:684976]
* Mon Mar  7 2011 Garrett Holmstrom <gholms at fedoraproject.org> - 1.3.1-8
- Fix Boto 2.0 compatibility
* Fri Mar  4 2011 Garrett Holmstrom <gholms at fedoraproject.org> - 1.3.1-7
- Fix backtrace when --user-data-file does not exist [LP:726901]
- Don't require source subnet when (de)authorizing [LP:725170]
--------------------------------------------------------------------------------


================================================================================
 fedora-icon-theme-1.0.0-10.fc15 (FEDORA-2011-6560)
 Fedora icon theme
--------------------------------------------------------------------------------
Update Information:

This update adds the dependency on gnome-themes again because this theme depends on the 'Mist' theme.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Christoph Wickert <wickert at kolabsys.com> - 1.0.0-10
- Require gnome-themes again until we have modular packaging (#702067)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #702067 - fedora-icon-theme inherits Mist but does not depend on gnome-themes (where the Mist icon theme lives)
        https://bugzilla.redhat.com/show_bug.cgi?id=702067
--------------------------------------------------------------------------------


================================================================================
 firstaidkit-0.3.1-1.fc15 (FEDORA-2011-6585)
 System Rescue Tool
--------------------------------------------------------------------------------
Update Information:

FirstAidKit was enhanced to support remote testing over ssh.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Apr 20 2011 Martin Sivak <msivak at redhat.com> - 0.3.1-1
- OpenSCAP plugin adapted to the updated OpenSCAP API
- Big improvements to remote mode GUI usability
* Tue Mar  8 2011 Martin Sivak <msivak at redhat.com> - 0.3.0-1
- Remote mode introducted
* Tue Mar  8 2011 Martin Sivak <msivak at redhat.com> - 0.2.20-3
- move freespace plugin to it's own package
* Fri Mar  4 2011 Martin Sivak <msivak at redhat.com> - 0.2.20-2
- Add firstaidkit-shell
* Fri Mar  4 2011 Martin Sivak <msivak at redhat.com> - 0.2.20-1
- Add prototype of distributed testing feature
--------------------------------------------------------------------------------


================================================================================
 firstboot-1.119-1.fc15 (FEDORA-2011-6564)
 Initial system configuration utility
--------------------------------------------------------------------------------
Update Information:

Fixes firstboot text mode to run in the proper tty if the console kernel argument is used.
This update fixes firstboot text mode systemd service.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Martin Gracik <mgracik at redhat.com> 1.119-1
- Honor the tty set by console kernel argument (#701648)
* Mon May  2 2011 Martin Gracik <mgracik at redhat.com> 1.118-1
- Translation updates
- Fix firstboot-text.service (#696320)
- Update systemd config to prevent tty conflict (#681292)
- Fix username guessing
- We need to quit plymouth before running firstboot (#679171)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #701648 - firstboot-text.service doesn't honor "console=ttyS0" and instead displays on tty0, preventing serial login
        https://bugzilla.redhat.com/show_bug.cgi?id=701648
  [ 2 ] Bug #696320 - After text-mode iSCSI install and boot, firstboot-text and getty are both running - unable to login on console
        https://bugzilla.redhat.com/show_bug.cgi?id=696320
--------------------------------------------------------------------------------


================================================================================
 git-1.7.5.1-1.fc15 (FEDORA-2011-6578)
 Fast Version Control System
--------------------------------------------------------------------------------
Update Information:

Update to the 1.7.5.1 bugfix release.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Adam Tkac <atkac redhat com> - 1.7.5.1-1
- update to 1.7.5.1
--------------------------------------------------------------------------------


================================================================================
 gnome-panel-3.0.0.1-4.fc15 (FEDORA-2011-6582)
 GNOME panel
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr 28 2011 Colin Walters <walters at verbum.org> - 3.0.0.1-4
- Obsolete old applet packages so upgrades proceeed
--------------------------------------------------------------------------------


================================================================================
 gnucash-2.4.5-2.fc15 (FEDORA-2011-6574)
 Finance management application
--------------------------------------------------------------------------------
Update Information:

This update fixes GnuCash's 'Tip of the Day' feature.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Bill Nottingham <notting at redhat.com> - 2.4.5-2
- fix tips (#702391)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #702391 - Gnucash Tip of the Day window displays too many tips
        https://bugzilla.redhat.com/show_bug.cgi?id=702391
--------------------------------------------------------------------------------


================================================================================
 josm-0-0.19.4032svn.fc15 (FEDORA-2011-6580)
 An editor for  OpenStreetMap (OSM)
--------------------------------------------------------------------------------
Update Information:

Update to 4032 svn revision
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Cédric OLIVIER <cedric.olivier at free.fr> 0-0.19.4032svn
- Update to 4032 svn revision
--------------------------------------------------------------------------------


================================================================================
 libbluedevil-1.9-0.1.20110502git.fc15 (FEDORA-2011-6486)
 A Qt wrapper for bluez
--------------------------------------------------------------------------------
Update Information:

Bluedevil is rebuild against latest libbluedevil to support legacy pairing category.
--------------------------------------------------------------------------------
ChangeLog:

* Mon May  2 2011 Jaroslav Reznik <jreznik at redhat.com> - 1.9-0.1
- update to pre-release snapshot of 1.9
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #701050 - BlueDevil 1.1 requires libbluedevil 1.9 to work properly
        https://bugzilla.redhat.com/show_bug.cgi?id=701050
  [ 2 ] Bug #701199 - BlueDevil in F15 is older than in F14 updates
        https://bugzilla.redhat.com/show_bug.cgi?id=701199
--------------------------------------------------------------------------------


================================================================================
 libnetfilter_conntrack-0.9.1-1.fc15 (FEDORA-2011-6559)
 Netfilter conntrack userspace library
--------------------------------------------------------------------------------
ChangeLog:

* Sun Apr  3 2011 Paul P. Komkoff Jr <i at stingr.net> - 0.9.1-1
- new upstream version
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #693682 - libnetfilter_conntrack-0.9.1 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=693682
--------------------------------------------------------------------------------


================================================================================
 libproxy-0.4.7-0.1svn20110412.fc15 (FEDORA-2011-6569)
 A library handling all the details of proxy configuration
--------------------------------------------------------------------------------
Update Information:

- Update to 0.4.7 svn20110412
- Add support for webkitgtk3
- Add support for xulrunner 2.0
- fix #683015 - libproxy fails with autoconfiguration
- fix #683018 - libproxy needs BR: NetworkManager-glib-devel  (f14)
- Manually fix libproxy-1.0.pc version field - #664781 / #674854
--------------------------------------------------------------------------------
ChangeLog:

* Tue Apr 12 2011 Nicolas Chauvet <kwizart at gmail.com> - 0.4.7-0.1svn20110412
- Update to 0.4.7 svn20110412
- Add support for webkitgtk3
- Add support for xulrunner 2.0
- fix #683015 - libproxy fails with autoconfiguration
- fix #683018 - libproxy needs BR: NetworkManager-glib-devel  (f14)
- Manually fix libproxy-1.0.pc version field - #664781 / #674854
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #683015 - libproxy fails with autoconfiguration "http://proxy.domain.com"
        https://bugzilla.redhat.com/show_bug.cgi?id=683015
  [ 2 ] Bug #683018 - libproxy needs BuildRequires:  NetworkManager-glib-devel
        https://bugzilla.redhat.com/show_bug.cgi?id=683018
  [ 3 ] Bug #664781 - libproxy-devel has wrong pkg config
        https://bugzilla.redhat.com/show_bug.cgi?id=664781
  [ 4 ] Bug #674854 - pkg-config libproxy-1.0 --modversion output empty
        https://bugzilla.redhat.com/show_bug.cgi?id=674854
--------------------------------------------------------------------------------


================================================================================
 libreoffice-3.3.2.2-7.fc15 (FEDORA-2011-6579)
 Free Software Productivity Suite
--------------------------------------------------------------------------------
ChangeLog:

* Wed May  4 2011 Caolán McNamara <caolanm at redhat.com> 3.3.2.2-7
- Resolves: rhbz#695509 crash in RefreshDocumentLB
- Resolves: rhbz#658304 recovery of CSV file causes crash (dtardon)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #655686 - [abrt] post-main rtl_cache_destroy (SIGSEGV)
        https://bugzilla.redhat.com/show_bug.cgi?id=655686
  [ 2 ] Bug #658304 - [abrt] recovery of CSV file causes crash
        https://bugzilla.redhat.com/show_bug.cgi?id=658304
  [ 3 ] Bug #695509 - [abrt] openoffice.org-draw-1:3.3.0-20.2.fc14: SdNavigatorWin::RefreshDocumentLB killed by signal 11 (SIGSEGV)
        https://bugzilla.redhat.com/show_bug.cgi?id=695509
--------------------------------------------------------------------------------


================================================================================
 monodevelop-2.4.2-4.fc15 (FEDORA-2011-6565)
 A full-featured IDE for Mono and Gtk#
--------------------------------------------------------------------------------
Update Information:

- fix exceptions on startup
--------------------------------------------------------------------------------
ChangeLog:

* Wed May  4 2011 Christian Krause <chkr at fedoraproject.org> - 2.4.2-4
- fix startup issue with newer GTK+ (BZ #679373) by adding
  3 upstream patches
* Tue Apr 19 2011 Dan Horák <dan[at]danny.cz> - 2.4.2-3
- updated the supported arch list
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #679373 - Monodevelop is broken on Fedora 15
        https://bugzilla.redhat.com/show_bug.cgi?id=679373
--------------------------------------------------------------------------------


================================================================================
 os-prober-1.46-2.fc15 (FEDORA-2011-6584)
 Probes disks on the system for installed operating systems
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #678442 - Review Request: os-prober - Probes disks on the system for installed operating systems
        https://bugzilla.redhat.com/show_bug.cgi?id=678442
--------------------------------------------------------------------------------


================================================================================
 perl-Module-ScanDeps-1.02-1.fc15 (FEDORA-2011-6561)
 Recursively scan Perl code for dependencies
--------------------------------------------------------------------------------
Update Information:

A new version of Module::ScanDeps, 1.02, is available.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Petr sabata <psabata at redhat.com> - 1.02-1
- 1.02 bump (rhbz#691369)
- Removing now obsolete Buildroot and defattr
- Correcting BRs/Rs
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #691369 - Update perl(Module::ScanDeps) to 1.01 or newer
        https://bugzilla.redhat.com/show_bug.cgi?id=691369
--------------------------------------------------------------------------------


================================================================================
 portaudio-19-12.fc15 (FEDORA-2011-6577)
 Free, cross platform, open-source, audio I/O library
--------------------------------------------------------------------------------
Update Information:

fix dependency issue in devel subpackage (must bring also alsa-lib-devel)
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Dan Horák <dan[at]danny.cz> - 19-12
- fix dependency on alsa-lib-devel
--------------------------------------------------------------------------------


================================================================================
 procps-3.2.8-19.20110302git.fc15 (FEDORA-2011-6573)
 System and process monitoring utilities
--------------------------------------------------------------------------------
Update Information:

This is an update that adds new environment options for 'w' command.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Jan Görig <jgorig at redhat.com> 3.2.8-19.20110302git
- #692995 - w - patch from Debian for specifying USER and FROM length
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #692995 - procps: Regarding FROM field in "w" command
        https://bugzilla.redhat.com/show_bug.cgi?id=692995
--------------------------------------------------------------------------------


================================================================================
 qiv-2.2.4-1.fc15 (FEDORA-2011-6562)
 Quick Image Viewer
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 2.2.4-1
- version upgrade (#701603)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #701603 - qiv-2.2.4 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=701603
--------------------------------------------------------------------------------


================================================================================
 rubygem-marc-0.4.2-1.fc15 (FEDORA-2011-6567)
 Ruby library for MARC catalog
--------------------------------------------------------------------------------
Update Information:

New version 0.4.2 is released.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 0.4.2-1
- 0.4.2
--------------------------------------------------------------------------------


================================================================================
 starcal-1.5.3-1.fc15 (FEDORA-2011-6563)
 A desktop calendar with Gregorian, Jalali and Hijri support
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #679133 - Review Request: starcal - A desktop calendar with Gregorian, Jalali and Hijri support
        https://bugzilla.redhat.com/show_bug.cgi?id=679133
--------------------------------------------------------------------------------


================================================================================
 system-config-services-0.101.1-1.fc15 (FEDORA-2011-6557)
 Utility to start and stop system services
--------------------------------------------------------------------------------
Update Information:

This update fixes bugs related to xinetd being installed as well as hides systemd units that aren't loaded properly.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Nils Philippsen <nils at redhat.com> - 0.101.1-1
- version 0.101.1:
  - improve coping with systemd reloads
  - improve checking service types (systemd vs. legacy), don't try to call
    old-style methods on systemd units (#702086)
  - hide systemd units that aren't loaded (#702163)
  - improve dealing with xinetd package being removed
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #702086 - [abrt] system-config-services-0.101.0-1.fc15: system-config-services:1035:_xinetd_reload:AttributeError: 'SystemDService' object has no attribute 'status'
        https://bugzilla.redhat.com/show_bug.cgi?id=702086
  [ 2 ] Bug #702163 - [abrt] system-config-services-0.101.0-1.fc15: connection.py:630:call_blocking:DBusException: org.freedesktop.systemd1.LoadFailed: Unit distcache.service failed to load: No such file or directory. See system logs and 'systemctl status' for details.
        https://bugzilla.redhat.com/show_bug.cgi?id=702163
--------------------------------------------------------------------------------


================================================================================
 wallpapoz-0.5-5.fc15 (FEDORA-2011-6576)
 Gnome Multi Backgrounds and Wallpapers Configuration Tool
--------------------------------------------------------------------------------
Update Information:

gsettings related patch is revised so that wallpapoz can correctly intialize configuration file.

Also, current wallpapoz shows some error messages on startup about missing files. This new rpm will fix thse issues.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Mamoru Tasaka <mtasaka at fedoraproject.org> - 0.5-5
- And more fix for gsettings key name change
- Kill warnings on startup when wallpapoz tries to show workspace name
  as "images"
--------------------------------------------------------------------------------


================================================================================
 wine-1.3.19-1.fc15 (FEDORA-2011-6581)
 A Windows 16/32/64 bit emulator
--------------------------------------------------------------------------------
ChangeLog:

* Sat Apr 30 2011 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.3.19-1
- version upgrade (#701003)
- remove wine-oss
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #701003 - wine-1.3.19 is available
        https://bugzilla.redhat.com/show_bug.cgi?id=701003
--------------------------------------------------------------------------------


================================================================================
 xdg-utils-1.1.0-0.6.20110505.fc15 (FEDORA-2011-6558)
 Basic desktop integration functions
--------------------------------------------------------------------------------
Update Information:



--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 Rex Dieter <rdieter at fedoraproject.org> 1.1.0-0.6.20110505
- Error in xdg-open script (#702347)
* Wed May  4 2011 Rex Dieter <rdieter at fedoraproject.org> 1.1.0-0.5.20110504
- 20110504 snapshot
- xdg-email does not work (#690840)
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #690840 - xdg-email does not work.
        https://bugzilla.redhat.com/show_bug.cgi?id=690840
  [ 2 ] Bug #702347 - Error in xdg-open script
        https://bugzilla.redhat.com/show_bug.cgi?id=702347
--------------------------------------------------------------------------------


================================================================================
 xemacs-21.5.31-1.fc15 (FEDORA-2011-6570)
 Different version of Emacs
--------------------------------------------------------------------------------
Update Information:

The new version of XEmacs has a GPLv3+ license instead of the former GPLv2+ license, and some packages are now GPLv3+ as well.  Numerous bug fixes and synchs with upstream packages are included in this update.  See http://www.xemacs.org/ for more information.
--------------------------------------------------------------------------------
ChangeLog:

* Tue May  3 2011 Jerry James <loganjerry at gmail.com> - 21.5.31-1
- Update to 21.5.31
- License is now GPLv3+
- Drop upstreamed patches: x-paths, image-overflow, no-xft, png, tty-font,
  etags-memmove, arabic, dired, infodir
- Rebase and renumber remaining patches
- Drop workaround for ancient alternatives bug
--------------------------------------------------------------------------------


================================================================================
 xemacs-packages-base-20110502-1.fc15 (FEDORA-2011-6570)
 Base lisp packages for XEmacs
--------------------------------------------------------------------------------
Update Information:

The new version of XEmacs has a GPLv3+ license instead of the former GPLv2+ license, and some packages are now GPLv3+ as well.  Numerous bug fixes and synchs with upstream packages are included in this update.  See http://www.xemacs.org/ for more information.
--------------------------------------------------------------------------------
ChangeLog:

* Tue May  3 2011 Jerry James <loganjerry at gmail.com> - 20110502-1
- Update to latest package releases
- Drop BuildRoot tag, clean script, and clean at start of install script
--------------------------------------------------------------------------------


================================================================================
 xemacs-packages-extra-20110502-1.fc15 (FEDORA-2011-6570)
 Collection of XEmacs lisp packages
--------------------------------------------------------------------------------
Update Information:

The new version of XEmacs has a GPLv3+ license instead of the former GPLv2+ license, and some packages are now GPLv3+ as well.  Numerous bug fixes and synchs with upstream packages are included in this update.  See http://www.xemacs.org/ for more information.
--------------------------------------------------------------------------------
ChangeLog:

* Tue May  3 2011 Jerry James <loganjerry at gmail.com> - 20110502-1
- Update to new package release.
- Erase one more instance of a trademarked work in the checkout script.
--------------------------------------------------------------------------------


================================================================================
 xorg-x11-server-1.10.1-14.fc15 (FEDORA-2011-6586)
 X.Org X11 X server
--------------------------------------------------------------------------------
Update Information:

Fixes DRI2 issues and rendering corruption in NoAccel.
Fix cursor jumping when a transformation matrix is applied.
Upstream stable release 1.10.1
--------------------------------------------------------------------------------
ChangeLog:

* Thu Apr 28 2011 Dave Airlie <airlied at redhat.com> 1.10.1-14
- backport upstream DRI2 fixes that are being screwed around with upstream
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #692356 - Crash in DrawableGone [@ switch_to at lnx_init.c]
        https://bugzilla.redhat.com/show_bug.cgi?id=692356
  [ 2 ] Bug #684336 - [Pineview] Crash on dualhead
        https://bugzilla.redhat.com/show_bug.cgi?id=684336
  [ 3 ] Bug #680684 - Temporary garbage in new windows and menus
        https://bugzilla.redhat.com/show_bug.cgi?id=680684
--------------------------------------------------------------------------------


================================================================================
 zanata-python-client-1.2.4-1.fc15 (FEDORA-2011-6583)
 Python Client for Zanata Server
--------------------------------------------------------------------------------
ChangeLog:

* Thu May  5 2011 James Ni <jni at redhat.com> - 1.2.4-1
- Fix rhbz#702192
--------------------------------------------------------------------------------
References:

  [ 1 ] Bug #702192 - zanata version info produces AttributeError:
        https://bugzilla.redhat.com/show_bug.cgi?id=702192
--------------------------------------------------------------------------------



More information about the test mailing list