Nouveau here yesterday, gone today

Steven Stern subscribed-lists at sterndata.com
Fri May 6 12:18:33 UTC 2011


On 04/29/2011 01:05 PM, Steven Stern wrote:
> On 04/27/2011 10:30 PM, Steven Stern wrote:
>> On 04/27/2011 09:27 PM, Adam Williamson wrote:
>>> On Wed, 2011-04-27 at 15:32 -0500, Steven Stern wrote:
>>>> Something that was working a couple of yum-updates ago isn't working
>>>> now.  When the nVidia graphics adapter is enabled, I'm OK until I log
>>>> in. Then the shell screen is scrambled in various ways.
>>>>
>>>> http://www.smolts.org/client/show/pub_2e1dcbc6-c0c7-4634-94ed-e052a0dfb239
>>>
>>> Did Shell work before, or were you on fallback? Did you change your set
>>> up in any way (different monitor, added a monitor, changed a cable,
>>> anything like that)? Thanks!
>>
>> For a couple of days, Shell worked perfectly.  Now it's toast. It
>> doesn't fall back -- the screen is all garbled.    There's a video
>> linked to one of my comments in bz:
>>
>> https://bugzilla.redhat.com/show_bug.cgi?id=694626
>>
>> Nothing changed other than the software.  Not working. Yum update.  Hey,
>> it's working.  Yum update.  Hey, it's not.
>>
> 
> And with today's updates (including 2.6.38.4-20 kernel) the nouveau
> driver is again working.
> 
> 
> 

Here's an update:  SOMETIMES the video is messed up when logging into
the shell on a fresh start.  MOST of the time, ALT-F2, R, ENTER will
restart the shell and fix the display.

-- 
-- Steve


More information about the test mailing list