Libreoffice not printing

Clyde E. Kunkel clydekunkel7734 at
Fri May 6 19:14:53 UTC 2011

On 05/06/2011 10:47 AM, Lawrence E Graves wrote:
> I just finished a new install of Fedora 15 RC1 release and everything
> went well. However, I still am unable to print from Libreoffice and
> sometimes PDF files will not print. As explained yesterday, I am using a
> Brother MFC-J615W which was install correctly and printed a test page.
> The scanner part of printer installed correctly and works good. When I
> go to the Libreoffice writer and try to print from it it shows at the
> bottom of monitor that the connection was made but the printer is not
> responding.  I have pinged the printer and it is fine. This is rather
> strange because when I first install Fedora 15 Beta in April when it was
> first released, the printing from Libreoffice worked fine. This happen
> in the last week or so. If you have been following this thread, I have
> given all information requested of me.  If there is more needed, please
> let me know and I will be glad to respond.

Working here with Epson R300 on network lpd.  Tho one thing odd.  Set up 
the printer (F15 updated), printed a test page.  Opened libreoffice and 
tried to print a doc and no go.  Went thru diagnostics routine and 
didn't find anything except queued up jobs with printer warning showing. 
  Went to printer and it was turned off.  Now, either I dreamed the 
whole setup sequence including turning off the printer myself, or the 
first attempt with libreoffice turned off the printer.  At any rate, all 
is well now.


More information about the test mailing list