Was: Libreoffice not printing

cornel panceac cpanceac at gmail.com
Sat May 7 06:13:11 UTC 2011

2011/5/7 Lawrence E Graves <lgraves at risingstarmbc.com>

> On Fri, 2011-05-06 at 16:36 -0400, Clyde E. Kunkel wrote:
> > On 05/06/2011 04:06 PM, Lawrence E Graves wrote:
> > > On Fri, 2011-05-06 at 15:14 -0400, Clyde E. Kunkel wrote:
> > >> On 05/06/2011 10:47 AM, Lawrence E Graves wrote:
> > >>> I just finished a new install of Fedora 15 RC1 release and everything
> > >>> went well. However, I still am unable to print from Libreoffice and
> > >>> sometimes PDF files will not print. As explained yesterday, I am
> using a
> > >>> Brother MFC-J615W which was install correctly and printed a test
> page.
> > >>> The scanner part of printer installed correctly and works good. When
> I
> > >>> go to the Libreoffice writer and try to print from it it shows at the
> > >>> bottom of monitor that the connection was made but the printer is not
> > >>> responding.  I have pinged the printer and it is fine. This is rather
> > >>> strange because when I first install Fedora 15 Beta in April when it
> was
> > >>> first released, the printing from Libreoffice worked fine. This
> happen
> > >>> in the last week or so. If you have been following this thread, I
> have
> > >>> given all information requested of me.  If there is more needed,
> please
> > >>> let me know and I will be glad to respond.
> > >>
> > >> Working here with Epson R300 on network lpd.  Tho one thing odd.  Set
> up
> > >> the printer (F15 updated), printed a test page.  Opened libreoffice
> and
> > >> tried to print a doc and no go.  Went thru diagnostics routine and
> > >> didn't find anything except queued up jobs with printer warning
> showing.
> > >>    Went to printer and it was turned off.  Now, either I dreamed the
> > >> whole setup sequence including turning off the printer myself, or the
> > >> first attempt with libreoffice turned off the printer.  At any rate,
> all
> > >> is well now.
> > >>
> > >> --
> > >> Regards,
> > >> OldFart
> > >>
> > > I am glad yours worked but I am still plagued with the problem. It
> still
> > > will not print. If that was the problem, I would be happy to deal with
> > > it. There just isn't any communication between Libreoffice and my
> > > printer.
> > >
> >
> > Can you print from gedit?
> >
> > --
> > Regards,
> > OldFart
> No. I can't. This is the same results I get when trying to print from
> Adobe.
> --
> Lawrence E Graves <lgraves at risingstarmbc.com>
> Maybe this is related: Yesterday i wanted to print something from f15.
Since there was only a generic printer listed, i wanted to add my network
printer (which is an Brother 5250DN). I reached somehow a place (Printers)
where i can press "unlock"  then "+" which i supposed will add a printer. i
attempted the "+" twice and crashed twice. At this point i figured out that
i'll have to use my brain a little bit :) I attempted to run
system-config-printer* from terminal and (pk?) offered to install it. (pk?)
Failed to install it but i installed it manually. After that, s-c-p told me
the daemon is not started (or something like that). Attempting to start it i
discovered it's not even installed. After install, i was still unable to
start it through systemct start cupsd.service. For some strange reasons,
service cups restart worked. (Later i've figured it out the service name
seems to be cups.service but, it's not listed under
/lib/systemd/system{/multi-user or graphilcal.target.wants} so i still can't
tell for sure) Then, i was able to add my network printer. Of course, as
usual, "Find network printer" didn't actually find anything unless i told it
the ip of the printer. After that, my printer was listed two times, once
under the name Brother* and once Jet direct* name. I selected the Brother*
name. It started searching for drivers. I've figured out that the listed
drivers are not printer specific an they are in limited numbers, so i
canceled the whole thing and checked if the foomatic database was installed.
It was not. After install, I could select a driver for my printer but, it
was not printing. The error was it could not find the printer. I deleted the
printer, readded it and this time i selected the other name, Jet direct*.
This time everything worked fine. Maybe it was not the right way to do
things, but it looks to me that's a lot of work to print something in F15.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/test/attachments/20110507/f0d97c05/attachment.html 

More information about the test mailing list