F15 TC1 dvd (from usb) installer failing : no network available

James Laska jlaska at redhat.com
Mon May 9 14:02:45 UTC 2011

On Sun, 2011-05-08 at 12:26 +0530, Pratyush Sahay wrote:
> Hello,
> Tried installing F15 TC1 from a USB DVD media, created using UNetBootin from
> F15-i386-dvd.iso image.
> The installer exits after the "Boot Loader OS list" step, the error being
> shown :
> No Network Available.. some of the software repos require networking, but
> there
> was an error enabling the network on your system
> Am behind our insti's ntlm proxy, so even pluging-in the ethernet cable
> didnt help..
> Screenshot link :
> http://goo.gl/DlwgA

Have you tried configuring your proxy information during installation?

This can be done using a boot argument [1], or by manually entering the
required information when booting with 'askmethod' [2].


[1] https://fedoraproject.org/wiki/Anaconda/Options#proxy
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part
Url : http://lists.fedoraproject.org/pipermail/test/attachments/20110509/b2485272/attachment.bin 

More information about the test mailing list