no GDM after preupgrade from F14 -- help!

cornel panceac cpanceac at
Sun May 15 05:42:10 UTC 2011

2011/5/15 Steven Stern <subscribed-lists at>

> On Sat, May 14, 2011 at 9:51 PM, Steven Stern
> <subscribed-lists at> wrote:
> > I ran pre-upgrade this afternoon on my F14 system.  Now, when booting
> > it goes through the boot process. I can see it start the last thing in
> > the init list, (Started Display Manager) the screen flashes a few
> > times, then nothing. If I ALT-F2, I can login and see that gdm is
> > running, but it's not visible.  Xorg logs show that the radeon driver
> > is correctly selected.  The main screen is just the list of
> > "Started...."
> >
> > Looking for suggestions before I restore from backup or try a clean
> install.
> >
> Following up on my post:
> I booted into run level 3 and did a yum update. It found 12 packages
> to install, 184 to update, and 12 to remove.
> One or more of those updates did the trick.

this happened to me yesterday, after installing fresh from rc3 dvd, x86.
video card is geforce 6150, but maybe it's just something that gets fixed at
first boot and reboot was required. so i'm not sure if the updates fixed it.
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the test mailing list