rawhide report: 20110515 changes

Rawhide Report rawhide at fedoraproject.org
Sun May 15 09:23:22 UTC 2011


Compose started at Sun May 15 08:15:02 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
	almanah-0.7.3-10.fc15.x86_64 requires libcamel-1.2.so.23()(64bit)
	1:anerley-0.2.14-5.fc15.i686 requires libcamel-1.2.so.23
	1:anerley-0.2.14-5.fc15.x86_64 requires libcamel-1.2.so.23()(64bit)
	beldi-0.9.25-3.fc15.x86_64 requires libhal-storage.so.1()(64bit)
	beldi-0.9.25-3.fc15.x86_64 requires libhal.so.1()(64bit)
	beldi-0.9.25-3.fc15.x86_64 requires hal
	callweaver-javascript-1.2.1-8.fc16.x86_64 requires libjs.so.1()(64bit)
	camcardsync-0.1.1-4.fc15.x86_64 requires libhal.so.1()(64bit)
	cegui-ogre-renderer-0.7.5-6.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	chess-1.0-36.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	couchdb-1.0.2-2.fc16.x86_64 requires libjs.so.1()(64bit)
	cyphesis-0.5.24-3.fc15.x86_64 requires libskstream-0.3.so.4()(64bit)
	db4o-7.4-2.fc13.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
	deskbar-applet-2.32.0-4.fc15.x86_64 requires libcamel-1.2.so.23()(64bit)
	dh-make-0.55-3.fc15.noarch requires debhelper
	ekiga-3.3.0-8.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	ember-0.6.0-6.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	ember-0.6.0-6.fc16.x86_64 requires libskstream-0.3.so.4()(64bit)
	evolution-3.1.1-2.fc16.i686 requires libevolution-mail-settings.so.0
	evolution-3.1.1-2.fc16.x86_64 requires libevolution-mail-settings.so.0()(64bit)
	evolution-couchdb-0.5.3-1.fc16.x86_64 requires libcamel-provider-1.2.so.23()(64bit)
	evolution-couchdb-0.5.3-1.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	evolution-rss-0.2.90-19.20110307git.fc16.x86_64 requires libcamel-provider-1.2.so.23()(64bit)
	evolution-rss-0.2.90-19.20110307git.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	evolution-sharp-0.21.1-12.fc15.x86_64 requires libcamel-1.2.so.23()(64bit)
	exaile-0.3.2.1-1.fc16.noarch requires hal
	fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
	fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
	fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
	fawkes-guis-0.4.2-4.fc16.x86_64 requires libgraph.so.4()(64bit)
	fawkes-guis-0.4.2-4.fc16.x86_64 requires libcdt.so.4()(64bit)
	fawkes-guis-0.4.2-4.fc16.x86_64 requires libgvc.so.5()(64bit)
	ffgtk-plugin-evolution-0.7.8-4.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	file-browser-applet-0.6.6-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gedit-valencia-0.3.0-4.fc14.x86_64 requires libvala-0.10.so.0()(64bit)
	giggle-0.5-4.fc15.i686 requires libcamel-1.2.so.23
	giggle-0.5-4.fc15.x86_64 requires libcamel-1.2.so.23()(64bit)
	glabels-2.2.8-4.fc15.x86_64 requires libcamel-1.2.so.23()(64bit)
	glunarclock-0.34.1-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-bubblemon-2.0.15-1.fc13.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-cpufire-1.6-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-globalmenu-0.7.9-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-grandr-0.4.1-2.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-music-2.5.1-5.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sshmenu-3.18-3.fc15.noarch requires ruby(panelapplet2)
	gnome-applet-window-picker-0.5.8-2.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-device-manager-0.2-6.fc15.x86_64 requires libhal.so.1()(64bit)
	gnome-device-manager-devel-0.2-6.fc15.i686 requires hal-devel >= 0:0.5.10
	gnome-device-manager-devel-0.2-6.fc15.i686 requires pkgconfig(hal)
	gnome-device-manager-devel-0.2-6.fc15.x86_64 requires hal-devel >= 0:0.5.10
	gnome-device-manager-devel-0.2-6.fc15.x86_64 requires pkgconfig(hal)
	gnome-device-manager-libs-0.2-6.fc15.i686 requires libhal.so.1
	gnome-device-manager-libs-0.2-6.fc15.i686 requires hal >= 0:0.5.10
	gnome-device-manager-libs-0.2-6.fc15.x86_64 requires libhal.so.1()(64bit)
	gnome-device-manager-libs-0.2-6.fc15.x86_64 requires hal >= 0:0.5.10
	gnome-launch-box-0.4-20.fc15.x86_64 requires libcamel-1.2.so.23()(64bit)
	gnome-netstatus-2.28.2-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-phone-manager-0.66-1.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	gnome-phone-manager-telepathy-0.66-1.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdconduit.so.3()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotd.so.5()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdcm.so.4()(64bit)
	gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	gnome-python2-applet-2.32.0-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
	gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnotime-2.3.0-8.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	gnubiff-2.2.13-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
	gorm-1.2.13-0.20110331.fc16.i686 requires libgnustep-gui.so.0.19
	gorm-1.2.13-0.20110331.fc16.i686 requires libgnustep-base.so.1.21
	gorm-1.2.13-0.20110331.fc16.x86_64 requires libgnustep-gui.so.0.19()(64bit)
	gorm-1.2.13-0.20110331.fc16.x86_64 requires libgnustep-base.so.1.21()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gyachi-plugin-libnotify-1.2.10-3.fc14.x86_64 requires libnotify.so.1()(64bit)
	hal-info-20090716-4.fc15.noarch requires hal >= 0:0.5.10
	halevt-0.1.6.2-4.fc15.x86_64 requires libhal.so.1()(64bit)
	honeyd-1.5c-13.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	jana-0.4.5-0.14.20100520gitacd72f2.fc16.i686 requires libcamel-1.2.so.23
	jana-0.4.5-0.14.20100520gitacd72f2.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	1:libgda-tools-4.2.5-1.fc16.x86_64 requires libcdt.so.4()(64bit)
	1:libgda-tools-4.2.5-1.fc16.x86_64 requires libgraph.so.4()(64bit)
	1:libgda-tools-4.2.5-1.fc16.x86_64 requires libgvc.so.5()(64bit)
	libmongodb-1.8.0-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.46.0()(64bit)
	libmongodb-1.8.0-2.fc16.x86_64 requires libboost_system-mt.so.1.46.0()(64bit)
	libmongodb-1.8.0-2.fc16.x86_64 requires libboost_thread-mt.so.1.46.0()(64bit)
	lock-keys-applet-1.0-21.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	mail-notification-evolution-plugin-5.4-34.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	mail-notification-evolution-plugin-5.4-34.fc16.x86_64 requires libcamel-provider-1.2.so.23()(64bit)
	meego-panel-datetime-0.3.2-5.fc15.x86_64 requires libgweather.so.1()(64bit)
	meego-panel-people-0.2.4-5.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
	meshmagick-0.6.0-8.svn2898.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	meshmagick-libs-0.6.0-8.svn2898.fc16.i686 requires libOgreMain.so.1.7.2
	meshmagick-libs-0.6.0-8.svn2898.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	mongodb-1.8.0-2.fc16.x86_64 requires libjs.so.1()(64bit)
	mongodb-1.8.0-2.fc16.x86_64 requires libboost_program_options-mt.so.1.46.0()(64bit)
	mongodb-1.8.0-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.46.0()(64bit)
	mongodb-1.8.0-2.fc16.x86_64 requires libboost_system-mt.so.1.46.0()(64bit)
	mongodb-1.8.0-2.fc16.x86_64 requires libboost_thread-mt.so.1.46.0()(64bit)
	mongodb-server-1.8.0-2.fc16.x86_64 requires libjs.so.1()(64bit)
	mongodb-server-1.8.0-2.fc16.x86_64 requires libboost_program_options-mt.so.1.46.0()(64bit)
	mongodb-server-1.8.0-2.fc16.x86_64 requires libboost_filesystem-mt.so.1.46.0()(64bit)
	mongodb-server-1.8.0-2.fc16.x86_64 requires libboost_system-mt.so.1.46.0()(64bit)
	mongodb-server-1.8.0-2.fc16.x86_64 requires libboost_thread-mt.so.1.46.0()(64bit)
	monodevelop-boo-2.4-1.fc14.x86_64 requires mono(Boo.Lang.Interpreter) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.x86_64 requires mono(Boo.Lang) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.x86_64 requires mono(Boo.Lang.CodeDom) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.x86_64 requires mono(Boo.Lang.Compiler) = 0:2.0.9.2
	mygui-3.0.1-7.fc16.i686 requires libOgreMain.so.1.7.2
	mygui-3.0.1-7.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	mygui-demos-3.0.1-7.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	mygui-devel-3.0.1-7.fc16.i686 requires libOgreMain.so.1.7.2
	mygui-devel-3.0.1-7.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	mygui-tools-3.0.1-7.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
	nocpulse-common-2.1.22-1.fc16.noarch requires perl(RHN::DB)
	odccm-0.11.1-4.fc15.x86_64 requires libhal.so.1()(64bit)
	ohm-0.1.1-10.23.20080921git.fc13.i686 requires libhal.so.1
	openvpn-auth-ldap-2.0.3-6.fc12.x86_64 requires libobjc.so.2()(64bit)
	ovirt-server-installer-0.100-6.fc15.noarch requires hal
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.x86_64 requires perl(Spreadsheet::Read)
	pidgin-evolution-2.7.11-3.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	planner-eds-0.14.4-34.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	razertool-0.0.7-8.fc15.x86_64 requires hal
	rec-applet-0.2.3-3.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	rec-applet-0.2.3-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	ruby-revolution-0.5-4.svn210.fc15.3.x86_64 requires libcamel-1.2.so.23()(64bit)
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	sunbird-1.0-0.33.b2pre.fc15.x86_64 requires libnotify.so.1()(64bit)
	synce-hal-0.15-2.fc15.x86_64 requires libhal.so.1()(64bit)
	synce-trayicon-0.15.1-1.fc16.x86_64 requires libhal.so.1()(64bit)
	1:syncevolution-libs-1.1.99.4-1.fc16.i686 requires libcamel-1.2.so.23
	1:syncevolution-libs-1.1.99.4-1.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	tracker-evolution-plugin-0.10.10-1.fc16.x86_64 requires libcamel-1.2.so.23()(64bit)
	tracker-evolution-plugin-0.10.10-1.fc16.x86_64 requires libcamel-provider-1.2.so.23()(64bit)
	vegastrike-0.5.0-22.fc16.x86_64 requires libOgreMain.so.1.7.2()(64bit)
	vigra-python-1.7.1-2.fc15.x86_64 requires libboost_python-mt.so.1.46.0()(64bit)
	xfce4-cddrive-plugin-0.0.1-4.fc16.x86_64 requires libhal-storage.so.1()(64bit)
	xfce4-cddrive-plugin-0.0.1-4.fc16.x86_64 requires libhal.so.1()(64bit)
	xfce4-cddrive-plugin-0.0.1-4.fc16.x86_64 requires hal
	xfce4-globalmenu-plugin-0.7.9-1.fc15.x86_64 requires libxfce4panel.so.1()(64bit)
	xinha-0.96.1-3.fc15.noarch requires perl(Text::Aspell)
	xinha-0.96.1-3.fc15.noarch requires perl-Text-Aspell
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-editor-3.14.so.0()(64bit)



Broken deps for i386
----------------------------------------------------------
	acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
	almanah-0.7.3-10.fc15.i686 requires libcamel-1.2.so.23
	1:anerley-0.2.14-5.fc15.i686 requires libcamel-1.2.so.23
	beldi-0.9.25-3.fc15.i686 requires libhal.so.1
	beldi-0.9.25-3.fc15.i686 requires libhal-storage.so.1
	beldi-0.9.25-3.fc15.i686 requires hal
	callweaver-javascript-1.2.1-8.fc16.i686 requires libjs.so.1
	camcardsync-0.1.1-4.fc15.i686 requires libhal.so.1
	cegui-ogre-renderer-0.7.5-6.fc16.i686 requires libOgreMain.so.1.7.2
	chess-1.0-36.fc16.i686 requires libOgreMain.so.1.7.2
	couchdb-1.0.2-2.fc16.i686 requires libjs.so.1
	cyphesis-0.5.24-3.fc15.i686 requires libskstream-0.3.so.4
	db4o-7.4-2.fc13.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
	deskbar-applet-2.32.0-4.fc15.i686 requires libcamel-1.2.so.23
	dh-make-0.55-3.fc15.noarch requires debhelper
	ekiga-3.3.0-8.fc16.i686 requires libcamel-1.2.so.23
	ember-0.6.0-6.fc16.i686 requires libOgreMain.so.1.7.2
	ember-0.6.0-6.fc16.i686 requires libskstream-0.3.so.4
	evolution-3.1.1-2.fc16.i686 requires libevolution-mail-settings.so.0
	evolution-couchdb-0.5.3-1.fc16.i686 requires libcamel-provider-1.2.so.23
	evolution-couchdb-0.5.3-1.fc16.i686 requires libcamel-1.2.so.23
	evolution-rss-0.2.90-19.20110307git.fc16.i686 requires libcamel-provider-1.2.so.23
	evolution-rss-0.2.90-19.20110307git.fc16.i686 requires libcamel-1.2.so.23
	evolution-sharp-0.21.1-12.fc15.i686 requires libcamel-1.2.so.23
	exaile-0.3.2.1-1.fc16.noarch requires hal
	fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
	fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
	fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
	ffgtk-plugin-evolution-0.7.8-4.fc16.i686 requires libcamel-1.2.so.23
	file-browser-applet-0.6.6-1.fc15.i686 requires libpanel-applet-2.so.0
	gedit-valencia-0.3.0-4.fc14.i686 requires libvala-0.10.so.0
	giggle-0.5-4.fc15.i686 requires libcamel-1.2.so.23
	glabels-2.2.8-4.fc15.i686 requires libcamel-1.2.so.23
	glunarclock-0.34.1-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-applet-bubblemon-2.0.15-1.fc13.i686 requires libpanel-applet-2.so.0
	gnome-applet-cpufire-1.6-3.fc14.i386 requires libpanel-applet-2.so.0
	gnome-applet-globalmenu-0.7.9-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-grandr-0.4.1-2.fc12.i686 requires libpanel-applet-2.so.0
	gnome-applet-music-2.5.1-5.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sshmenu-3.18-3.fc15.noarch requires ruby(panelapplet2)
	gnome-applet-window-picker-0.5.8-2.fc14.i686 requires libpanel-applet-2.so.0
	gnome-device-manager-0.2-6.fc15.i686 requires libhal.so.1
	gnome-device-manager-devel-0.2-6.fc15.i686 requires hal-devel >= 0:0.5.10
	gnome-device-manager-devel-0.2-6.fc15.i686 requires pkgconfig(hal)
	gnome-device-manager-libs-0.2-6.fc15.i686 requires hal >= 0:0.5.10
	gnome-device-manager-libs-0.2-6.fc15.i686 requires libhal.so.1
	gnome-launch-box-0.4-20.fc15.i686 requires libcamel-1.2.so.23
	gnome-netstatus-2.28.2-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-phone-manager-0.66-1.fc16.i686 requires libcamel-1.2.so.23
	gnome-phone-manager-telepathy-0.66-1.fc16.i686 requires libcamel-1.2.so.23
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdconduit.so.3
	gnome-pilot-eds-2.91.92-1.fc16.i686 requires libcamel-1.2.so.23
	gnome-python2-applet-2.32.0-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
	gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
	gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	gnome-rdp-0.2.3-6.fc12.i686 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnotime-2.3.0-8.fc15.i686 requires libgtkhtml-3.15.so.19
	gnubiff-2.2.13-4.fc15.i686 requires libpanel-applet-2.so.0
	gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
	gorm-1.2.13-0.20110331.fc16.i686 requires libgnustep-gui.so.0.19
	gorm-1.2.13-0.20110331.fc16.i686 requires libgnustep-base.so.1.21
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gyachi-plugin-libnotify-1.2.10-3.fc14.i686 requires libnotify.so.1
	hal-info-20090716-4.fc15.noarch requires hal >= 0:0.5.10
	halevt-0.1.6.2-4.fc15.i686 requires libhal.so.1
	honeyd-1.5c-13.fc15.i686 requires libevent-1.4.so.2
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	jana-0.4.5-0.14.20100520gitacd72f2.fc16.i686 requires libcamel-1.2.so.23
	1:libgda-tools-4.2.5-1.fc16.i686 requires libgraph.so.4
	1:libgda-tools-4.2.5-1.fc16.i686 requires libcdt.so.4
	1:libgda-tools-4.2.5-1.fc16.i686 requires libgvc.so.5
	libmongodb-1.8.0-2.fc16.i686 requires libboost_filesystem-mt.so.1.46.0
	libmongodb-1.8.0-2.fc16.i686 requires libboost_thread-mt.so.1.46.0
	libmongodb-1.8.0-2.fc16.i686 requires libboost_system-mt.so.1.46.0
	lock-keys-applet-1.0-21.fc15.i686 requires libpanel-applet-2.so.0
	mail-notification-evolution-plugin-5.4-34.fc16.i686 requires libcamel-provider-1.2.so.23
	mail-notification-evolution-plugin-5.4-34.fc16.i686 requires libcamel-1.2.so.23
	meego-panel-datetime-0.3.2-5.fc15.i686 requires libgweather.so.1
	meego-panel-people-0.2.4-5.fc16.i686 requires libcamel-1.2.so.23
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meshmagick-0.6.0-8.svn2898.fc16.i686 requires libOgreMain.so.1.7.2
	meshmagick-libs-0.6.0-8.svn2898.fc16.i686 requires libOgreMain.so.1.7.2
	mongodb-1.8.0-2.fc16.i686 requires libboost_program_options-mt.so.1.46.0
	mongodb-1.8.0-2.fc16.i686 requires libboost_filesystem-mt.so.1.46.0
	mongodb-1.8.0-2.fc16.i686 requires libboost_thread-mt.so.1.46.0
	mongodb-1.8.0-2.fc16.i686 requires libboost_system-mt.so.1.46.0
	mongodb-1.8.0-2.fc16.i686 requires libjs.so.1
	mongodb-server-1.8.0-2.fc16.i686 requires libboost_program_options-mt.so.1.46.0
	mongodb-server-1.8.0-2.fc16.i686 requires libboost_filesystem-mt.so.1.46.0
	mongodb-server-1.8.0-2.fc16.i686 requires libboost_thread-mt.so.1.46.0
	mongodb-server-1.8.0-2.fc16.i686 requires libboost_system-mt.so.1.46.0
	mongodb-server-1.8.0-2.fc16.i686 requires libjs.so.1
	monodevelop-boo-2.4-1.fc14.i686 requires mono(Boo.Lang.Interpreter) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.i686 requires mono(Boo.Lang) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.i686 requires mono(Boo.Lang.CodeDom) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.i686 requires mono(Boo.Lang.Compiler) = 0:2.0.9.2
	mygui-3.0.1-7.fc16.i686 requires libOgreMain.so.1.7.2
	mygui-demos-3.0.1-7.fc16.i686 requires libOgreMain.so.1.7.2
	mygui-devel-3.0.1-7.fc16.i686 requires libOgreMain.so.1.7.2
	mygui-tools-3.0.1-7.fc16.i686 requires libOgreMain.so.1.7.2
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
	nocpulse-common-2.1.22-1.fc16.noarch requires perl(RHN::DB)
	ntop-3.4-0.5.pre3.fc16.i686 requires 453b804e83a8a45a07a3a4b2b7e3d453ce9a70.debug
	ntop-3.4-0.5.pre3.fc16.i686 requires 26f28e7a5d17bf3e13397105d19786767ef3b2.debug
	ntop-3.4-0.5.pre3.fc16.i686 requires d6023a2ea5b64acf2e0dbd895d1321e6199cbb.debug
	ntop-3.4-0.5.pre3.fc16.i686 requires ad1eb47bbdeebc1dde3036c9a7626df0393a9b.debug
	ntop-3.4-0.5.pre3.fc16.i686 requires 92ea8a23638aabc035a224e2320a2612a0ed73.debug
	ntop-3.4-0.5.pre3.fc16.i686 requires c69ab1a12c2471c59797b0b2b8a01be6a79f54.debug
	ntop-3.4-0.5.pre3.fc16.i686 requires 51fa32419268a4e8c274a302fc392f772c1049.debug
	odccm-0.11.1-4.fc15.i686 requires libhal.so.1
	ohm-0.1.1-10.23.20080921git.fc13.i686 requires libhal.so.1
	olpc-kbdshim-17-1.fc16.i686 requires libhal.so.1
	olpc-kbdshim-17-1.fc16.i686 requires hal
	openvpn-auth-ldap-2.0.3-6.fc12.i686 requires libobjc.so.2
	ovirt-server-installer-0.100-6.fc15.noarch requires hal
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.i686 requires perl(Spreadsheet::Read)
	pidgin-evolution-2.7.11-3.fc16.i686 requires libcamel-1.2.so.23
	planner-eds-0.14.4-34.fc16.i686 requires libcamel-1.2.so.23
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	razertool-0.0.7-8.fc15.i686 requires hal
	rec-applet-0.2.3-3.fc14.i686 requires libgnome-media-profiles.so.0
	rec-applet-0.2.3-3.fc14.i686 requires libpanel-applet-2.so.0
	ruby-revolution-0.5-4.svn210.fc15.3.i686 requires libcamel-1.2.so.23
	spacewalk-backend-tools-1.4.39-1.fc16.noarch requires spacewalk-admin >= 0:0.1.1-0
	sunbird-1.0-0.33.b2pre.fc15.i686 requires libnotify.so.1
	synce-hal-0.15-2.fc15.i686 requires libhal.so.1
	synce-trayicon-0.15.1-1.fc16.i686 requires libhal.so.1
	1:syncevolution-libs-1.1.99.4-1.fc16.i686 requires libcamel-1.2.so.23
	tracker-evolution-plugin-0.10.10-1.fc16.i686 requires libcamel-provider-1.2.so.23
	tracker-evolution-plugin-0.10.10-1.fc16.i686 requires libcamel-1.2.so.23
	vegastrike-0.5.0-22.fc16.i686 requires libOgreMain.so.1.7.2
	vigra-python-1.7.1-2.fc15.i686 requires libboost_python-mt.so.1.46.0
	xfce4-cddrive-plugin-0.0.1-4.fc16.i686 requires libhal.so.1
	xfce4-cddrive-plugin-0.0.1-4.fc16.i686 requires libhal-storage.so.1
	xfce4-cddrive-plugin-0.0.1-4.fc16.i686 requires hal
	xfce4-globalmenu-plugin-0.7.9-1.fc15.i686 requires libxfce4panel.so.1
	xinha-0.96.1-3.fc15.noarch requires perl(Text::Aspell)
	xinha-0.96.1-3.fc15.noarch requires perl-Text-Aspell
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-editor-3.14.so.0
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-3.15.so.19




Updated Packages:

flashrom-0.9.3-4.svn1299.fc16
-----------------------------
* Sat May 14 2011 Peter Lemenkov <lemenkov at gmail.com> - 0.9.3-3.svn1299
- Updated to latest svn ver. 1299 (post-release snapshot for 0.9.3)
- Intel NIC with parallel flash support (Intel 8255xER/82551IT Fast Ethernet
  Controller and Intel 82557/8/9/0/1 Ethernet Pro 100)
- Fixed multiple detection of the same chip
- Added support for the Via VX855 chipset
- Added support for more than one Super I/O or EC per machine
- Board enable for Foxconn 6150K8MD-8EKRSH
- List AMD SB850 as supported (it has the same PCI ID as SB700)
- Fixed build on PowerPC (see rhbz #683414)


flowcanvas-0.7.1-3.fc16
-----------------------
* Sat May 14 2011 Orcan Ogetbil <oget [DOT] fedora [AT] gmail [DOT] com> - 0.7.1-3
- Rebuild against graphviz-2.28.0 on F-16


gnome-panel-3.0.0.1-5.fc16
--------------------------
* Thu May 05 2011 Colin Walters <walters at verbum.org> - 3.0.0.1-5
- Also obsolete libpanelappletmm

* Thu Apr 28 2011 Colin Walters <walters at verbum.org> - 3.0.0.1-4
- Obsolete old applet packages so upgrades proceeed

* Mon Apr 25 2011 Matthias Clasen <mclasen at redhat.com> - 3.0.0.1-3
- Obsolete libgail-gnome (#697795)


gnome-shell-3.0.1-4.fc16
------------------------
* Tue May 10 2011 Dan Williams <dcbw at redhat.com> - 3.0.1-4
- Fix initial connections to WPA Enterprise access points (#699014)
- Fix initial connections to mobile broadband networks

* Thu Apr 28 2011 Dan Horák <dan[at]danny.cz> - 3.0.1-3
- no bluetooth on s390(x)

* Wed Apr 27 2011 Owen Taylor <otaylor at redhat.com> - 3.0.1-2
- Add a patch from upstream to fix duplicate applications in application display

* Mon Apr 25 2011 Owen Taylor <otaylor at redhat.com> - 3.0.1-1
- Update to 3.0.1


gstreamer-0.10.34-1.fc16
------------------------
* Sat May 14 2011 Benjamin Otte <otte at redhat.com> 0.10.34-1
- Update to 0.10.33


identicurse-0.7.3-1.fc16
------------------------
* Sat May 14 2011 Steve Milner <me at stevemilner.org> - 0.7.3-1
- Update for new minor release. Please see CHANGELOG.
- added manpage


kernel-2.6.39-0.rc7.git6.1.fc16
-------------------------------
* Sat May 14 2011 Kyle McMartin <kmcmartin at redhat.com> 2.6.39-0.rc7.git6.1
- tmpfs: implement generic xattr support
  Merge Eric Paris' patch to add xattr support to tmpfs, so that it can be
  used to host mockroots for mass rebuilds.
- Drop IMA disabling patch, which is no longer necessary since it's run time
  (but unused) cost is now minimized.
- Switch NF_CONNTRACK to modular, it'll get autoloaded where necessary.

* Sat May 14 2011 Kyle McMartin <kmcmartin at redhat.com> 2.6.39-0.rc7.git6.0
- Update to 2.6.39-rc7-git6

* Thu May 12 2011 Chuck Ebbert <cebbert at redhat.com>
- Fix yet another bug in AMD erratum checking (#704059)


libbluray-0.2-0.4.20110514git46ee2766038e9.fc16
-----------------------------------------------
* Sat May 14 2011 Xavier Bachelot <xavier at bachelot.org> 0.2-0.4.20110514git46ee2766038e9
- Update to latest snapshot.
- Drop -static subpackage.


mingw32-filesystem-67-1.fc16
----------------------------
* Sat May 14 2011 Erik van Pienbroek <epienbro at fedoraproject.org> - 67-1
- Don't unset PKG_CONFIG_PATH in the wrapper scripts
  mingw32-pkg-config and i686-pc-mingw32-pkg-config (BZ #688171)


monkeystudio-1.8.4.0-5.20110514svn3908.fc16
-------------------------------------------
* Sat May 14 2011 Nicoleau Fabien <nicoleau.fabien at gmail.com> - 1.8.4.0-5.20110514svn3908
- Update svn checkout to build with qscintilla 2.5


mutter-3.0.1-3.fc16
-------------------
* Fri Apr 29 2011 Matthias Clasen <mclasen at redhat.com> - 3.0.1-3
- Actually apply the patch for #700276

* Thu Apr 28 2011 Matthias Clasen <mclasen at redhat.com> - 3.0.1-2
- Make session saving of gnome-shell work

* Mon Apr 25 2011 Owen Taylor <otaylor at redhat.com> - 3.0.1-1
- Update to 3.0.1


ogre-1.7.3-1.fc16
-----------------
* Sat May 14 2011 Bruno Wolff III <bruno at wolff.to> - 1.7.3-1
- Upstream update to 1.7.3
- Changelog at http://www.ogre3d.org/2011/05/08/ogre-1-7-3-cthugha-released#more-1284


perl-Gtk2-MozEmbed-0.08-8.fc16
------------------------------
* Sat May 14 2011 Remi Collet <Fedora at FamilleCollet.com> 0.08-8
- remove pixbuf patch, no more required

* Thu May 12 2011 Iain Arnell <iarnell at gmail.com> 0.08-7.4
- Rebuild against newer gecko (2.0.1)


perl-Template-Alloy-1.016-1.fc16
--------------------------------
* Sat May 14 2011 Iain Arnell <iarnell at gmail.com> 1.016-1
- update to latest upstream version


php-pecl-apc-3.1.9-1.fc16
-------------------------
* Sun May 15 2011 Remi Collet <Fedora at FamilleCollet.com> - 3.1.9-1
- update to 3.1.9 (bugfix, stable)

* Sat May 14 2011 Remi Collet <Fedora at FamilleCollet.com> - 3.1.8-2
- fix for http://pecl.php.net/bugs/22687


python-webhelpers-1.3-1.fc16
----------------------------
* Sat May 14 2011 Luke Macken <lmacken at redhat.com> - 1.3-1
- Update to 1.3


root-5.28.00d-1.fc16
--------------------
* Fri May 13 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 5.28.00d-1
- Update to 5.28.00d

* Mon May 02 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 5.28.00c-1.1
- Fix emacs Requires on RHEL5


sound-theme-beethoven-fifth-1.1.1-1.fc16
----------------------------------------
* Sat May 14 2011 Elad Alfassa <elad at fedoraproject.org> - 1.1.1-1
- Oops, index.theme was deleted from the tarball. This new tarball brings it back.

* Sat May 14 2011 Elad Alfassa <elad at fedoraproject.org> - 1.1-1
- New version, many sounds improved, some changed.


spectrum-1.4.7-5.fc16
---------------------
* Sat May 14 2011 Matěj Cepl <mcepl at redhat.com> - 1.4.7-5
- Bump the release for rebuild with more recent GCC.



Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 19


More information about the test mailing list