no GDM after preupgrade from F14 -- help!

cornel panceac cpanceac at gmail.com
Sun May 15 10:53:56 UTC 2011


2011/5/15 Thomas C Gilliard <satellit at bendbroadband.com>

>  Message: 2
> Date: Sat, 14 May 2011 22:29:03 -0500
> From: Steven Stern <subscribed-lists at sterndata.com> <subscribed-lists at sterndata.com>
> Subject: Re: no GDM after preupgrade from F14 -- help!
> To: test at lists.fedoraproject.org
> Message-ID: <BANLkTik=EcZXn7rrZ0s9fYmuk1us9bW-KA at mail.gmail.com> <BANLkTik=EcZXn7rrZ0s9fYmuk1us9bW-KA at mail.gmail.com>
> Content-Type: text/plain; charset=ISO-8859-1
>
> On Sat, May 14, 2011 at 9:51 PM, Steven Stern
> <subscribed-lists at sterndata.com> <subscribed-lists at sterndata.com> wrote:
>
>
>  > I ran pre-upgrade this afternoon on my F14 system. ?Now, when booting> it goes through the boot process. I can see it start the last thing in> the init list, (Started Display Manager) the screen flashes a few> times, then nothing. If I ALT-F2, I can login and see that gdm is> running, but it's not visible. ?Xorg logs show that the radeon driver> is correctly selected. ?The main screen is just the list of> "Started....">> Looking for suggestions before I restore from backup or try a clean install.>
>
>  Following up on my post:
>
> I booted into run level 3 and did a yum update. It found 12 packages
> to install, 184 to update, and 12 to remove.
> One or more of those updates did the trick.
>
>  I ran into this yesterday on a netinstall of f15 RC3:
> It is due to an non-working old version of dconf
> the bad version was 0.7.4-1 and the new one is 0.7.5-1
> fix it by just updating to dconf-0.7.5-1
>
> yum --enablerepo=updates-testing update dconf
>
>
> oh, sorry, mine was a netinstall too.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/test/attachments/20110515/63d13aaa/attachment.html 


More information about the test mailing list