F-15 Branched report: 20110518 changes

Branched Report rawhide at fedoraproject.org
Wed May 18 23:44:24 UTC 2011


Compose started at Wed May 18 13:15:47 UTC 2011

Broken deps for x86_64
----------------------------------------------------------
	db4o-7.4-2.fc13.x86_64 requires mono(Mono.GetOptions) = 0:2.0.0.0
	dh-make-0.55-3.fc15.noarch requires debhelper
	file-browser-applet-0.6.6-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	glunarclock-0.34.1-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-bubblemon-2.0.15-1.fc13.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-cpufire-1.6-3.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-globalmenu-0.7.9-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-grandr-0.4.1-2.fc12.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-music-2.5.1-5.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-applet-sshmenu-3.18-3.fc15.noarch requires ruby(panelapplet2)
	gnome-applet-window-picker-0.5.8-2.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libpanel-applet-3.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	1:gnome-applets-2.32.0-3.fc15.x86_64 requires libgweather.so.1()(64bit)
	gnome-netstatus-2.28.2-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotd.so.5()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdcm.so.4()(64bit)
	gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires libgpilotdconduit.so.3()(64bit)
	gnome-python2-applet-2.32.0-1.fc14.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-media.so.1()(64bit)
	gnome-python2-brasero-2.32.0-1.fc14.x86_64 requires libbrasero-burn.so.1()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevview.so.3()(64bit)
	gnome-python2-evince-2.32.0-1.fc14.x86_64 requires libevdocument.so.3()(64bit)
	gnome-python2-evolution-2.32.0-1.fc14.x86_64 requires libcamel-1.2.so.19()(64bit)
	gnome-python2-gdl-2.25.3-22.fc15.x86_64 requires libgdl-1.so.3()(64bit)
	gnome-python2-totem-2.32.0-1.fc14.x86_64 requires libgnome-media-profiles.so.0()(64bit)
	gnome-rdp-0.2.3-6.fc12.x86_64 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnotime-2.3.0-8.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	gnubiff-2.2.13-4.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	gnustep-back-0.18.0-4.fc14.x86_64 requires libobjc.so.2()(64bit)
	gnustep-back-0.18.0-4.fc14.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gnustep-examples-1.3.0-4.fc15.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gnustep-examples-1.3.0-4.fc15.x86_64 requires libobjc.so.2()(64bit)
	gnustep-gui-0.18.0-2.fc14.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gnustep-gui-0.18.0-2.fc14.x86_64 requires libobjc.so.2()(64bit)
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libobjc.so.2
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libgnustep-base.so.1.20
	gnustep-gui-libs-0.18.0-2.fc14.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gnustep-gui-libs-0.18.0-2.fc14.x86_64 requires libobjc.so.2()(64bit)
	gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
	gorm-1.2.12-2.fc15.i686 requires libobjc.so.2
	gorm-1.2.12-2.fc15.i686 requires libgnustep-base.so.1.20
	gorm-1.2.12-2.fc15.x86_64 requires libgnustep-base.so.1.20()(64bit)
	gorm-1.2.12-2.fc15.x86_64 requires libobjc.so.2()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libchamplain-gtk-0.6.so.0()(64bit)
	gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
	gyachi-plugin-libnotify-1.2.10-3.fc14.x86_64 requires libnotify.so.1()(64bit)
	honeyd-1.5c-13.fc15.x86_64 requires libevent-1.4.so.2()(64bit)
	intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires commons-collections
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	libopenvrml-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	libopenvrml-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	libopenvrml-gl-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	lock-keys-applet-1.0-21.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	meego-panel-datetime-0.3.2-5.fc15.x86_64 requires libgweather.so.1()(64bit)
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	meego-panel-status-0.3.2-2.fc15.x86_64 requires libchamplain-0.8.so.1()(64bit)
	monodevelop-boo-2.4-1.fc14.x86_64 requires mono(Boo.Lang.Interpreter) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.x86_64 requires mono(Boo.Lang) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.x86_64 requires mono(Boo.Lang.CodeDom) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.x86_64 requires mono(Boo.Lang.Compiler) = 0:2.0.9.2
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-util.so.1()(64bit)
	network-manager-netbook-1.8-3.fc15.x86_64 requires libnm-glib.so.2()(64bit)
	openvpn-auth-ldap-2.0.3-6.fc12.x86_64 requires libobjc.so.2()(64bit)
	openvrml-java-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-java-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	openvrml-javascript-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-javascript-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	openvrml-nodes-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-nodes-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	openvrml-xembed-0.18.6-4.fc14.1.x86_64 requires libboost_filesystem-mt.so.1.44.0()(64bit)
	openvrml-xembed-0.18.6-4.fc14.1.x86_64 requires libboost_thread-mt.so.1.44.0()(64bit)
	ovaldi-5.6.4-1.fc14.x86_64 requires librpm.so.1()(64bit)
	ovaldi-5.6.4-1.fc14.x86_64 requires librpmio.so.1()(64bit)
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.x86_64 requires perl(Spreadsheet::Read)
	perl-Gtk2-MozEmbed-0.08-7.fc15.3.x86_64 requires gecko-libs = 0:2.0
	pfstools-octave-1.8.1-4.fc15.x86_64 requires liboctave.so()(64bit)
	pfstools-octave-1.8.1-4.fc15.x86_64 requires libcruft.so()(64bit)
	pfstools-octave-1.8.1-4.fc15.x86_64 requires liboctinterp.so()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcv.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcxcore.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libhighgui.so.2.1()(64bit)
	php-facedetect-1.0.0-6.fc14.x86_64 requires libcvaux.so.2.1()(64bit)
	qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
	sear-0.6.3-14.fc12.x86_64 requires liberis-1.3.so.15()(64bit)
	sunbird-1.0-0.33.b2pre.fc15.x86_64 requires libnotify.so.1()(64bit)
	uim-gnome-1.6.1-1.fc15.x86_64 requires libpanel-applet-2.so.0()(64bit)
	xfce4-globalmenu-plugin-0.7.9-1.fc15.x86_64 requires libxfce4panel.so.1()(64bit)
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-3.15.so.19()(64bit)
	xiphos-3.1.4-3.fc15.x86_64 requires libgtkhtml-editor-3.14.so.0()(64bit)



Broken deps for i386
----------------------------------------------------------
	db4o-7.4-2.fc13.i686 requires mono(Mono.GetOptions) = 0:2.0.0.0
	dh-make-0.55-3.fc15.noarch requires debhelper
	file-browser-applet-0.6.6-1.fc15.i686 requires libpanel-applet-2.so.0
	glunarclock-0.34.1-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-applet-bubblemon-2.0.15-1.fc13.i686 requires libpanel-applet-2.so.0
	gnome-applet-cpufire-1.6-3.fc14.i386 requires libpanel-applet-2.so.0
	gnome-applet-globalmenu-0.7.9-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-grandr-0.4.1-2.fc12.i686 requires libpanel-applet-2.so.0
	gnome-applet-music-2.5.1-5.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sensors-2.2.7-4.fc15.i686 requires libpanel-applet-2.so.0
	gnome-applet-sshmenu-3.18-3.fc15.noarch requires ruby(panelapplet2)
	gnome-applet-window-picker-0.5.8-2.fc14.i686 requires libpanel-applet-2.so.0
	1:gnome-applets-2.32.0-3.fc15.i686 requires libpanel-applet-2.so.0
	1:gnome-applets-2.32.0-3.fc15.i686 requires libgweather.so.1
	1:gnome-applets-2.32.0-3.fc15.i686 requires libpanel-applet-3.so.0
	gnome-netstatus-2.28.2-1.fc15.i686 requires libpanel-applet-2.so.0
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
	gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdconduit.so.3
	gnome-python2-applet-2.32.0-1.fc14.i686 requires libpanel-applet-2.so.0
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-media.so.1
	gnome-python2-brasero-2.32.0-1.fc14.i686 requires libbrasero-burn.so.1
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevview.so.3
	gnome-python2-evince-2.32.0-1.fc14.i686 requires libevdocument.so.3
	gnome-python2-evolution-2.32.0-1.fc14.i686 requires libcamel-1.2.so.19
	gnome-python2-gdl-2.25.3-22.fc15.i686 requires libgdl-1.so.3
	gnome-python2-totem-2.32.0-1.fc14.i686 requires libgnome-media-profiles.so.0
	gnome-rdp-0.2.3-6.fc12.i686 requires mono(Mono.Data.SqliteClient) = 0:2.0.0.0
	gnotime-2.3.0-8.fc15.i686 requires libgtkhtml-3.15.so.19
	gnubiff-2.2.13-4.fc15.i686 requires libpanel-applet-2.so.0
	gnustep-back-0.18.0-4.fc14.i686 requires libobjc.so.2
	gnustep-back-0.18.0-4.fc14.i686 requires libgnustep-base.so.1.20
	gnustep-examples-1.3.0-4.fc15.i686 requires libgnustep-base.so.1.20
	gnustep-examples-1.3.0-4.fc15.i686 requires libobjc.so.2
	gnustep-gui-0.18.0-2.fc14.i686 requires libobjc.so.2
	gnustep-gui-0.18.0-2.fc14.i686 requires libgnustep-base.so.1.20
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libobjc.so.2
	gnustep-gui-libs-0.18.0-2.fc14.i686 requires libgnustep-base.so.1.20
	gold-2.1.12.2-5.fc15.noarch requires perl(Data::Properties)
	gorm-1.2.12-2.fc15.i686 requires libobjc.so.2
	gorm-1.2.12-2.fc15.i686 requires libgnustep-base.so.1.20
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
	gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
	gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
	gyachi-plugin-libnotify-1.2.10-3.fc14.i686 requires libnotify.so.1
	honeyd-1.5c-13.fc15.i686 requires libevent-1.4.so.2
	intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	libopenvrml-gl-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	lock-keys-applet-1.0-21.fc15.i686 requires libpanel-applet-2.so.0
	meego-panel-datetime-0.3.2-5.fc15.i686 requires libgweather.so.1
	meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
	monodevelop-boo-2.4-1.fc14.i686 requires mono(Boo.Lang.Interpreter) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.i686 requires mono(Boo.Lang) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.i686 requires mono(Boo.Lang.CodeDom) = 0:2.0.9.2
	monodevelop-boo-2.4-1.fc14.i686 requires mono(Boo.Lang.Compiler) = 0:2.0.9.2
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
	network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
	ntop-3.4-0.5.pre3.fc15.i686 requires 453b804e83a8a45a07a3a4b2b7e3d453ce9a70.debug
	ntop-3.4-0.5.pre3.fc15.i686 requires 26f28e7a5d17bf3e13397105d19786767ef3b2.debug
	ntop-3.4-0.5.pre3.fc15.i686 requires d6023a2ea5b64acf2e0dbd895d1321e6199cbb.debug
	ntop-3.4-0.5.pre3.fc15.i686 requires ad1eb47bbdeebc1dde3036c9a7626df0393a9b.debug
	ntop-3.4-0.5.pre3.fc15.i686 requires 92ea8a23638aabc035a224e2320a2612a0ed73.debug
	ntop-3.4-0.5.pre3.fc15.i686 requires 51fa32419268a4e8c274a302fc392f772c1049.debug
	ntop-3.4-0.5.pre3.fc15.i686 requires ce2c2471c1799491c6bd24d45019188bcb65b5.debug
	openvpn-auth-ldap-2.0.3-6.fc12.i686 requires libobjc.so.2
	openvrml-java-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-java-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	openvrml-javascript-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-javascript-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	openvrml-nodes-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-nodes-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	openvrml-xembed-0.18.6-4.fc14.1.i686 requires libboost_thread-mt.so.1.44.0
	openvrml-xembed-0.18.6-4.fc14.1.i686 requires libboost_filesystem-mt.so.1.44.0
	ovaldi-5.6.4-1.fc14.i686 requires librpmio.so.1
	ovaldi-5.6.4-1.fc14.i686 requires librpm.so.1
	pcp-import-sheet2pcp-3.5.0-1.fc15.1.i686 requires perl(Spreadsheet::Read)
	perl-Gtk2-MozEmbed-0.08-7.fc15.3.i686 requires gecko-libs = 0:2.0
	pfstools-octave-1.8.1-4.fc15.i686 requires liboctinterp.so
	pfstools-octave-1.8.1-4.fc15.i686 requires liboctave.so
	pfstools-octave-1.8.1-4.fc15.i686 requires libcruft.so
	php-facedetect-1.0.0-6.fc14.i686 requires libcvaux.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libcxcore.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libcv.so.2.1
	php-facedetect-1.0.0-6.fc14.i686 requires libhighgui.so.2.1
	qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
	sear-0.6.3-14.fc12.i686 requires liberis-1.3.so.15
	sunbird-1.0-0.33.b2pre.fc15.i686 requires libnotify.so.1
	uim-gnome-1.6.1-1.fc15.i686 requires libpanel-applet-2.so.0
	xfce4-globalmenu-plugin-0.7.9-1.fc15.i686 requires libxfce4panel.so.1
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-editor-3.14.so.0
	xiphos-3.1.4-3.fc15.i686 requires libgtkhtml-3.15.so.19




Summary:
Added Packages: 0
Removed Packages: 0
Modified Packages: 0


More information about the test mailing list