Could not look up internet address for acer-aspire-1, xfce

Antonio Olivares olivares14031 at
Sun May 22 19:28:21 UTC 2011

Dear folks,

I have an acer aspire 1 netbook that was running Fedora 13.  I tried two or three livecds(beta and nightly composed) with xfce to install to it, but failed.  message was could not find rootfs :(, the machine has no cdrom, but I attached an external DVD/CD drive.  I tried FC15-i386 dvd to install and it hung on rootfs and stayed there :(, However I tried another approach, I removed the hard disk and connected it to another machine and installed Fedora 15 and selected xfce desktop and successfully installed it :)  Now I have run updates and am updated.  I am in the process of removing PAE kernels since the machine I used had 8GB of RAM and this one has 1 GB or less.  When starting up I get :  

Could not look up internet address for acer-aspire-1.
This will prevent Xfce from operating correctly.
It may be possible to correct the problem by adding
acer-aspire-1 to the file /etc/hosts on your system.

cat /etc/hosts shows the following:

[root at acer-aspire-1 ~]# cat /etc/hosts   localhost localhost.localdomain localhost4 localhost4.localdomain4
::1         localhost localhost.localdomain localhost6 localhost6.localdomain6
[root at acer-aspire-1 ~]# 

where should I add it to fix this error from showing up.  
BTW, I have seen this error before but in FreeBSD and not here in Fedora :(



Smolt Profile in case it is important here:

More information about the test mailing list