Nautilus 3.2.1 Does Not Work

Jonathan Kamens jik at
Mon Nov 7 18:23:02 UTC 2011

1. It was entirely unnecessary for you to quote an entire list digest in 
a message that had nothing to do with anything in the digest.

2. You're going to need to be a lot more specific than "has never 
worked" if you expect anyone to be able to help you. As you pointed out, 
no one else has reported this problem, which presumably means that it's 
working fine for all of us. We have no idea what you're talking about, 
and you've given us no information we might be able to use to figure it out.


On 11/7/2011 1:03 PM, James J Catchpole wrote:
> I have been using Fedora 16 for some time now and Nautilus has never 
> worked. I assumed that it would be fixed but so far nothing has been 
> done. I have been watching for other posts regarding it but have seen 
> none so perhaps it is limited to my system. I am currently at 
> nautilus-3.2.1-2.fc16.i686. It is not a disaster as I can use Thunar 
> as a file manager, but Nautilus is suppose to be an integral component 
> of gnome.
-------------- next part --------------
An HTML attachment was scrubbed...

More information about the test mailing list