ftp on f16

Mike Chambers mike at miketc.net
Thu Nov 17 19:04:26 UTC 2011

On Wed, 2011-11-16 at 21:40 +0100, Brendan Jones wrote:
> On 11/16/2011 07:30 PM, Mike Chambers wrote:
> > Had ftp working on my machine, as a server, via pure-ftpd.  Know I had
> > some updates as of last day or two, and just tried to ftp into my server
> > again and it works as normal exept it don't accept my password or keeps
> > failing me (password is correct, hasn't changed).
> >
> > Wondering if an update in the last few days, maybe something to do with
> > authentication that might have caused a problem?  I can ssh into the box
> > so that works, and using same password as ftp.  And I have tried 2
> > different ftp server programs and both do same thing, recognizes user
> > but dont' let me in after password is entered.
> >
> > Any ideas?
> >
> Perhaps https://bugzilla.redhat.com/show_bug.cgi?id=754206 ?

Yep, that was the problem.  Got in the fix and so seems to work OK.

Mike Chambers
Madisonville, KY

"The best town on Earth!"

More information about the test mailing list