F-16 Branched report: 20110904 changes

Ruch G ruchg1 at gmail.com
Mon Sep 5 02:34:00 UTC 2011


On Sun, Sep 4, 2011 at 11:09 AM, Branched Report
<rawhide at fedoraproject.org>wrote:

> Compose started at Sun Sep  4 13:15:51 UTC 2011
>
> Broken deps for x86_64
> ----------------------------------------------------------
>        389-ds-base-1.2.9.0-1.fc16.2.x86_64 requires
> libnetsnmpagent.so.25()(64bit)
>        389-ds-base-1.2.9.0-1.fc16.2.x86_64 requires
> libnetsnmpmibs.so.25()(64bit)
>        389-ds-base-1.2.9.0-1.fc16.2.x86_64 requires
> libnetsnmp.so.25()(64bit)
>        acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
>        airrac-0.1.0-2.fc16.i686 requires libstdair.so.0.36
>        airrac-0.1.0-2.fc16.i686 requires libstdairuicl.so.0.36
>        airrac-0.1.0-2.fc16.x86_64 requires libstdairuicl.so.0.36()(64bit)
>        airrac-0.1.0-2.fc16.x86_64 requires libstdair.so.0.36()(64bit)
>        almanah-0.7.3-12.fc16.x86_64 requires libcamel-1.2.so.26()(64bit)
>        almanah-0.7.3-12.fc16.x86_64 requires
> libedataserverui-3.0.so.0()(64bit)
>        almanah-0.7.3-12.fc16.x86_64 requires libecal-1.2.so.9()(64bit)
>        almanah-0.7.3-12.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        almanah-0.7.3-12.fc16.x86_64 requires libebook-1.2.so.11()(64bit)
>        1:anerley-0.3.0-1.fc16.i686 requires libedataserver-1.2.so.14
>        1:anerley-0.3.0-1.fc16.i686 requires libebook-1.2.so.11
>        1:anerley-0.3.0-1.fc16.x86_64 requires libebook-1.2.so.11()(64bit)
>        1:anerley-0.3.0-1.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        assogiate-0.2.1-5.fc15.x86_64 requires
> libgnomevfsmm-2.6.so.1()(64bit)
>        awn-extras-applets-0.4.2-0.1.bzr1523.fc16.x86_64 requires
> libgnome-menu.so.2()(64bit)
>        bibletime-2.8.1-1.fc16.x86_64 requires libclucene.so.0()(64bit)
>        cluster-snmp-0.18.7-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
>        coda-backup-6.9.5-6.fc16.x86_64 requires libse.so.5()(64bit)
>        coda-backup-6.9.5-6.fc16.x86_64 requires librpc2.so.5()(64bit)
>        coda-backup-6.9.5-6.fc16.x86_64 requires liblwp.so.2()(64bit)
>        coda-client-6.9.5-6.fc16.x86_64 requires libseglwp.so.1()(64bit)
>        coda-client-6.9.5-6.fc16.x86_64 requires librvmlwp.so.1()(64bit)
>        coda-client-6.9.5-6.fc16.x86_64 requires libse.so.5()(64bit)
>        coda-client-6.9.5-6.fc16.x86_64 requires librpc2.so.5()(64bit)
>        coda-client-6.9.5-6.fc16.x86_64 requires liblwp.so.2()(64bit)
>        coda-client-6.9.5-6.fc16.x86_64 requires librdslwp.so.1()(64bit)
>        coda-server-6.9.5-6.fc16.x86_64 requires rvm-tools
>        coda-server-6.9.5-6.fc16.x86_64 requires libseglwp.so.1()(64bit)
>        coda-server-6.9.5-6.fc16.x86_64 requires librvmlwp.so.1()(64bit)
>        coda-server-6.9.5-6.fc16.x86_64 requires libse.so.5()(64bit)
>        coda-server-6.9.5-6.fc16.x86_64 requires librpc2.so.5()(64bit)
>        coda-server-6.9.5-6.fc16.x86_64 requires liblwp.so.2()(64bit)
>        coda-server-6.9.5-6.fc16.x86_64 requires librdslwp.so.1()(64bit)
>        comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
>        comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
>        contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
>        contextkit-0.5.15-2.fc15.x86_64 requires libcdb.so.1()(64bit)
>        deskbar-applet-2.32.0-4.fc15.x86_64 requires
> libebook-1.2.so.10()(64bit)
>        deskbar-applet-2.32.0-4.fc15.x86_64 requires gnome-python2-applet
>        deskbar-applet-2.32.0-4.fc15.x86_64 requires
> libcamel-1.2.so.23()(64bit)
>        deskbar-applet-2.32.0-4.fc15.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        dh-make-0.55-3.fc15.noarch requires debhelper
>        emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
>        emerillon-0.1.2-17.fc16.x86_64 requires
> libethos-ui-1.0.so.0()(64bit)
>        emerillon-0.1.2-17.fc16.x86_64 requires libethos-1.0.so.0()(64bit)
>        evolution-rss-0.2.90-25.20110716git.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        evolution-rss-0.2.90-25.20110716git.fc16.x86_64 requires
> libebook-1.2.so.11()(64bit)
>        exaile-0.3.2.1-1.fc16.noarch requires hal
>        fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
>        fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
>        fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
>        fawkes-guis-0.4.2-4.fc16.x86_64 requires libgvc.so.5()(64bit)
>        fawkes-guis-0.4.2-4.fc16.x86_64 requires libcdt.so.4()(64bit)
>        fawkes-guis-0.4.2-4.fc16.x86_64 requires libgraph.so.4()(64bit)
>        fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires
> libboost_signals-mt.so.1.46.1()(64bit)
>        fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires
> libboost_thread-mt.so.1.46.1()(64bit)
>        fawkes-plugin-player-0.4.2-4.fc16.x86_64 requires libgeos-3.2.1.so
> ()(64bit)
>        ffgtk-plugin-evolution-0.7.94-5.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        ffgtk-plugin-evolution-0.7.94-5.fc16.x86_64 requires
> libebook-1.2.so.11()(64bit)
>        file-browser-applet-0.6.6-1.fc15.x86_64 requires
> libpanel-applet-2.so.0()(64bit)
>        flaw-1.2.4-2.fc15.x86_64 requires libSDL_gfx.so.0()(64bit)
>        fldigi-3.21.7-1.fc16.x86_64 requires libfltk_images.so.1.1()(64bit)
>        fldigi-3.21.7-1.fc16.x86_64 requires libfltk.so.1.1()(64bit)
>        flush-0.9.10-3.fc16.x86_64 requires
> libboost_system-mt.so.1.46.1()(64bit)
>        flush-0.9.10-3.fc16.x86_64 requires
> libboost_signals-mt.so.1.46.1()(64bit)
>        flush-0.9.10-3.fc16.x86_64 requires
> libboost_thread-mt.so.1.46.1()(64bit)
>        flush-0.9.10-3.fc16.x86_64 requires
> libboost_filesystem-mt.so.1.46.1()(64bit)
>        fuse-encfs-1.7.4-1.fc16.i686 requires
> libboost_serialization-mt.so.1.46.1
>        fuse-encfs-1.7.4-1.fc16.i686 requires
> libboost_filesystem-mt.so.1.46.1
>        fuse-encfs-1.7.4-1.fc16.i686 requires libboost_system-mt.so.1.46.1
>        fuse-encfs-1.7.4-1.fc16.x86_64 requires
> libboost_serialization-mt.so.1.46.1()(64bit)
>        fuse-encfs-1.7.4-1.fc16.x86_64 requires
> libboost_system-mt.so.1.46.1()(64bit)
>        fuse-encfs-1.7.4-1.fc16.x86_64 requires
> libboost_filesystem-mt.so.1.46.1()(64bit)
>        garden-1.0.8-3.fc15.x86_64 requires liballeg.so.4.2()(64bit)
>        giggle-0.5-7.fc16.i686 requires libedataserver-1.2.so.14
>        giggle-0.5-7.fc16.i686 requires libebook-1.2.so.11
>        giggle-0.5-7.fc16.i686 requires libcamel-1.2.so.27
>        giggle-0.5-7.fc16.x86_64 requires libedataserver-1.2.so.14()(64bit)
>        giggle-0.5-7.fc16.x86_64 requires libcamel-1.2.so.27()(64bit)
>        giggle-0.5-7.fc16.x86_64 requires libebook-1.2.so.11()(64bit)
>        glabels-3.0.0-5.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        glabels-3.0.0-5.fc16.x86_64 requires libebook-1.2.so.11()(64bit)
>        glom-1.18.3-1.fc16.x86_64 requires libepc-1.0.so.2()(64bit)
>        glom-libs-1.18.3-1.fc16.i686 requires libepc-1.0.so.2
>        glom-libs-1.18.3-1.fc16.x86_64 requires libepc-1.0.so.2()(64bit)
>        gmediaserver-0.13.0-7.fc15.x86_64 requires
> libthreadutil.so.2()(64bit)
>        gmediaserver-0.13.0-7.fc15.x86_64 requires libupnp.so.3()(64bit)
>        gnome-applet-grandr-0.4.1-2.fc12.x86_64 requires
> libpanel-applet-2.so.0()(64bit)
>        gnome-applet-sensors-2.2.7-4.fc15.i686 requires
> libpanel-applet-2.so.0
>        gnome-applet-sensors-2.2.7-4.fc15.x86_64 requires
> libpanel-applet-2.so.0()(64bit)
>        gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires
> libgpilotd.so.5()(64bit)
>        gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires
> libgpilotdcm.so.4()(64bit)
>        gnome-pilot-conduits-2.32.1-2.fc15.x86_64 requires
> libgpilotdconduit.so.3()(64bit)
>        gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires
> libedataserverui-3.0.so.0()(64bit)
>        gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires
> libebook-1.2.so.10()(64bit)
>        gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires
> libcamel-1.2.so.23()(64bit)
>        gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        gnome-pilot-eds-2.91.92-1.fc16.x86_64 requires
> libecal-1.2.so.8()(64bit)
>        gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires
> libebook-1.2.so.10()(64bit)
>        gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires
> libcamel-1.2.so.25()(64bit)
>        gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        gnome-python2-evolution-2.32.0-4.fc16.x86_64 requires
> libecal-1.2.so.8()(64bit)
>        gnome-python2-gtkhtml2-2.25.3-31.fc16.x86_64 requires
> libgtkhtml-2.so.0()(64bit)
>        gnome-python2-gtkhtml2-2.25.3-31.fc16.x86_64 requires gtkhtml2 >=
> 0:2.3.1
>        gnome-schedule-2.0.2-6.fc15.noarch requires gnome-python2-applet
>        gold-2.1.12.2-6.fc16.noarch requires perl(Data::Properties)
>        gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64 requires
> libgtkhtml-2.so.0()(64bit)
>        gpx-viewer-0.2.0-3.fc14.x86_64 requires
> libchamplain-gtk-0.6.so.0()(64bit)
>        gpx-viewer-0.2.0-3.fc14.x86_64 requires
> libchamplain-0.6.so.0()(64bit)
>        gpx-viewer-0.2.0-3.fc14.x86_64 requires libgdl-1.so.3()(64bit)
>        gspiceui-0.9.98-3.fc15.x86_64 requires gwave
>        gyachi-1.2.10-5.fc16.x86_64 requires libgtkhtml-2.so.0()(64bit)
>        halevt-0.1.6.2-4.fc15.x86_64 requires libhal.so.1()(64bit)
>        hosts3d-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
>        hosts3d-sampler-1.13-2.fc15.x86_64 requires libglfw.so.2.6()(64bit)
>        ice-java-3.4.2-1.fc16.i686 requires java(x86-32) >= 0:1.5.0
>        ice-java-3.4.2-1.fc16.x86_64 requires java(x86-64) >= 0:1.5.0
>        intellij-idea-9.0.1.94.399-12.fc15.x86_64 requires
> commons-collections
>        jana-0.4.5-0.17.20100520gitacd72f2.fc16.i686 requires
> libedataserver-1.2.so.14
>        jana-0.4.5-0.17.20100520gitacd72f2.fc16.i686 requires
> libecal-1.2.so.9
>        jana-0.4.5-0.17.20100520gitacd72f2.fc16.i686 requires
> libebook-1.2.so.11
>        jana-0.4.5-0.17.20100520gitacd72f2.fc16.x86_64 requires
> libecal-1.2.so.9()(64bit)
>        jana-0.4.5-0.17.20100520gitacd72f2.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        jana-0.4.5-0.17.20100520gitacd72f2.fc16.x86_64 requires
> libebook-1.2.so.11()(64bit)
>        kde-partitionmanager-1.0.3-2.fc15.x86_64 requires
> libparted.so.0()(64bit)
>        libnodeupdown-backend-openib-1.12-3.fc16.x86_64 requires
> libopensm.so.2()(64bit)
>        libnodeupdown-backend-openib-1.12-3.fc16.x86_64 requires
> libopensm.so.2(OPENSM_1.5)(64bit)
>        libpst-python-0.6.53-1.fc16.x86_64 requires
> libboost_python.so.1.46.1()(64bit)
>        libvirt-snmp-0.0.2-1.fc16.x86_64 requires
> libnetsnmpagent.so.25()(64bit)
>        libvirt-snmp-0.0.2-1.fc16.x86_64 requires libnetsnmp.so.25()(64bit)
>        libvirt-snmp-0.0.2-1.fc16.x86_64 requires
> libnetsnmpmibs.so.25()(64bit)
>        lock-keys-applet-1.0-21.fc15.x86_64 requires
> libpanel-applet-2.so.0()(64bit)
>        maatkit-7540-1.fc16.noarch requires perl(AdvisorRules)
>        maatkit-7540-1.fc16.noarch requires perl(ProtocolParser)
>        mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
>        meego-panel-applications-0.2.5-3.fc15.x86_64 requires
> libgnome-menu.so.2()(64bit)
>        meego-panel-datetime-0.3.2-5.fc15.x86_64 requires
> libgweather.so.1()(64bit)
>        meego-panel-datetime-0.3.2-5.fc15.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        meego-panel-datetime-0.3.2-5.fc15.x86_64 requires
> libecal-1.2.so.8()(64bit)
>        meego-panel-myzone-0.2.7-3.fc16.i686 requires
> libedataserver-1.2.so.14
>        meego-panel-myzone-0.2.7-3.fc16.i686 requires libecal-1.2.so.9
>        meego-panel-myzone-0.2.7-3.fc16.x86_64 requires
> libecal-1.2.so.9()(64bit)
>        meego-panel-myzone-0.2.7-3.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        meego-panel-people-0.2.4-6.fc16.x86_64 requires
> libebook-1.2.so.10()(64bit)
>        meego-panel-people-0.2.4-6.fc16.x86_64 requires
> libcamel-1.2.so.25()(64bit)
>        meego-panel-people-0.2.4-6.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
>        meego-panel-status-0.3.2-2.fc15.x86_64 requires
> libchamplain-0.8.so.1()(64bit)
>        meshlab-1.2.2-5.fc14.1.x86_64 requires libGLEW.so.1.5()(64bit)
>        minion-0.10-6.fc16.x86_64 requires
> libboost_iostreams-mt.so.1.46.1()(64bit)
>        mozilla-firetray-sunbird-0.2.8-5.fc15.x86_64 requires sunbird
>        mumble-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
>        murmur-1.2.3-3.fc15.x86_64 requires libprotobuf.so.6()(64bit)
>        netbeans-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
>        netbeans-apisupport-6.9-3.fc15.noarch requires netbeans-platform12
> >= 0:6.9
>        netbeans-ide-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
>        netbeans-java-6.9-3.fc15.noarch requires netbeans-platform12 >=
> 0:6.9
>        network-manager-netbook-1.8-3.fc15.x86_64 requires
> libnm-glib.so.2()(64bit)
>        network-manager-netbook-1.8-3.fc15.x86_64 requires
> libnm-util.so.1()(64bit)
>        nocpulse-common-2.1.22-3.fc16.noarch requires perl(RHN::DB)
>        openscada-DAQ-SNMP-0.7.1-2.fc16.x86_64 requires
> libnetsnmp.so.25()(64bit)
>        opensips-snmpstats-1.6.4-11.fc16.x86_64 requires
> libnetsnmp.so.25()(64bit)
>        opensips-snmpstats-1.6.4-11.fc16.x86_64 requires
> libnetsnmpagent.so.25()(64bit)
>        opensips-snmpstats-1.6.4-11.fc16.x86_64 requires
> libnetsnmpmibs.so.25()(64bit)
>        pcp-import-sheet2pcp-3.5.0-1.fc15.1.x86_64 requires
> perl(Spreadsheet::Read)
>        perl-Hash-FieldHash-0.10-2.fc15.x86_64 requires
> perl(:MODULE_COMPAT_5.12.4)
>        perl-NOCpulse-Debug-1.23.16-1.fc16.noarch requires
> perl(:MODULE_COMPAT_5.12.3)
>        perl-NOCpulse-Gritch-1.27.9-1.fc16.noarch requires
> perl(:MODULE_COMPAT_5.12.3)
>        perl-NOCpulse-Object-1.26.12-2.fc15.noarch requires
> perl(:MODULE_COMPAT_5.12.3)
>        perl-PDL-Graphics-PLplot-0.52-6.fc16.x86_64 requires
> libplplotd.so.10()(64bit)
>        perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires
> perl(:MODULE_COMPAT_5.12.3)
>        planner-eds-0.14.5-2.fc16.x86_64 requires libecal-1.2.so.9()(64bit)
>        planner-eds-0.14.5-2.fc16.x86_64 requires
> libedataserver-1.2.so.14()(64bit)
>        planner-eds-0.14.5-2.fc16.x86_64 requires
> libebook-1.2.so.11()(64bit)
>        plasma-scriptengine-googlegadgets-4.7.0-2.fc16.x86_64 requires
> libggadget-1.0.so.0()(64bit)
>        plasma-scriptengine-googlegadgets-4.7.0-2.fc16.x86_64 requires
> libggadget-qt-1.0.so.0()(64bit)
>        plee-the-bear-0.5.1-1.fc16.x86_64 requires
> libboost_system-mt.so.1.46.1()(64bit)
>        plee-the-bear-0.5.1-1.fc16.x86_64 requires
> libboost_thread-mt.so.1.46.1()(64bit)
>        plee-the-bear-0.5.1-1.fc16.x86_64 requires
> libboost_filesystem-mt.so.1.46.1()(64bit)
>        pokerth-0.8.3-7.fc16.x86_64 requires
> libgnutls-openssl.so.27()(64bit)
>        pymilia-0.3.0-8.fc16.x86_64 requires
> libboost_python.so.1.46.1()(64bit)
>        python-visual-5.70-1.fc16.x86_64 requires
> libboost_python.so.1.46.1()(64bit)
>        python-visual-5.70-1.fc16.x86_64 requires
> libboost_thread-mt.so.1.46.1()(64bit)
>        python-visual-5.70-1.fc16.x86_64 requires
> libboost_signals.so.1.46.1()(64bit)
>        qtgpsc-0.2.3-6.fc12.x86_64 requires libgps.so.18()(64bit)
>        qtparted-0.4.5-26.fc15.x86_64 requires libparted.so.0()(64bit)
>        rec-applet-0.2.3-3.fc14.x86_64 requires
> libpanel-applet-2.so.0()(64bit)
>        rec-applet-0.2.3-3.fc14.x86_64 requires
> libgnome-media-profiles.so.0()(64bit)
>        referencer-1.1.6-17.fc16.x86_64 requires
> libgnomevfsmm-2.6.so.1()(64bit)
>        referencer-1.1.6-17.fc16.x86_64 requires
> libboost_regex.so.1.46.1()(64bit)
>        referencer-1.1.6-17.fc16.x86_64 requires
> libgnomemm-2.6.so.1()(64bit)
>        referencer-1.1.6-17.fc16.x86_64 requires
> libgnomeuimm-2.6.so.1()(64bit)
>        rubygem-fog-0.9.0-3.fc16.noarch requires rubygem(net-ssh) >= 0:2.1.4
>        samba4-libs-4.0.0-36.alpha16.fc16.i686 requires
> libpytalloc-util.so.2(PYTALLOC_UTIL_2.0.5)
>        samba4-libs-4.0.0-36.alpha16.fc16.x86_64 requires
> libpytalloc-util.so.2(PYTALLOC_UTIL_2.0.5)(64bit)
>        spacewalk-backend-tools-1.4.39-1.fc16.noarch requires
> spacewalk-admin >= 0:0.1.1-0
>        spring-0.82.7.1-4.fc16.x86_64 requires
> libboost_system-mt.so.1.46.1()(64bit)
>        spring-0.82.7.1-4.fc16.x86_64 requires
> libboost_signals-mt.so.1.46.1()(64bit)
>        spring-0.82.7.1-4.fc16.x86_64 requires
> libboost_thread-mt.so.1.46.1()(64bit)
>        spring-0.82.7.1-4.fc16.x86_64 requires
> libboost_program_options-mt.so.1.46.1()(64bit)
>        spring-0.82.7.1-4.fc16.x86_64 requires
> libboost_regex-mt.so.1.46.1()(64bit)
>        springlobby-0.131-1.fc16.x86_64 requires
> libboost_system-mt.so.1.46.1()(64bit)
>        sugar-read-88-1.fc16.noarch requires gnome-python2-evince
>        sword-1.6.2-3.fc16.x86_64 requires libclucene.so.0()(64bit)
>        taoframework-glfw-2.1.0-2.fc15.x86_64 requires libglfw
>        tasque-0.1.9-5.fc15.x86_64 requires mono(evolution-sharp) =
> 0:5.0.0.0
>        tasque-0.1.9-5.fc15.x86_64 requires evolution-sharp
>        techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
>        themonospot-gui-qt-0.1.3-10.fc16.x86_64 requires mono(qt-dotnet) =
> 0:4.5.0.0
>        tncfhh-examples-0.8.2-1.fc16.i686 requires
> libboost_thread-mt.so.1.46.1
>        tncfhh-examples-0.8.2-1.fc16.i686 requires
> libboost_system-mt.so.1.46.1
>        tncfhh-examples-0.8.2-1.fc16.x86_64 requires
> libboost_system-mt.so.1.46.1()(64bit)
>        tncfhh-examples-0.8.2-1.fc16.x86_64 requires
> libboost_thread-mt.so.1.46.1()(64bit)
>        tncfhh-libs-0.8.2-1.fc16.i686 requires libboost_thread-mt.so.1.46.1
>        tncfhh-libs-0.8.2-1.fc16.i686 requires libboost_system-mt.so.1.46.1
>        tncfhh-libs-0.8.2-1.fc16.x86_64 requires
> libboost_system-mt.so.1.46.1()(64bit)
>        tncfhh-libs-0.8.2-1.fc16.x86_64 requires
> libboost_thread-mt.so.1.46.1()(64bit)
>        tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
>        tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >=
> 0:1.2.9
>        transifex-0.9.1-1.fc15.noarch requires python-pygooglechart
>        vigra-python-1.7.1-3.fc16.x86_64 requires
> libboost_python-mt.so.1.46.1()(64bit)
>        vym-1.13.39-1.fc16.x86_64 requires perl(BugzillaClient)
>        zoneminder-1.24.3-7.20110324svn3310.fc16.x86_64 requires
> libgnutls-openssl.so.27()(64bit)
>
>
>
> Broken deps for i386
> ----------------------------------------------------------
>        389-ds-base-1.2.9.0-1.fc16.2.i686 requires libnetsnmpmibs.so.25
>        389-ds-base-1.2.9.0-1.fc16.2.i686 requires libnetsnmpagent.so.25
>        389-ds-base-1.2.9.0-1.fc16.2.i686 requires libnetsnmp.so.25
>        acheck-0.5.1-4.fc15.noarch requires perl(Text::Aspell)
>        airrac-0.1.0-2.fc16.i686 requires libstdair.so.0.36
>        airrac-0.1.0-2.fc16.i686 requires libstdairuicl.so.0.36
>        almanah-0.7.3-12.fc16.i686 requires libedataserver-1.2.so.14
>        almanah-0.7.3-12.fc16.i686 requires libecal-1.2.so.9
>        almanah-0.7.3-12.fc16.i686 requires libebook-1.2.so.11
>        almanah-0.7.3-12.fc16.i686 requires libedataserverui-3.0.so.0
>        almanah-0.7.3-12.fc16.i686 requires libcamel-1.2.so.26
>        1:anerley-0.3.0-1.fc16.i686 requires libedataserver-1.2.so.14
>        1:anerley-0.3.0-1.fc16.i686 requires libebook-1.2.so.11
>        assogiate-0.2.1-5.fc15.i686 requires libgnomevfsmm-2.6.so.1
>        awn-extras-applets-0.4.2-0.1.bzr1523.fc16.i686 requires
> libgnome-menu.so.2
>        bibletime-2.8.1-1.fc16.i686 requires libclucene.so.0
>        cluster-snmp-0.18.7-1.fc16.i686 requires libnetsnmp.so.25
>        coda-backup-6.9.5-6.fc16.i686 requires librpc2.so.5
>        coda-backup-6.9.5-6.fc16.i686 requires liblwp.so.2
>        coda-backup-6.9.5-6.fc16.i686 requires libse.so.5
>        coda-client-6.9.5-6.fc16.i686 requires librpc2.so.5
>        coda-client-6.9.5-6.fc16.i686 requires liblwp.so.2
>        coda-client-6.9.5-6.fc16.i686 requires librdslwp.so.1
>        coda-client-6.9.5-6.fc16.i686 requires librvmlwp.so.1
>        coda-client-6.9.5-6.fc16.i686 requires libse.so.5
>        coda-client-6.9.5-6.fc16.i686 requires libseglwp.so.1
>        coda-server-6.9.5-6.fc16.i686 requires rvm-tools
>        coda-server-6.9.5-6.fc16.i686 requires librpc2.so.5
>        coda-server-6.9.5-6.fc16.i686 requires liblwp.so.2
>        coda-server-6.9.5-6.fc16.i686 requires librdslwp.so.1
>        coda-server-6.9.5-6.fc16.i686 requires librvmlwp.so.1
>        coda-server-6.9.5-6.fc16.i686 requires libse.so.5
>        coda-server-6.9.5-6.fc16.i686 requires libseglwp.so.1
>        comoonics-cdsl-py-0.2-18.noarch requires comoonics-base-py
>        comoonics-cluster-py-0.1-24.noarch requires comoonics-base-py
>        contextkit-0.5.15-2.fc15.i686 requires libcdb.so.1
>        deskbar-applet-2.32.0-4.fc15.i686 requires gnome-python2-applet
>        deskbar-applet-2.32.0-4.fc15.i686 requires libebook-1.2.so.10
>        deskbar-applet-2.32.0-4.fc15.i686 requires libcamel-1.2.so.23
>        deskbar-applet-2.32.0-4.fc15.i686 requires libedataserver-1.2.so.14
>        dh-make-0.55-3.fc15.noarch requires debhelper
>        emacs-spice-mode-1.2.25-5.fc15.noarch requires gwave
>        emerillon-0.1.2-17.fc16.i686 requires libethos-1.0.so.0
>        emerillon-0.1.2-17.fc16.i686 requires libethos-ui-1.0.so.0
>        evolution-rss-0.2.90-25.20110716git.fc16.i686 requires
> libedataserver-1.2.so.14
>        evolution-rss-0.2.90-25.20110716git.fc16.i686 requires
> libebook-1.2.so.11
>        exaile-0.3.2.1-1.fc16.noarch requires hal
>        fawkes-guis-0.4.2-4.fc16.i686 requires libgvc.so.5
>        fawkes-guis-0.4.2-4.fc16.i686 requires libcdt.so.4
>        fawkes-guis-0.4.2-4.fc16.i686 requires libgraph.so.4
>        fawkes-plugin-player-0.4.2-4.fc16.i686 requires libgeos-3.2.1.so
>        fawkes-plugin-player-0.4.2-4.fc16.i686 requires
> libboost_thread-mt.so.1.46.1
>        fawkes-plugin-player-0.4.2-4.fc16.i686 requires
> libboost_signals-mt.so.1.46.1
>        ffgtk-plugin-evolution-0.7.94-5.fc16.i686 requires
> libedataserver-1.2.so.14
>        ffgtk-plugin-evolution-0.7.94-5.fc16.i686 requires
> libebook-1.2.so.11
>        file-browser-applet-0.6.6-1.fc15.i686 requires
> libpanel-applet-2.so.0
>        flaw-1.2.4-2.fc15.i686 requires libSDL_gfx.so.0
>        fldigi-3.21.7-1.fc16.i686 requires libfltk.so.1.1
>        fldigi-3.21.7-1.fc16.i686 requires libfltk_images.so.1.1
>        flush-0.9.10-3.fc16.i686 requires libboost_thread-mt.so.1.46.1
>        flush-0.9.10-3.fc16.i686 requires libboost_signals-mt.so.1.46.1
>        flush-0.9.10-3.fc16.i686 requires libboost_filesystem-mt.so.1.46.1
>        flush-0.9.10-3.fc16.i686 requires libboost_system-mt.so.1.46.1
>        fuse-encfs-1.7.4-1.fc16.i686 requires
> libboost_serialization-mt.so.1.46.1
>        fuse-encfs-1.7.4-1.fc16.i686 requires
> libboost_filesystem-mt.so.1.46.1
>        fuse-encfs-1.7.4-1.fc16.i686 requires libboost_system-mt.so.1.46.1
>        garden-1.0.8-3.fc15.i686 requires liballeg.so.4.2
>        giggle-0.5-7.fc16.i686 requires libedataserver-1.2.so.14
>        giggle-0.5-7.fc16.i686 requires libebook-1.2.so.11
>        giggle-0.5-7.fc16.i686 requires libcamel-1.2.so.27
>        glabels-3.0.0-5.fc16.i686 requires libedataserver-1.2.so.14
>        glabels-3.0.0-5.fc16.i686 requires libebook-1.2.so.11
>        glom-1.18.3-1.fc16.i686 requires libepc-1.0.so.2
>        glom-libs-1.18.3-1.fc16.i686 requires libepc-1.0.so.2
>        gmediaserver-0.13.0-7.fc15.i686 requires libthreadutil.so.2
>        gmediaserver-0.13.0-7.fc15.i686 requires libupnp.so.3
>        gnome-applet-grandr-0.4.1-2.fc12.i686 requires
> libpanel-applet-2.so.0
>        gnome-applet-sensors-2.2.7-4.fc15.i686 requires
> libpanel-applet-2.so.0
>        gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotd.so.5
>        gnome-pilot-conduits-2.32.1-2.fc15.i686 requires libgpilotdcm.so.4
>        gnome-pilot-conduits-2.32.1-2.fc15.i686 requires
> libgpilotdconduit.so.3
>        gnome-pilot-eds-2.91.92-1.fc16.i686 requires
> libedataserver-1.2.so.14
>        gnome-pilot-eds-2.91.92-1.fc16.i686 requires libcamel-1.2.so.23
>        gnome-pilot-eds-2.91.92-1.fc16.i686 requires
> libedataserverui-3.0.so.0
>        gnome-pilot-eds-2.91.92-1.fc16.i686 requires libebook-1.2.so.10
>        gnome-pilot-eds-2.91.92-1.fc16.i686 requires libecal-1.2.so.8
>        gnome-python2-evolution-2.32.0-4.fc16.i686 requires
> libedataserver-1.2.so.14
>        gnome-python2-evolution-2.32.0-4.fc16.i686 requires
> libebook-1.2.so.10
>        gnome-python2-evolution-2.32.0-4.fc16.i686 requires
> libcamel-1.2.so.25
>        gnome-python2-evolution-2.32.0-4.fc16.i686 requires libecal-1.2.so.8
>        gnome-python2-gtkhtml2-2.25.3-31.fc16.i686 requires
> libgtkhtml-2.so.0
>        gnome-python2-gtkhtml2-2.25.3-31.fc16.i686 requires gtkhtml2 >=
> 0:2.3.1
>        gnome-schedule-2.0.2-6.fc15.noarch requires gnome-python2-applet
>        gold-2.1.12.2-6.fc16.noarch requires perl(Data::Properties)
>        gphpedit-0.9.95-0.2.20090209snap.fc15.i686 requires
> libgtkhtml-2.so.0
>        gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-gtk-0.6.so.0
>        gpx-viewer-0.2.0-3.fc14.i686 requires libchamplain-0.6.so.0
>        gpx-viewer-0.2.0-3.fc14.i686 requires libgdl-1.so.3
>        gspiceui-0.9.98-3.fc15.i686 requires gwave
>        gyachi-1.2.10-5.fc16.i686 requires libgtkhtml-2.so.0
>        halevt-0.1.6.2-4.fc15.i686 requires libhal.so.1
>        hosts3d-1.13-2.fc15.i686 requires libglfw.so.2.6
>        hosts3d-sampler-1.13-2.fc15.i686 requires libglfw.so.2.6
>        ice-java-3.4.2-1.fc16.i686 requires java(x86-32) >= 0:1.5.0
>        intellij-idea-9.0.1.94.399-12.fc15.i686 requires commons-collections
>        jana-0.4.5-0.17.20100520gitacd72f2.fc16.i686 requires
> libedataserver-1.2.so.14
>        jana-0.4.5-0.17.20100520gitacd72f2.fc16.i686 requires
> libecal-1.2.so.9
>        jana-0.4.5-0.17.20100520gitacd72f2.fc16.i686 requires
> libebook-1.2.so.11
>        kde-partitionmanager-1.0.3-2.fc15.i686 requires libparted.so.0
>        libnodeupdown-backend-openib-1.12-3.fc16.i686 requires
> libopensm.so.2
>        libnodeupdown-backend-openib-1.12-3.fc16.i686 requires
> libopensm.so.2(OPENSM_1.5)
>        libpst-python-0.6.53-1.fc16.i686 requires libboost_python.so.1.46.1
>        libvirt-snmp-0.0.2-1.fc16.i686 requires libnetsnmpmibs.so.25
>        libvirt-snmp-0.0.2-1.fc16.i686 requires libnetsnmp.so.25
>        libvirt-snmp-0.0.2-1.fc16.i686 requires libnetsnmpagent.so.25
>        lock-keys-applet-1.0-21.fc15.i686 requires libpanel-applet-2.so.0
>        maatkit-7540-1.fc16.noarch requires perl(AdvisorRules)
>        maatkit-7540-1.fc16.noarch requires perl(ProtocolParser)
>        mediawiki-rss-1.5-4.fc15.noarch requires php-magpierss >= 0:0.72
>        meego-panel-applications-0.2.5-3.fc15.i686 requires
> libgnome-menu.so.2
>        meego-panel-datetime-0.3.2-5.fc15.i686 requires libecal-1.2.so.8
>        meego-panel-datetime-0.3.2-5.fc15.i686 requires libgweather.so.1
>        meego-panel-datetime-0.3.2-5.fc15.i686 requires
> libedataserver-1.2.so.14
>        meego-panel-myzone-0.2.7-3.fc16.i686 requires
> libedataserver-1.2.so.14
>        meego-panel-myzone-0.2.7-3.fc16.i686 requires libecal-1.2.so.9
>        meego-panel-people-0.2.4-6.fc16.i686 requires
> libedataserver-1.2.so.14
>        meego-panel-people-0.2.4-6.fc16.i686 requires libebook-1.2.so.10
>        meego-panel-people-0.2.4-6.fc16.i686 requires libcamel-1.2.so.25
>        meego-panel-status-0.3.2-2.fc15.i686 requires libchamplain-0.8.so.1
>        meshlab-1.2.2-5.fc14.1.i686 requires libGLEW.so.1.5
>        minion-0.10-6.fc16.i686 requires libboost_iostreams-mt.so.1.46.1
>        mozilla-firetray-sunbird-0.2.8-5.fc15.i686 requires sunbird
>        mumble-1.2.3-3.fc15.i686 requires libprotobuf.so.6
>        murmur-1.2.3-3.fc15.i686 requires libprotobuf.so.6
>        netbeans-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
>        netbeans-apisupport-6.9-3.fc15.noarch requires netbeans-platform12
> >= 0:6.9
>        netbeans-ide-6.9-3.fc15.noarch requires netbeans-platform12 >= 0:6.9
>        netbeans-java-6.9-3.fc15.noarch requires netbeans-platform12 >=
> 0:6.9
>        network-manager-netbook-1.8-3.fc15.i686 requires libnm-util.so.1
>        network-manager-netbook-1.8-3.fc15.i686 requires libnm-glib.so.2
>        nocpulse-common-2.1.22-3.fc16.noarch requires perl(RHN::DB)
>        openscada-DAQ-SNMP-0.7.1-2.fc16.i686 requires libnetsnmp.so.25
>        opensips-snmpstats-1.6.4-11.fc16.i686 requires libnetsnmpmibs.so.25
>        opensips-snmpstats-1.6.4-11.fc16.i686 requires libnetsnmp.so.25
>        opensips-snmpstats-1.6.4-11.fc16.i686 requires libnetsnmpagent.so.25
>        pcp-import-sheet2pcp-3.5.0-1.fc15.1.i686 requires
> perl(Spreadsheet::Read)
>        perl-Hash-FieldHash-0.10-2.fc15.i686 requires
> perl(:MODULE_COMPAT_5.12.4)
>        perl-NOCpulse-Debug-1.23.16-1.fc16.noarch requires
> perl(:MODULE_COMPAT_5.12.3)
>        perl-NOCpulse-Gritch-1.27.9-1.fc16.noarch requires
> perl(:MODULE_COMPAT_5.12.3)
>        perl-NOCpulse-Object-1.26.12-2.fc15.noarch requires
> perl(:MODULE_COMPAT_5.12.3)
>        perl-PDL-Graphics-PLplot-0.52-6.fc16.i686 requires libplplotd.so.10
>        perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch requires
> perl(:MODULE_COMPAT_5.12.3)
>        planner-eds-0.14.5-2.fc16.i686 requires libedataserver-1.2.so.14
>        planner-eds-0.14.5-2.fc16.i686 requires libecal-1.2.so.9
>        planner-eds-0.14.5-2.fc16.i686 requires libebook-1.2.so.11
>        plasma-scriptengine-googlegadgets-4.7.0-2.fc16.i686 requires
> libggadget-1.0.so.0
>        plasma-scriptengine-googlegadgets-4.7.0-2.fc16.i686 requires
> libggadget-qt-1.0.so.0
>        plee-the-bear-0.5.1-1.fc16.i686 requires
> libboost_filesystem-mt.so.1.46.1
>        plee-the-bear-0.5.1-1.fc16.i686 requires
> libboost_system-mt.so.1.46.1
>        plee-the-bear-0.5.1-1.fc16.i686 requires
> libboost_thread-mt.so.1.46.1
>        pokerth-0.8.3-7.fc16.i686 requires libgnutls-openssl.so.27
>        pymilia-0.3.0-8.fc16.i686 requires libboost_python.so.1.46.1
>        python-visual-5.70-1.fc16.i686 requires libboost_signals.so.1.46.1
>        python-visual-5.70-1.fc16.i686 requires libboost_thread-mt.so.1.46.1
>        python-visual-5.70-1.fc16.i686 requires libboost_python.so.1.46.1
>        qtgpsc-0.2.3-6.fc12.i686 requires libgps.so.18
>        qtparted-0.4.5-26.fc15.i686 requires libparted.so.0
>        rec-applet-0.2.3-3.fc14.i686 requires libpanel-applet-2.so.0
>        rec-applet-0.2.3-3.fc14.i686 requires libgnome-media-profiles.so.0
>        referencer-1.1.6-17.fc16.i686 requires libboost_regex.so.1.46.1
>        referencer-1.1.6-17.fc16.i686 requires libgnomemm-2.6.so.1
>        referencer-1.1.6-17.fc16.i686 requires libgnomeuimm-2.6.so.1
>        referencer-1.1.6-17.fc16.i686 requires libgnomevfsmm-2.6.so.1
>        rubygem-fog-0.9.0-3.fc16.noarch requires rubygem(net-ssh) >= 0:2.1.4
>        samba4-libs-4.0.0-36.alpha16.fc16.i686 requires
> libpytalloc-util.so.2(PYTALLOC_UTIL_2.0.5)
>        spacewalk-backend-tools-1.4.39-1.fc16.noarch requires
> spacewalk-admin >= 0:0.1.1-0
>        spring-0.82.7.1-4.fc16.i686 requires libboost_regex-mt.so.1.46.1
>        spring-0.82.7.1-4.fc16.i686 requires libboost_thread-mt.so.1.46.1
>        spring-0.82.7.1-4.fc16.i686 requires libboost_signals-mt.so.1.46.1
>        spring-0.82.7.1-4.fc16.i686 requires libboost_system-mt.so.1.46.1
>        spring-0.82.7.1-4.fc16.i686 requires
> libboost_program_options-mt.so.1.46.1
>        springlobby-0.131-1.fc16.i686 requires libboost_system-mt.so.1.46.1
>        sugar-read-88-1.fc16.noarch requires gnome-python2-evince
>        sword-1.6.2-3.fc16.i686 requires libclucene.so.0
>        taoframework-glfw-2.1.0-2.fc15.i686 requires libglfw
>        tasque-0.1.9-5.fc15.i686 requires evolution-sharp
>        tasque-0.1.9-5.fc15.i686 requires mono(evolution-sharp) = 0:5.0.0.0
>        techtalk-pse-1.0.1-2.fc15.noarch requires perl(Gtk2::MozEmbed)
>        themonospot-gui-qt-0.1.3-10.fc16.i686 requires mono(qt-dotnet) =
> 0:4.5.0.0
>        tncfhh-examples-0.8.2-1.fc16.i686 requires
> libboost_thread-mt.so.1.46.1
>        tncfhh-examples-0.8.2-1.fc16.i686 requires
> libboost_system-mt.so.1.46.1
>        tncfhh-libs-0.8.2-1.fc16.i686 requires libboost_thread-mt.so.1.46.1
>        tncfhh-libs-0.8.2-1.fc16.i686 requires libboost_system-mt.so.1.46.1
>        tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts
>        tomcat5-admin-webapps-5.5.31-3.fc15.noarch requires struts >=
> 0:1.2.9
>        transifex-0.9.1-1.fc15.noarch requires python-pygooglechart
>        vigra-python-1.7.1-3.fc16.i686 requires libboost_python-mt.so.1.46.1
>        vym-1.13.39-1.fc16.i686 requires perl(BugzillaClient)
>        zoneminder-1.24.3-7.20110324svn3310.fc16.i686 requires
> libgnutls-openssl.so.27
>
>
>
>
> Summary:
> Added Packages: 0
> Removed Packages: 0
> Modified Packages: 0
> --
> test mailing list
> test at lists.fedoraproject.org
> To unsubscribe:
> https://admin.fedoraproject.org/mailman/listinfo/test



All of the broken rpms in F16 nightly? Cool
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.fedoraproject.org/pipermail/test/attachments/20110904/a0231498/attachment-0001.html 


More information about the test mailing list