/etc/yum/protected.d/ content thwarts yum update/upgrade

Frank Murphy frankly3d at gmail.com
Sun Apr 1 16:59:26 UTC 2012


On 01/04/12 17:51, Felix Miata wrote:
> I have one package I want to keep from being replaced, so I created a
> file in protected.d/ according to
<snipped>
> 'Error: Trying to remove "<protected-package>", which is protected'.
That's the way protected works.

You could also try an exclude line in /etc/yum.conf
see if you fare any better.
Curious what is the package?

Best option would be to get the srpm
and rebuild for current Fedora if possible.

-- 
Regards,
Frank
"Jack of all, fubars"


More information about the test mailing list