HTTP installation report

Felix Miata mrmazda at
Tue Apr 3 00:01:38 UTC 2012

As reported earlier in thread "Unable to read package metadata", I tried 
starting installation using Grub and kept failing. So I tried the boot ISO 
from That 
enabled a GUI minimal install (on only 512M RAM, shared with video, but with 
1M of swap) to complete without reporting any errors. In fact the worst 
(unannounced) error makes it unusable except via chroot: Every login from 
direct boot results in instant log out. I proceeded to install X/KDE and try 
again direct boot to runlevel 5, where logging in to the only user (root) 
produces "a critical error occurred" suggesting I look at KDM's log to find 
out the details. I find no such thing in (empty) /root/.xsession-errors. 
/var/log/kdm.log has no errors reported and there is no /var/log/kde* or 
/root/kde*. /root/.kde contains nothing but a symlink to a cache file. 
Switching to a tty while KDM is up doesn't help. Log out still quickly 
follows login. From chroot, startx gets KDE started, though with no mouse or 
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

  Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***

More information about the test mailing list