F17 vs. Pentium 4

Michael Hennebry hennebry at web.cs.ndsu.nodak.edu
Thu Apr 12 00:52:47 UTC 2012

On Wed, 11 Apr 2012, Michael Hennebry wrote:

> On Tue, 10 Apr 2012, mwesten wrote:
>> If this is the kernel bug you are referring to, perhaps there is a 
>> workaround you could use to get your minimal CD running in order to do 
>> an install.
>> The description of that patch suggests that passing any one of these 
>> kernel parameters will prevent the problem.
>> acpi=off
>> processor.nocst=1
>> maxcpus=1

> Here is the final grub stanza:
> title Install Fedora16 from iso 11 15:34
> 	root (hd0,2)
> 	kernel /isolinux16/vmlinuz repo=hd:LABEL=/home1:/iso16 acpi=off 
> processor.nocst=1 maxcpus=1 selinux=0
> 	initrd /isolinux16/initrd.img

I tried to install Fedora 17-alpha part duh in similar fashion,
but it didn't even boot.
dracut: FATAL No or empty root= argument
Attempted to kill init
I tried root=live, but got
don't know how to handle root=live.
'Twasn't a live CD, so that was not a surprise.
Cut and pasted the update= option suggested in the known issues section,
but that had no effect.

Pardon me.
I need to go kill something.

Michael   hennebry at web.cs.ndsu.NoDak.edu
"On Monday, I'm gonna have to tell my kindergarten class,
whom I teach not to run with scissors,
that my fiance ran me through with a broadsword."  --  Lily

More information about the test mailing list