F17 vs. Pentium 4

mwesten mwesten at verizon.net
Thu Apr 12 02:33:07 UTC 2012

On 04/11/2012 08:52 PM, Michael Hennebry wrote:
> On Wed, 11 Apr 2012, Michael Hennebry wrote:
>> Here is the final grub stanza:
>> title Install Fedora16 from iso 11 15:34
>> root (hd0,2)
>> kernel /isolinux16/vmlinuz repo=hd:LABEL=/home1:/iso16 acpi=off
>> processor.nocst=1 maxcpus=1 selinux=0
>> initrd /isolinux16/initrd.img
> I tried to install Fedora 17-alpha part duh in similar fashion,
> but it didn't even boot.
> dracut: FATAL No or empty root= argument
> Attempted to kill init
> I tried root=live, but got
> don't know how to handle root=live.
> 'Twasn't a live CD, so that was not a surprise.
> Cut and pasted the update= option suggested in the known issues section,
> but that had no effect.
> Pardon me.
> I need to go kill something.

I wouldn't recommend that...

As far as "installing without media", I believe your repo= is incorrect.

LABEL= takes a volume label, not a mountpoint.  The blkid command will 
tell you if there is one and what it is.  You can set it with GPARTED.

So, if blkid says the label of the /home1 partition is "F16DVD", use


I would stick with F16 for now.  Due to the changes in Anaconda for F17, 
this gets a bit trickier to do...


More information about the test mailing list