banshee update dependency error in F17 not being reported in branched report
mschwendt at gmail.com
Thu Apr 12 18:51:22 UTC 2012
On Thu, 12 Apr 2012 11:48:08 -0700, S (stan) wrote:
> > > This is an error I get when trying to update to the latest version
> > > of banshee in F17. It doesn't seem to be reported, so I am
> > > reporting it here.
> > >
> > > Error: Package: gnome-do-plugins-banshee-0.8.4-8.fc17.x86_64
> > > (@updates-testing) Requires: mono(Banshee.CollectionIndexer) =
> > > 220.127.116.11 Removing: banshee-2.2.1-4.fc17.x86_64 (@fedora)
> > > mono(Banshee.CollectionIndexer) = 18.104.22.168
> > > Updated By: banshee-2.4.0-1.fc17.x86_64 (updates-testing)
> > > mono(Banshee.CollectionIndexer) = 22.214.171.124
> > Broken deps not listed in the Branched Report are caused by Test
> > Updates. Please report them in the Fedora Updates System in the
> > ticket of the package that is the culprit.
> Can you point me to the Fedora Updates System. I think I remember it
> as the place where updates-testing packages were awaiting karma. Is
> that the place?
> I haven't been in a long time, and I think the last
> time I tried to go there, my login had been removed.
Not really an excuse for avoiding that web page like the plague.
If your problems with accessing it persist, perhaps start a new thread
> I've been trying to decide which package is the culprit, and I think
> you must mean banshee. Is that right? In one perspective, it seems
> that gnome-do-plugins-banshee is the culprit, because the fact it needs
> a recompile is actually causing the error.
The banshee test update seems to be a version upgrade that breaks
the dep, while gnome-do-plugins has been pushed to stable already.
More information about the test