How to install some software that requires Python 2.6 and rejects 2.7?

Fernando Cassia fcassia at gmail.com
Thu Apr 12 21:01:42 UTC 2012


On Thu, Apr 12, 2012 at 17:56, Richard Shaw <hobbes1069 at gmail.com> wrote:
> You're trying to install the el6 package which must ship with Python
> 2.6. Easiest solution is to download the source RPM instead and
> rebuild it on your system:
>
> http://mcepl.fedorapeople.org/rpms/scribes-0.4-0.bzr20111117r1032.1.el6.src.rpm
>
> I took a look

Thanks Richard, will try that!.

FC


More information about the test mailing list