F17 vs. Pentium 4

Michael Hennebry hennebry at web.cs.ndsu.nodak.edu
Thu Apr 12 23:12:07 UTC 2012

On Wed, 11 Apr 2012, Michael Hennebry wrote:

> On Tue, 10 Apr 2012, mwesten wrote:

>> The description of that patch suggests that passing any one of these 
>> kernel parameters will prevent the problem.
>> acpi=off
>> processor.nocst=1
>> maxcpus=1
> I'm getting to anaconda now.
> When I tried the upgrade,
> the only system it would let me upgrade was the F14 system I wanted to keep.
> For that reason, I told it to do a fresh install and a custom layout.
> It crapped out after downloading or installing the last package.
> After that,
> I tried again using the install from iso without media method again.
> A debug message mentioned SELinux,
> so I tried again after adding selinux=0 to the kernel line.
> Here is the final grub stanza:
> title Install Fedora16 from iso 11 15:34
> 	root (hd0,2)
> 	kernel /isolinux16/vmlinuz repo=hd:LABEL=/home1:/iso16 acpi=off 
> processor.nocst=1 maxcpus=1 selinux=0
> 	initrd /isolinux16/initrd.img

No selinux message, but
> Still no go.
> I took some pictures of the "Details" message,
> but the three are >60KB a piece after processing, >2MB before.
> Should I send them to the list?

I put them on http://web.cs.ndsu.nodak.edu/~hennebry/new16-[123].png

> After clicking on exit, I saw four copies of the following
> message at the bottom before I had to push reset.
> Error: cannot open Packages database in /mnt/sysimage/var/lib/rpm .

Michael   hennebry at web.cs.ndsu.NoDak.edu
"On Monday, I'm gonna have to tell my kindergarten class,
whom I teach not to run with scissors,
that my fiance ran me through with a broadsword."  --  Lily

More information about the test mailing list