How to install some software that requires Python 2.6 and rejects 2.7?

Fernando Cassia fcassia at gmail.com
Fri Apr 13 15:46:40 UTC 2012


On Thu, Apr 12, 2012 at 18:31, Richard Shaw <hobbes1069 at gmail.com> wrote:
> Is this a different version from the one at people.fedora.org??.
>> Sorry I got confused by the dropbox url. Or did you edit/fix it and
>> uploaded it there?
>
> Sorry yes! That's my updated version.

# rpm -i gdm3setup-20120226-1.noarch.rpm
error: gdm3setup-20120226-1.noarch.rpm: not an rpm package (or package
manifest):

FC

-- 
During times of Universal Deceit, telling the truth becomes a revolutionary act
Durante épocas de Engaño Universal, decir la verdad se convierte en un
Acto Revolucionario
- George Orwell


More information about the test mailing list