screen crashes in F17 alpha/beta

Brian Johnson voyager.106 at gmail.com
Thu Apr 19 17:22:19 UTC 2012


>
> If something "flashes" then most likely you can save that for later
> by running
>
>   screen 2>/tmp/screen.error.report
>
> If not enough then redirect both stderr and stdout to some file and
> examine results.
>

Thanks for the response, Michael! -- I'd actually tried to do that
previously and never could get it to output to a file. However, I just now
tried and realized that if I just scrolled up in my xterm, it was there :)

So, here's what is flashing:

manpath: warning: $MANPATH set, ignoring /etc/man_db.conf
free(207da4d) bad block. (memtop = 0x21bd000 membot = 0x2074000)



>
> > If I try it as root in either xterm
> > or gnome-terminal, screen works without a problem.
>
> Sounds like a permissions problem somewhere (pty access?).  What about
> selinux?  Did you try to check what audit has to say?
>

I thought selinux might have something to do with it, but I disable it on
my machines, so neither of these have it going. Checked
/var/log/audit/audit.log, but there doesn't seem to be any mention of
screen in it. Can't see any other logs that might shed some light on it....


>
>   Michal
> --
> test mailing list
> test at lists.fedoraproject.org
> To unsubscribe:
> https://admin.fedoraproject.org/mailman/listinfo/test
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/test/attachments/20120419/bbb16b8e/attachment.html>


More information about the test mailing list