dracut Warning: Unable to process initqueue was Re: F17 >> Rawhide iisues...

Rob Healey robhealey1 at gmail.com
Thu Apr 26 04:44:00 UTC 2012


>>     Greetings All:

>>    I was asked to write out what message/ error that I was getting on my
>>    screen before the dracut shell, so here it is:

>>It's this bug:
>>https://bugzilla.redhat.com/show_bug.cgi?id=814625

I have followed this bug down to the last comment!  It does work!!!

Latest dracut: http://koji.fedoraproject.org/koji/buildinfo?buildID=315269
Latest kernel: http://koji.fedoraproject.org/koji/buildinfo?buildID=315001

Steps I followed are:
1) yum install fedora-release-rawhide
2) Download dracut from the link above...
3) yum localupdate dracut-018-37.git20120425.fc18.1
4) yum update
5) reboot

Wait a while and ignore the warnings as it will boot...

Sincerely yours,
Rob G. Healey

>There is a workaround in comment 22.  But if you can help with some of the testing,
>Harald has suggested in: comment 19

-- 
>Regards,
>Frank
>"Jack of all, fubars"


More information about the test mailing list