F17-branched repo is not installable

G.Wolfe Woodbury redwolfe at gmail.com
Thu Apr 26 17:50:08 UTC 2012


On 04/26/2012 01:45 PM, Dennis Gilmore wrote:
>> Can someone provide an update on the build problems that are causing
>> this?
>>

>> yum.Errors.YumRPMCheckError: [u'ERROR with transaction check vs depsolve:', 'checkpolicy>= 2.1.9-4 is needed by selinux-policy-3.10.0-118.fc17.noarch', u'Please report this error at https://bugzilla.redhat.com/enter_bug.cgi?product=Fedora&version=rawhide&component=yum']
>> <mock-chroot>++ echo -n '<mock-chroot>'
>>
>> selinux-policy needs a newer checkpolicy
Thank you.


More information about the test mailing list