Broken dependencies with Fedora 17 + updates-testing - 2012-04-30

Michael Schwendt mschwendt at gmail.com
Mon Apr 30 21:02:05 UTC 2012


======================================================================
The results in this summary consider Test Updates!
======================================================================

Still broken compared with F-17+updates:

    34 builds


Fixed packages compared with F-17+updates:

    egoboo
    ibus-panel-extensions
    mcollective
    meshlab
    ruby-shadow
    tetex-tex4ht


Additional broken packages with Test Updates (src.rpm names):

    ant
    ghc-blaze-builder-conduit
    ghc-conduit
    ghc-void
    gnome-do-plugins
    gooddata-cl
    libbase
    libformula
    libreoffice
    matreshka
    python-anfft
    sane-backends
    selenium-core
    selenium-remote-control
    tomcat6
    znc-infobot




======================================================================
Broken packages in fedora-17-development-i386:

    1:libreoffice-wiki-publisher-3.5.2.1-6.fc17.i686  requires  jakarta-commons-logging
    ant-commons-logging-1.8.3-1.fc17.noarch  requires  jakarta-commons-logging
    gnome-do-plugins-banshee-0.8.4-8.fc17.i686  requires  mono(Banshee.CollectionIndexer) = 0:2.2.0.0
    gooddata-cl-1.1.9-2.fc15.noarch  requires  jakarta-commons-logging
    libbase-1.1.3-4.fc17.noarch  requires  jakarta-commons-logging
    libformula-1.1.3-4.fc17.noarch  requires  jakarta-commons-logging
    python-anfft-0.1-3.fc17.noarch  requires  fftw-libs-threads
    selenium-core-1.0.2-0.5.20100324svn.fc15.noarch  requires  jakarta-commons-logging
    selenium-server-1.0.3-8.20100318svn.fc15.noarch  requires  jakarta-commons-logging
    tomcat6-6.0.32-20.fc17.noarch  requires  jakarta-commons-logging
    znc-infobot-0.204-1.fc17.i686  requires  znc = 0:0.204


======================================================================
Broken packages in fedora-17-development-x86_64:

    1:libreoffice-wiki-publisher-3.5.2.1-6.fc17.x86_64  requires  jakarta-commons-logging
    ant-commons-logging-1.8.3-1.fc17.noarch  requires  jakarta-commons-logging
    gnome-do-plugins-banshee-0.8.4-8.fc17.x86_64  requires  mono(Banshee.CollectionIndexer) = 0:2.2.0.0
    gooddata-cl-1.1.9-2.fc15.noarch  requires  jakarta-commons-logging
    libbase-1.1.3-4.fc17.noarch  requires  jakarta-commons-logging
    libformula-1.1.3-4.fc17.noarch  requires  jakarta-commons-logging
    python-anfft-0.1-3.fc17.noarch  requires  fftw-libs-threads
    sane-backends-drivers-cameras-1.0.22-9.fc17.i686  requires  sane-backends-libs(x86-32) = 0:1.0.22-9.fc17
    sane-backends-drivers-cameras-1.0.22-9.fc17.i686  requires  sane-backends = 0:1.0.22-9.fc17
    sane-backends-drivers-scanners-1.0.22-9.fc17.i686  requires  sane-backends-libs(x86-32) = 0:1.0.22-9.fc17
    sane-backends-drivers-scanners-1.0.22-9.fc17.i686  requires  sane-backends = 0:1.0.22-9.fc17
    selenium-core-1.0.2-0.5.20100324svn.fc15.noarch  requires  jakarta-commons-logging
    selenium-server-1.0.3-8.20100318svn.fc15.noarch  requires  jakarta-commons-logging
    tomcat6-6.0.32-20.fc17.noarch  requires  jakarta-commons-logging
    znc-infobot-0.204-1.fc17.x86_64  requires  znc = 0:0.204


======================================================================
Broken packages in fedora-updates-testing-17-i386:

    ghc-blaze-builder-conduit-0.4.0.1-1.fc17.i686  requires  libHSsemigroups-0.8-ghc7.0.4.so
    ghc-conduit-0.4.1.1-1.fc17.i686  requires  libHSsemigroups-0.8-ghc7.0.4.so
    ghc-void-0.5.5-1.fc17.i686  requires  libHSsemigroups-0.8-ghc7.0.4.so
    ghc-void-0.5.5-1.fc17.i686  requires  ghc(semigroups-0.8) = 0:adc6a4a3783d643bd74aa3699e256d03
    ghc-void-devel-0.5.5-1.fc17.i686  requires  ghc-prof(semigroups-0.8) = 0:adc6a4a3783d643bd74aa3699e256d03
    ghc-void-devel-0.5.5-1.fc17.i686  requires  ghc-devel(semigroups-0.8) = 0:adc6a4a3783d643bd74aa3699e256d03
    matreshka-amf-uml-devel-0.2.0-5.fc17.i686  requires  matreshka-uml(x86-32) = 0:0.2.0-5.fc17


======================================================================
Broken packages in fedora-updates-testing-17-x86_64:

    ghc-blaze-builder-conduit-0.4.0.1-1.fc17.i686  requires  libHSsemigroups-0.8-ghc7.0.4.so
    ghc-blaze-builder-conduit-0.4.0.1-1.fc17.x86_64  requires  libHSsemigroups-0.8-ghc7.0.4.so()(64bit)
    ghc-conduit-0.4.1.1-1.fc17.i686  requires  libHSsemigroups-0.8-ghc7.0.4.so
    ghc-conduit-0.4.1.1-1.fc17.x86_64  requires  libHSsemigroups-0.8-ghc7.0.4.so()(64bit)
    ghc-void-0.5.5-1.fc17.i686  requires  libHSsemigroups-0.8-ghc7.0.4.so
    ghc-void-0.5.5-1.fc17.i686  requires  ghc(semigroups-0.8) = 0:adc6a4a3783d643bd74aa3699e256d03
    ghc-void-0.5.5-1.fc17.x86_64  requires  libHSsemigroups-0.8-ghc7.0.4.so()(64bit)
    ghc-void-0.5.5-1.fc17.x86_64  requires  ghc(semigroups-0.8) = 0:ee0a4700aac459d83d678e7c8f6b9a36
    ghc-void-devel-0.5.5-1.fc17.i686  requires  ghc-prof(semigroups-0.8) = 0:adc6a4a3783d643bd74aa3699e256d03
    ghc-void-devel-0.5.5-1.fc17.i686  requires  ghc-devel(semigroups-0.8) = 0:adc6a4a3783d643bd74aa3699e256d03
    ghc-void-devel-0.5.5-1.fc17.x86_64  requires  ghc-prof(semigroups-0.8) = 0:ee0a4700aac459d83d678e7c8f6b9a36
    ghc-void-devel-0.5.5-1.fc17.x86_64  requires  ghc-devel(semigroups-0.8) = 0:ee0a4700aac459d83d678e7c8f6b9a36
    matreshka-amf-uml-devel-0.2.0-5.fc17.i686  requires  matreshka-uml(x86-32) = 0:0.2.0-5.fc17
    matreshka-amf-uml-devel-0.2.0-5.fc17.x86_64  requires  matreshka-uml(x86-64) = 0:0.2.0-5.fc17


More information about the test mailing list