manual disk configuration problems

Claude Jones cjoneslists at tehogeeservices.com
Fri Dec 7 21:35:52 UTC 2012


What I'm trying to do: put F18 Beta on two drives
I want the first 250 GB drive to have /boot /swap and /
I want the second 2 TB drive to have /home
I'm making /boot ext2 and all the other partitions ext4 (I haven't kept 
up with all the new filing systems, so maybe this is too backwards 
looking - I'm open to suggestions)

But, filing systems is not my problem
When I tried to do manual partitioning through the installation process, 
the screen kept freezing on me - it was random, but only happening in 
the manual partitioning pages; the mouse would still move the arrow, but 
all selections would become non-responsive - I had previously been able 
to successfully manually partition a single drive with the same DVD 
install disk, but, I tried making a new one
In between, I popped in a gparted disk and started it up and used it to 
partition my drives the way I wanted
Now, back in F18 anaconda manual partitioning pages with a new DVD 
install disk, I've selected each of the partitions, given them their 
correct mount points, and selected reformatting - however, pressing 
apply doesn't appear to do anything, and if I press continue, I get an 
error message saying it can't check the storage configuration. Going 
back into the configuration pages it first produces the message saying 
there isn't enough space. It seems like the reformat command isn't 
'taking' - am I leaving out the obvious?
-- 
Claude Jones Brunswick, MD, USA


More information about the test mailing list