F17 vs. Pentium 4

Michael Hennebry hennebry at web.cs.ndsu.nodak.edu
Thu May 3 20:44:11 UTC 2012

On Wed, 2 May 2012, Adam Williamson wrote:

> On Sat, 2012-04-28 at 23:46 -0500, Michael Hennebry wrote:
>> What should I do about the messages?
>> Would yum reinstalling some packages, e.g. selinux-policy-targeted, help?
>> What are the consequences of just ignoring them?
> At this point I'd say file a bug against selinux-policy for that issue,
> at least. I'm not sure what's going on there.

'Tis done: https://bugzilla.redhat.com/show_bug.cgi?id=818748

I expect that it will be a while before the bug is either fixed or abandoned.
What to do in the mean time?
Should I use it as-is?
Will something blow up if I try to enable selinux?
Should I stick with F14?
Should I yum reinstall packages?

Michael   hennebry at web.cs.ndsu.NoDak.edu
"On Monday, I'm gonna have to tell my kindergarten class,
whom I teach not to run with scissors,
that my fiance ran me through with a broadsword."  --  Lily

More information about the test mailing list