Broken dependencies with Fedora 16 + updates-testing - 2012-05-18

Michael Schwendt mschwendt at gmail.com
Fri May 18 08:25:03 UTC 2012


======================================================================
The results in this summary consider Test Updates!
======================================================================

Broken packages (src.rpm names):

    banshee
    boost
    bootconf
    comoonics-cdsl-py
    comoonics-cluster-py
    compiz-fusion
    deltacloud-core
    dh-make
    dnssec-check
    dnssec-nodes
    fatrat
    fence-virt
    gnome-python2
    gphpedit
    gpx-viewer
    gscribble
    hosts3d
    intellij-idea
    jaffl
    lookup
    mediawiki-rss
    meego-panel-applications
    meego-panel-datetime
    meego-panel-status
    natus
    network-manager-netbook
    nfs-utils-lib
    pcp
    perl-Pugs-Compiler-Rule
    pida
    Pound
    pytrainer
    qpid-cpp
    qtgpsc
    qtparted
    qutim
    rubygem-crack
    spacewalk-backend
    taoframework
    tasque
    techtalk-pse
    tomcat5
    whatsup
    WindowMaker




======================================================================
Broken packages in fedora-16-i386:

    comoonics-cdsl-py-0.2-18.noarch  requires  comoonics-base-py
    comoonics-cluster-py-0.1-24.noarch  requires  comoonics-base-py
    compiz-fusion-devel-0.8.6-1.fc14.i686  requires  compiz-fusion = 0:0.8.6
    deltacloud-core-condor-0.4.1-2.fc16.noarch  requires  deltacloud-core = 0:0.4.1-2.fc16
    deltacloud-core-terremark-0.4.1-2.fc16.noarch  requires  deltacloud-core = 0:0.4.1-2.fc16
    dh-make-0.55-3.fc15.noarch  requires  debhelper
    fatrat-czshare-1.1.3-5.fc16.i686  requires  fatrat = 0:1.1.3-5.fc16
    fatrat-opensubtitles-1.1.3-5.fc16.i686  requires  fatrat = 0:1.1.3-5.fc16
    fence-virtd-libvirt-qpid-0.2.3-2.fc16.i686  requires  libvirt-qpid
    gphpedit-0.9.95-0.2.20090209snap.fc15.i686  requires  libgtkhtml-2.so.0
    gpx-viewer-0.2.0-3.fc14.i686  requires  libgdl-1.so.3
    gpx-viewer-0.2.0-3.fc14.i686  requires  libchamplain-0.6.so.0
    gpx-viewer-0.2.0-3.fc14.i686  requires  libchamplain-gtk-0.6.so.0
    gscribble-0.1.2-1.fc16.noarch  requires  gnome-python2-gtkhtml2
    hosts3d-1.13-2.fc15.i686  requires  libglfw.so.2.6
    hosts3d-sampler-1.13-2.fc15.i686  requires  libglfw.so.2.6
    intellij-idea-9.0.1.94.399-12.fc15.i686  requires  commons-collections
    jaffl-javadoc-0.5.9-1.fc16.noarch  requires  jaffl = 0:0.5.9-1.fc16
    libnatus-V8-0.1.5-2.fc15.i686  requires  libv8-3.0.0.1.so
    libnodeupdown-backend-openib-1.12-6.fc16.i686  requires  libopensm.so.4(OPENSM_1.5)
    libnodeupdown-backend-openib-1.12-6.fc16.i686  requires  libopensm.so.4
    mediawiki-rss-1.5-4.fc15.noarch  requires  php-magpierss >= 0:0.72
    meego-panel-applications-0.2.5-3.fc15.i686  requires  libgnome-menu.so.2
    meego-panel-datetime-0.3.2-8.fc16.i686  requires  libcogl.so.2
    meego-panel-status-0.3.2-2.fc15.i686  requires  libchamplain-0.8.so.1
    network-manager-netbook-1.8-3.fc15.i686  requires  libnm-glib.so.2
    network-manager-netbook-1.8-3.fc15.i686  requires  libnm-util.so.1
    nfs-utils-lib-devel-1.1.5-5.fc15.i686  requires  librpcsecgss.so.3
    perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch  requires  perl(:MODULE_COMPAT_5.12.3)
    pida-0.5.1-13.fc15.i686  requires  gnome-python2-gtkhtml2
    pytrainer-1.7.2-2.fc15.noarch  requires  gnome-python2-gtkmozembed
    qpid-cpp-server-cluster-0.12-4.fc16.2.i686  requires  qpid-cpp-server = 0:0.12-4.fc16.2
    qpid-cpp-server-cluster-0.12-4.fc16.2.i686  requires  qpid-cpp-client = 0:0.12-4.fc16.2
    qtgpsc-0.2.3-6.fc12.i686  requires  libgps.so.18
    qtparted-0.4.5-26.fc15.i686  requires  libparted.so.0
    qutim-histman-0.2.0-9.fc15.i686  requires  qutim = 0:0.2.0-9.fc15
    qutim-icq-0.2.0-9.fc15.i686  requires  qutim = 0:0.2.0-9.fc15
    qutim-irc-0.2.0-9.fc15.i686  requires  qutim = 0:0.2.0-9.fc15
    qutim-jabber-0.2.0-9.fc15.i686  requires  qutim = 0:0.2.0-9.fc15
    qutim-mrim-0.2.0-9.fc15.i686  requires  qutim = 0:0.2.0-9.fc15
    qutim-plugman-0.2.0-9.fc15.i686  requires  qutim = 0:0.2.0-9.fc15
    qutim-vkontakte-0.2.0-9.fc15.i686  requires  qutim = 0:0.2.0-9.fc15
    qutim-yandexnarod-0.2.0-9.fc15.i686  requires  qutim = 0:0.2.0-9.fc15
    spacewalk-backend-tools-1.4.39-1.fc16.noarch  requires  spacewalk-admin >= 0:0.1.1-0
    taoframework-glfw-2.1.0-2.fc15.i686  requires  libglfw
    tasque-0.1.9-5.fc15.i686  requires  mono(evolution-sharp) = 0:5.0.0.0
    tasque-0.1.9-5.fc15.i686  requires  evolution-sharp
    techtalk-pse-1.0.1-2.fc15.noarch  requires  perl(Gtk2::MozEmbed)
    tomcat5-admin-webapps-5.5.31-3.fc15.noarch  requires  struts >= 0:1.2.9
    tomcat5-admin-webapps-5.5.31-3.fc15.noarch  requires  struts


======================================================================
Broken packages in fedora-16-x86_64:

    WindowMaker-0.92.0-22.fc15.i686  requires  WINGs-libs = 0:0.92.0-22.fc15
    WindowMaker-0.92.0-22.fc15.i686  requires  libWUtil.so.1
    banshee-2.0.1-2.fc16.i686  requires  mono(MusicBrainz) = 0:2.0.0.0
    banshee-2.0.1-2.fc16.i686  requires  banshee-musicbrainz = 0:2.0.1-2.fc16
    boost-graph-openmpi-1.47.0-3.fc16.i686  requires  boost-openmpi = 0:1.47.0-3.fc16
    comoonics-cdsl-py-0.2-18.noarch  requires  comoonics-base-py
    comoonics-cluster-py-0.1-24.noarch  requires  comoonics-base-py
    compiz-fusion-devel-0.8.6-1.fc14.i686  requires  compiz-fusion = 0:0.8.6
    compiz-fusion-devel-0.8.6-1.fc14.x86_64  requires  compiz-fusion = 0:0.8.6
    deltacloud-core-condor-0.4.1-2.fc16.noarch  requires  deltacloud-core = 0:0.4.1-2.fc16
    deltacloud-core-terremark-0.4.1-2.fc16.noarch  requires  deltacloud-core = 0:0.4.1-2.fc16
    dh-make-0.55-3.fc15.noarch  requires  debhelper
    fatrat-czshare-1.1.3-5.fc16.x86_64  requires  fatrat = 0:1.1.3-5.fc16
    fatrat-opensubtitles-1.1.3-5.fc16.x86_64  requires  fatrat = 0:1.1.3-5.fc16
    fence-virtd-libvirt-qpid-0.2.3-2.fc16.x86_64  requires  libvirt-qpid
    gphpedit-0.9.95-0.2.20090209snap.fc15.x86_64  requires  libgtkhtml-2.so.0()(64bit)
    gpx-viewer-0.2.0-3.fc14.x86_64  requires  libchamplain-gtk-0.6.so.0()(64bit)
    gpx-viewer-0.2.0-3.fc14.x86_64  requires  libchamplain-0.6.so.0()(64bit)
    gpx-viewer-0.2.0-3.fc14.x86_64  requires  libgdl-1.so.3()(64bit)
    gscribble-0.1.2-1.fc16.noarch  requires  gnome-python2-gtkhtml2
    hosts3d-1.13-2.fc15.x86_64  requires  libglfw.so.2.6()(64bit)
    hosts3d-sampler-1.13-2.fc15.x86_64  requires  libglfw.so.2.6()(64bit)
    intellij-idea-9.0.1.94.399-12.fc15.x86_64  requires  commons-collections
    jaffl-javadoc-0.5.9-1.fc16.noarch  requires  jaffl = 0:0.5.9-1.fc16
    libnatus-V8-0.1.5-2.fc15.x86_64  requires  libv8-3.0.0.1.so()(64bit)
    libnodeupdown-backend-openib-1.12-6.fc16.x86_64  requires  libopensm.so.4()(64bit)
    libnodeupdown-backend-openib-1.12-6.fc16.x86_64  requires  libopensm.so.4(OPENSM_1.5)(64bit)
    mediawiki-rss-1.5-4.fc15.noarch  requires  php-magpierss >= 0:0.72
    meego-panel-applications-0.2.5-3.fc15.x86_64  requires  libgnome-menu.so.2()(64bit)
    meego-panel-datetime-0.3.2-8.fc16.x86_64  requires  libcogl.so.2()(64bit)
    meego-panel-status-0.3.2-2.fc15.i686  requires  libchamplain-0.8.so.1
    meego-panel-status-0.3.2-2.fc15.x86_64  requires  libchamplain-0.8.so.1()(64bit)
    network-manager-netbook-1.8-3.fc15.x86_64  requires  libnm-glib.so.2()(64bit)
    network-manager-netbook-1.8-3.fc15.x86_64  requires  libnm-util.so.1()(64bit)
    nfs-utils-lib-devel-1.1.5-5.fc15.i686  requires  librpcsecgss.so.3
    nfs-utils-lib-devel-1.1.5-5.fc15.x86_64  requires  librpcsecgss.so.3()(64bit)
    perl-Pugs-Compiler-Rule-0.37-9.fc16.noarch  requires  perl(:MODULE_COMPAT_5.12.3)
    pida-0.5.1-13.fc15.x86_64  requires  gnome-python2-gtkhtml2
    pytrainer-1.7.2-2.fc15.noarch  requires  gnome-python2-gtkmozembed
    qpid-cpp-server-cluster-0.12-4.fc16.2.x86_64  requires  qpid-cpp-server = 0:0.12-4.fc16.2
    qpid-cpp-server-cluster-0.12-4.fc16.2.x86_64  requires  qpid-cpp-client = 0:0.12-4.fc16.2
    qtgpsc-0.2.3-6.fc12.x86_64  requires  libgps.so.18()(64bit)
    qtparted-0.4.5-26.fc15.x86_64  requires  libparted.so.0()(64bit)
    qutim-histman-0.2.0-9.fc15.x86_64  requires  qutim = 0:0.2.0-9.fc15
    qutim-icq-0.2.0-9.fc15.x86_64  requires  qutim = 0:0.2.0-9.fc15
    qutim-irc-0.2.0-9.fc15.x86_64  requires  qutim = 0:0.2.0-9.fc15
    qutim-jabber-0.2.0-9.fc15.x86_64  requires  qutim = 0:0.2.0-9.fc15
    qutim-mrim-0.2.0-9.fc15.x86_64  requires  qutim = 0:0.2.0-9.fc15
    qutim-plugman-0.2.0-9.fc15.x86_64  requires  qutim = 0:0.2.0-9.fc15
    qutim-vkontakte-0.2.0-9.fc15.x86_64  requires  qutim = 0:0.2.0-9.fc15
    qutim-yandexnarod-0.2.0-9.fc15.x86_64  requires  qutim = 0:0.2.0-9.fc15
    spacewalk-backend-tools-1.4.39-1.fc16.noarch  requires  spacewalk-admin >= 0:0.1.1-0
    taoframework-glfw-2.1.0-2.fc15.x86_64  requires  libglfw
    tasque-0.1.9-5.fc15.x86_64  requires  mono(evolution-sharp) = 0:5.0.0.0
    tasque-0.1.9-5.fc15.x86_64  requires  evolution-sharp
    techtalk-pse-1.0.1-2.fc15.noarch  requires  perl(Gtk2::MozEmbed)
    tomcat5-admin-webapps-5.5.31-3.fc15.noarch  requires  struts
    tomcat5-admin-webapps-5.5.31-3.fc15.noarch  requires  struts >= 0:1.2.9


======================================================================
Broken packages in fedora-updates-16-i386:

    1:rubygem-crack-doc-0.1.8-4.fc16.noarch  requires  rubygem-crack = 0:0.1.8-4.fc16
    Pound-2.6-0.5.fc16.i686  requires  libtcmalloc.so.0
    bootconf-1.4-4.fc16.noarch  requires  grub
    dnssec-check-1.11.p2-1.fc16.i686  requires  libval-threads.so.11
    dnssec-check-1.11.p2-1.fc16.i686  requires  libsres.so.11
    dnssec-nodes-1.11.p2-1.fc16.i686  requires  libval-threads.so.11
    dnssec-nodes-1.11.p2-1.fc16.i686  requires  libsres.so.11
    lookup-1.11.p2-2.fc16.i686  requires  libval-threads.so.11
    lookup-1.11.p2-2.fc16.i686  requires  libsres.so.11
    pcp-import-sheet2pcp-3.6.3-1.fc16.i686  requires  perl(Spreadsheet::Read)


======================================================================
Broken packages in fedora-updates-16-x86_64:

    1:rubygem-crack-doc-0.1.8-4.fc16.noarch  requires  rubygem-crack = 0:0.1.8-4.fc16
    Pound-2.6-0.5.fc16.x86_64  requires  libtcmalloc.so.0()(64bit)
    bootconf-1.4-4.fc16.noarch  requires  grub
    dnssec-check-1.11.p2-1.fc16.x86_64  requires  libsres.so.11()(64bit)
    dnssec-check-1.11.p2-1.fc16.x86_64  requires  libval-threads.so.11()(64bit)
    dnssec-nodes-1.11.p2-1.fc16.x86_64  requires  libsres.so.11()(64bit)
    dnssec-nodes-1.11.p2-1.fc16.x86_64  requires  libval-threads.so.11()(64bit)
    gnome-python2-2.28.1-7.fc16.i686  requires  pygtk2(x86-32) >= 0:2.10.3
    lookup-1.11.p2-2.fc16.x86_64  requires  libsres.so.11()(64bit)
    lookup-1.11.p2-2.fc16.x86_64  requires  libval-threads.so.11()(64bit)
    pcp-import-sheet2pcp-3.6.3-1.fc16.x86_64  requires  perl(Spreadsheet::Read)


More information about the test mailing list