Almost never able to run in single user mode

Gianluca Cecchi gianluca.cecchi at gmail.com
Mon Jan 7 14:20:19 UTC 2013


On Mon Jan 7 11:35:20 UTC 2013 Brendan Jones wrote:
> Use 3 instead?
>

Not tried that but I noticed (about ten consecutive boots alternating
randomly one or the other option, see below) what confirms this:

- If I leave boot command line unchanged and only add " S" + F10 --> boot
OK in single user mode

this is the output of
cat /proc/cmdline in this case

BOOT_IMAGE=/boot/vmlinuz-3.6.11-1.fc17.x86_64
root=UUID=0d65e6ec-b743-4f8f-8dd8-a02a5e4593a0 ro rd.md=0 rd.lvm=0 rd.dm=0
SYSFONT=latarcyrheb-sun16 KEYTABLE=us rd.luks=0 LANG=en_US.UTF-8 rhgb quiet
elevator=deadline

(donna why I  don't see the S....)

- If I cut off last two words "rhgb quiet" and add " S"  ---> KO
I'm put to a dracut shell

So I solved my paerticular problem but it sounds strange that not having
rhgb and quiet produces abort to a dracut shell with that messages....

Gianluca
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.fedoraproject.org/pipermail/test/attachments/20130107/726423a2/attachment.html>


More information about the test mailing list