VERY OT VMware-player on F18

Scott Robbins scottro at
Mon Jan 7 15:18:44 UTC 2013

Not sure if this topic is really appropriate for the list, but figure it's
a good place to find a lot of Fedora 18 users.

I downloaded VMware-player to see how it would run on F18.  This was a
pretty minimal installation, using dwm (from source) as the desktop.

The installation package is what they call a bundle, and is begun by doing
a chmod 755 on it and then running ./VMware-player-whatever. (Or one can
just run sh VMware-etc and so on). 

On F18, I run the command and there are no errors, but it just takes me
back to a prompt.  I tried doing it with the --console option, tried doing
an su - to root, used the chmod 755 and running with ./VMware-etc and sh
VMware-etc but all just take me back to a command prompt. 

Has anyone else tried to use it n F18.  

IMPORTANT NOTE to anyone who reads this and decides to try.  When you go to
their site, it automatically sets itself to 5.0.1, (I think) the latest
version.)  Then it just continues to say loading.  To get to a download
page, I had to click the right hand box, showing the minor version and
choose 5.0.0.  Also, the download is extremely slow, taking close to an
hour for a 170 something MB file (fast connection, definitely only on this

I repeat, I realize this is OT, hence the OT in the subject line, but just
curious if it's one of the JustMe(TM) issues.  Trying the bundle on Ubuntu
12.10, it works (and also downloads, again very slowly, the update to

Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver --recv-keys EB3467D6

Principal Snyder: There are some things I can just smell. It's 
like a sixth sense. 
Giles: No, actually, that would be one of the five.

More information about the test mailing list