VERY OT VMware-player on F18

Scott Robbins scottro at nyc.rr.com
Tue Jan 8 13:14:57 UTC 2013


On Tue, Jan 08, 2013 at 02:53:24PM +0200, Andrei Amuraritei wrote:
> On , Scott Robbins wrote:
> >
> >
> >The installation package is what they call a bundle, and is begun
> >by doing
> >a chmod 755 on it and then running ./VMware-player-whatever. (Or
> >one can
> >just run sh VMware-etc and so on).
> >
> >On F18, I run the command and there are no errors, but it just
> >takes me
> >back to a prompt.  I tried doing it with the --console option,
> >tried doing
> >an su - to root, used the chmod 755 and running with ./VMware-etc
> >and sh
> >VMware-etc but all just take me back to a command prompt.
> >
> >Has anyone else tried to use it n F18.

> Hi Scott, I am running VMware Player 5.0.1 build 894247 on the
> latest F18 (with updates) just fine. Can't remember if it was a slow
> download or not, but it does work OK on F18. Only problem I've had
> with it was after the bundle installation on first starting up
> VMware Player it asks for root privileges to build and install the
> kernel modules. That part didn't work ok (failing on the auth part).
> To bypass that I've started a konsole(using KDE) and, as root, ran:
> vmware-modconfig --icon="vmware" --appname="vmware" . This builds
> the kernel modules (need Development Tools), then reboot, then start
> VMware Player.
> 
> 
Ok, that indicates it's one of those Just Me(TM) problems, which is fine.
Thanks very much for the input.  My very uneducated guess is that the
Player may be expecting some libraries that a minimal install doesn't use.


-- 
Scott Robbins
PGP keyID EB3467D6
( 1B48 077D 66F6 9DB0 FDC2 A409 FA54 EB34 67D6 )
gpg --keyserver pgp.mit.edu --recv-keys EB3467D6

Angelus: 'Dear Buffy...' Hmmm. I'm still trying to decide the best
way to send my regards. 
Spike: Why don't you rip her lungs out? That might make an 
impression. 
Angelus: Lacks... poetry. 
Spike: Doesn't have to. What rhymes with lungs? 


More information about the test mailing list