Yum Upgrade -- A couple of issues

Martin Sourada martin.sourada at gmail.com
Wed Jan 16 11:27:28 UTC 2013

Hi all,

I upgraded F17 -> F18 using the fedora-upgrade method. It had one
issue: stopped after doing the upgrade, so I had to do the rest of the
steps (rebuild rpmdb, update services, groupupdate minimal installation,
etc) by hand, maybe it timed out as I ran the upgrade over night. But
so far so good, the real issue comes after reboot:

Login related functions terribly slow for no apparent reason. Looks
like they're waiting for something until timing out (no HDD nor CPU is
being used during the process). Affected are DM start-up (I tried
lightdm, kdm), DE start-up (XFCE), XFCE log-out dialog start-up, cannot
shut-down, reboot, sleep, hibernate. (Well "reboot" as root from CLI

Pointers to what might be wrong (configuration issue or bug?) welcome.

-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 490 bytes
Desc: not available
URL: <http://lists.fedoraproject.org/pipermail/test/attachments/20130116/1d348175/attachment.sig>

More information about the test mailing list